<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Outlandish With John Waters, Jackie Hoffman, Randy Rainbow in Fort Lauderdale | New Times Broward-Palm Beach</title>
<meta name="description" content="Outlandish, which debuted last year, consists of six live acts that are iconic in the LGBTQ community."/>
<meta name="author" content="Minhae Shim Roth"/>
<meta name="keywords" content="john waters, matt farber, outlandish miami, outlandish ft lauderdale, sunshine cathedral, coco peru, jackie hoffman, dixie longate, miss richfield 1981, randy rainbow,"/><meta property="og:type" content="article"/>
<meta property="og:title" content="&quot;Gay-ish&quot; Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale"/>
<meta property="og:description" content="Outlandish, which debuted last year, consists of six live acts that are iconic in the LGBTQ community. The performance series, running January 20 through March 17, will take place at the Sunshine Cathedral in Fort Lauderdale."/>
<meta property="og:url" content="http://www.browardpalmbeach.com/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198"/>
<meta property="article:published_time" content="2018-01-12T10:25:08-05:00"/>
<meta property="article:modified_time" content="2018-01-12T10:25:11-05:00"/>
<meta property="article:section" content="Arts"/>
<meta property="article:tag" content="john waters"/>
<meta property="article:tag" content="matt farber"/>
<meta property="article:tag" content="logo"/>
<meta property="article:tag" content="gwist"/>
<meta property="article:tag" content="outlandish"/>
<meta property="article:tag" content="sunshine cathedral"/>
<meta property="article:tag" content="coco peru"/>
<meta property="article:tag" content="jackie hoffman"/>
<meta property="article:tag" content="drag"/>
<meta property="article:tag" content="drag queen"/>
<meta property="article:tag" content="drag persona"/>
<meta property="article:tag" content="lgbtq"/>
<meta property="article:tag" content="lgbt"/>
<meta property="article:tag" content="gay"/>
<meta property="article:tag" content="gayish"/>
<meta property="article:tag" content="dixie longate"/>
<meta property="article:tag" content="miss richfield 1981"/>
<meta property="article:tag" content="randy rainbow"/>
<meta property="article:tag" content="theater"/>
<meta property="article:tag" content="standup"/>
<meta property="article:tag" content="performance"/>
<meta property="article:tag" content="live theater"/>
<meta property="og:image" content="https://images1.miaminewtimes.com/imager/u/original/9987256/miss-richfield.jpg"/>
<meta property="og:image:height" content="750"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="&quot;Gay-ish&quot; Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale"/>
<meta itemprop="description" content="Outlandish, which debuted last year, consists of six live acts that are iconic in the LGBTQ community."/>
<meta name="news_keywords" content="john waters, matt farber, outlandish miami, outlandish ft lauderdale, sunshine cathedral, coco peru, jackie hoffman, dixie longate, miss richfield 1981, randy rainbow,"/>
<meta itemprop="image" content="https://images1.miaminewtimes.com/imager/u/original/9987256/miss-richfield.jpg"/><meta property="twitter:title" content="&quot;Gay-ish&quot; Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale"/>
<meta property="twitter:description" content="Outlandish, which debuted last year, consists of six live acts that are iconic in the LGBTQ community. The performance series, running January 20 through March 17, will take place at the Sunshine Cathedral in Fort Lauderdale."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.miaminewtimes.com/imager/u/745xauto/9987256/miss-richfield.jpg"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1515618901"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1515618901"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1515618901"></script>
<link rel="canonical" href="http://www.miaminewtimes.com/arts/things-to-do-in-miami-this-weekend-january-12-through-january-14-9976710" /><link rel="amphtml" href="http://www.browardpalmbeach.com/amp/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
            
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9185198');
            

                ga('set', 'dimension4', '2018-01-12 10:25:08');
            

                ga('set', 'dimension5', 'Theater%Things To Do');
            

                ga('set', 'dimension6', 'Minhae Shim Roth');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

</head>
<body class="bpb city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/concert-review-6386291" >Concert Reviews</a></li><li><a href="/topic/concert-preview-6386295" >Upcoming Shows</a></li><li><a href="/topic/interviews-6386448" >Interviews</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Things To Do</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You<span>Powered by SailThru</span></h2>
                            <ul>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd placeholder" data-vmg-ad="Middle1" data-vmg-format="lazy"></div>                        <div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub9185198" class="hed"><a href="/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198">"Gay-ish" Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid9185198" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="dec37d9a-b2c2-11e7-9d6b-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198">
        <meta itemprop="name" content=""Gay-ish" Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale">
        <meta itemprop="datePublished" content="2018-01-12 10:25:08">
        <meta itemprop="dateModified" content="2018-01-12 10:25:11">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Minhae Shim Roth</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/9987256/miss-richfield.jpg" alt="Miss Richfield 1981"><div class="insert">
<div class="cap">Miss Richfield 1981</div>
<div class="cred">Courtesy of Outlandish</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>"Gay-ish" Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/minhae-shim-roth-8261926">Minhae Shim Roth</a></span> | <span class="pubdate">January 12, 2018</span> | <span class="pubdate">10:25am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="9185198" data-header=""Gay-ish" Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+%22Gay-ish%22+Series+Outlandish+Brings+John+Waters+and+Jackie+Hoffman+to+Fort+Lauderdale&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Farts%2Foutlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9185198" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><!-- /.img-box --><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Thanks to the Trump administration, 2018 is off to an interesting start. As American politics increasingly resemble a badly written reality TV show, audiences must now turn to live performance to keep us grounded. Matt Farber, the LGBTQ entertainment pioneer and creator/producer of Outlandish, believes his six-part live performance series can soothe our collective woes. </p><p>&ldquo;In the vice of the age we live in, entertainment is more important than ever, especially entertainment that makes you think. [Outlandish] is the idea of assembling community to enjoy and... laugh, cry, think, emote, and express under a physical space... It&rsquo;s a great outlet for the audience as well as the performers,&rdquo; Farber says. </p><p>Outlandish, which debuted last year, will bring six live acts that are iconic in the LGBTQ community to South Florida in 2018. The performance series, running January 20 through March 17, will take place at the Sunshine Cathedral in Fort Lauderdale. Farber says the progressive Christian church was the perfect location to stage the series. </p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div class='mobile-fold ex-fold'><p>&ldquo;It&rsquo;s a welcoming, gay-centric, gay-friendly church with amazing sound, light, video system, and seating," he says, noting the Gay Men&rsquo;s Chorus of South Florida has performed there. "Of <g class="gr_ gr_83 gr-alert gr_gramm undefined Punctuation only-ins replaceWithoutSep" id="83" data-gr-id="83">course</g> Outlandish would be held in the church! It&rsquo;s a unique experience that makes sense in a nontraditional venue... The venue lets you create for the vibe of what Outlandish is about.&rdquo;</p><p>The series is designed to appeal to both <g class="gr_ gr_138 gr-alert gr_gramm undefined Grammar multiReplace" id="138" data-gr-id="138">LGBTQ</g>&nbsp;and broader theater audiences, Farber says. &ldquo;Outlandish is a gay-ish performance series, which means it&rsquo;s something that has a strong connection to the LGBT community but has an appeal that crosses over to a general theater audience... These are acts that have a show and theatrical element, not just straight standup or theater. We have men, women, and men dressed as women.&rdquo; </p><p>The series begins January 20 with Jackie Hoffman&rsquo;s <i>What Ever Happened to Jackie&rsquo;s Emmy?</i> Hoffman, who has played roles in Broadway shows such as <i>Hairspray</i> and <i>Charlie and the Chocolate Factory</i> and on television shows like <i>Curb Your Enthusiasm</i> and <i>Strangers With Candy</i>, recently rose to popularity when she received an Emmy nomination for her role as Mamacita in the FX series <i>Feud</i>. Hoffman will keep audiences laughing as she shares gossip of the entertainment world through monologue and song.</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/TPg0BWvhMkA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>YouTube star Randy Rainbow, hailed for his sharp newsroom-style musical satire of the follies of the Trump administration, will perform at the cathedral January 26 and 27. &ldquo;People describe him as someone who has gotten them through tough times with his videos. Being in his presence is like a cathartic experience for people. Witnessing live recreations of his Trump-takedown music videos is a fascinating thing to watch,&rdquo; Farber says. </p><p>On February 17, drag persona Miss Coco Peru will share her show, <i>The Taming of the Tension</i>. The show, which references Coco&rsquo;s epic quest for the allegedly stress-relieving Celestial Seasonings Tension Tamer Tea in her viral YouTube video, will be full of her trademark storytelling style and songs. </p><p>Cult auteur John Waters, the writer <g class="gr_ gr_70 gr-alert gr_gramm undefined Punctuation only-ins replaceWithoutSep" id="70" data-gr-id="70">and</g> director of queer classics such as <i>Pink Flamingos</i>, <i>Hairspray</i>, and <i>Serial Mom</i>, will perform his one-man show, <i>This Filthy World 2018</i>, February 24. Waters will share outrageous stories from the weird world of film and live up to his nickname as &ldquo;The Pope of Trash.&rdquo; </p><p>Famous for her off-Broadway show, <i>Dixie&rsquo;s Tupperware Party</i>, drag persona Dixie Longate will present <i>No Instructions</i>&nbsp;March 3. Dixie, who originally hails from a trailer park in Alabama, will share how she copes with a confusing world that comes without a road map. </p><p>The final show of the series is Miss Richfield 1981&rsquo;s <i>Born Again</i>. The big-haired, bespectacled beauty originally from Minnesota will share her search for a religion that could salvage broken contemporary society through audience interaction and comedic songs and video. Farber, who is Miss Richfield&rsquo;s agent, says, &ldquo;[How fitting] that the final show should be in an inclusive church where everything goes.&rdquo; </p>
<div class="vmgs widget subscribe" id="sub-id-9185198" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe9185198">
            <div class="signup">
                <ul id="subscribe-9185198" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha9185198" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha9185198',{
                        'sitekey' : $('#inarticle-captcha9185198').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9185198').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-9185198" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-9185198">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-9185198').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9185198 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-9185198" value="'+sub+'" /><label for="'+sub[0]+'-9185198">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-9185198').attr('checked', true);
                        } else {
                            $('#weekly-9185198').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe9185198 .su .button').click(function(e)
                    {
                        $('#sub-id-9185198 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe9185198').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-9185198 .error').html(errorOutput);
                                        $('#sub-id-9185198 .error').show();
                                    });
                                } else {
                                    $('#sub-id-9185198 .hidey').hide();
                                    $('#sub-id-9185198 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    this.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Though the series is not officially anchored in political satire, Farber says the audience and performers are most likely united in their sentiments about the current state of society. </p><p>&ldquo;While everybody is welcome, I am guessing that a majority of the people in the audience probably are not Trump supporters, and I would guess that the performers themselves are vocally anti-Trump. With the exception of Randy Rainbow, [political satire] isn&rsquo;t what they do, [but] I wouldn&rsquo;t be surprised if there is an acknowledgment of the elephant in the room with each of the shows even though that&rsquo;s not the focus.&rdquo; </p><p>Above all, Farber says, the series is intended to create a positive experience with a welcoming community. &ldquo;[Outlandish] is a place to hear your thoughts and feelings validated, a chance to escape and laugh, [and] a chance to share a space with like-minded people.&rdquo; </p><p><b> Outlandish Live Performance Series</b>. <i>January 20 through March 17 at the Sunshine Cathedral, 1480 SW Ninth Ave., Fort Lauderdale; 954-462-2004; <a href="http://sunshinecathedral.org" target="_blank">sunshinecathedral.org</a>.&nbsp;Tickets cost $30 to $387 via <a href="http://outlandishfl.com" target="_blank">outlandishfl.com</a>.</i><br></p></div>    <div class="article-footer no-bio no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/theater-6263470">Theater</a></li>
    <li><a href="/topic/things-to-do-6386320">Things To Do</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Popular Stories</h2>
    <ul>
        </ul>
            
        </div><!-- /.bottom-list.relaround -->
        <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-9185198"
        data-href="http://www.browardpalmbeach.com/arts/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid9185198";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }   
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard placeholder" data-vmg-ad="ArticleMiddleLeaderboard" data-vmg-format="lazy"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward_palm_beach/embed.js" async></script>
                </div><!-- /.content -->

                <div class="ads bottomsticky" data-vmg-ad="bottomsticky" data-vmg-format="normal"></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2018 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-01-12 12:25:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward\/Palm Beach News and Events | New Times Broward-Palm Beach","Description":"New Times Broward-Palm Beach is the definitive source of information for news, music, movies, restaurants, reviews, and events in Broward\/Palm Beach.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","positions":["ArticleMiddleLeaderboard","Frame","Top","Middle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1515618901"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"\"Gay-ish\" Series Outlandish Brings John Waters and Jackie Hoffman to Fort Lauderdale","url":"http:\/\/www.browardpalmbeach.com\/arts\/outlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1515618901"></script>    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9185198","ObjectType":"Content","PubId":"bpb","PublishDate":"2018-01-12","CategoryId":"6305888","CategoryName":"Art","SectionId":"6305869","SectionName":"Arts","Topics":{"6263470":"Theater","6386320":"Things To Do"},"Authors":{"8261926":"Minhae Shim Roth"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1515618901"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-01-12 12:25:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward\/Palm Beach News and Events | New Times Broward-Palm Beach","Description":"New Times Broward-Palm Beach is the definitive source of information for news, music, movies, restaurants, reviews, and events in Broward\/Palm Beach.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>



<script id="spout-tag-9681bec5-7390-4116-97ec-f85dc3723e64">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = '9681bec5-7390-4116-97ec-f85dc3723e64',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Minhae Shim Roth';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Farts%2Foutlandish-with-john-waters-jackie-hoffman-randy-rainbow-in-fort-lauderdale-9185198">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
