<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Kyle Kashuv, Pro-Gun Parkland Student, Questioned by Police Over AR-15 Videos | New Times Broward-Palm Beach</title>
<meta name="description" content="Last week, conservative Marjory Stoneman Douglas student Kyle Kashuv visited a gun range with his dad and practiced shooting an AR-15. He later posted about the experience on Twitter, where he uploaded a video of himself firing at a human silhouette target."/>
<meta name="author" content="Brittany Shammas"/>
<meta name="keywords" content="parkland, kyle kashuv, marjory stoneman douglas, broward sheriff&#039;s office,"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15"/>
<meta property="og:description" content="Last week, Marjory Stoneman Douglas student Kyle Kashuv visited a gun range with his dad and practiced shooting an AR-15. He later posted about the experience on Twitter, where he uploaded a video of himself firing at a silhouette target."/>
<meta property="og:url" content="http://www.browardpalmbeach.com/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217"/>
<meta property="article:published_time" content="2018-04-25T13:55:00-04:00"/>
<meta property="article:modified_time" content="2018-04-25T13:55:57-04:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.miaminewtimes.com/imager/u/original/10293273/kashuv.jpg"/>
<meta property="og:image:height" content="1994"/>
<meta property="og:image:width" content="3994"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15"/>
<meta itemprop="description" content="Last week, conservative Marjory Stoneman Douglas student Kyle Kashuv visited a gun range with his dad and practiced shooting an AR-15. He later posted about the experience on Twitter, where he uploaded a video of himself firing at a human silhouette target."/>
<meta name="news_keywords" content="parkland, kyle kashuv, marjory stoneman douglas, broward sheriff&#039;s office,"/>
<meta itemprop="image" content="https://images1.miaminewtimes.com/imager/u/original/10293273/kashuv.jpg"/><meta property="twitter:title" content="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15"/>
<meta property="twitter:description" content="Last week, Marjory Stoneman Douglas student Kyle Kashuv visited a gun range with his dad and practiced shooting an AR-15. He later posted about the experience on Twitter, where he uploaded a video of himself firing at a silhouette target."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.miaminewtimes.com/imager/u/745xauto/10293273/kashuv.jpg"/>
<meta property="twitter:creator" content="@britsham"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1525113230"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1525113230"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1525113230"></script>
<link rel="canonical" href="http://www.miaminewtimes.com/news/after-parkland-broward-schools-superintendent-robert-runcie-faces-critics-10290320" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9462217');
            

                ga('set', 'dimension4', '2018-04-25 13:55:00');
            

                ga('set', 'dimension5', 'Broward News');
            

                ga('set', 'dimension6', 'Brittany Shammas');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

</head>
<body class="bpb city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/concert-review-6386291" >Concert Reviews</a></li><li><a href="/topic/concert-preview-6386295" >Upcoming Shows</a></li><li><a href="/topic/interviews-6386448" >Interviews</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Things To Do</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/newtimesbroward" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/newtimesbroward</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.browardpalmbeach.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You</h2>
                            <ul>
                                                            <li>
                                <a href="/news/bso-deputies-knew-parkland-shooter-cruzs-location-but-hid-reports-show-9459395">
                                    BSO Cops Knew Location of Parkland Shooter but Hid Anyway, New Documents Suggest                                </a>
                                </li>
                                                            <li>
                                <a href="/news/after-parkland-broward-schools-superintendent-robert-runcie-faces-critics-9458642">
                                    After Parkland, Broward Schools Superintendent Robert Runcie Battles the NRA and Local...                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd placeholder" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="lazy"></div>                        <div class="ads middle placeholder" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="lazy"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub9462217" class="hed"><a href="/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217">Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid9462217" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="4d84c482-b2c3-11e7-8e81-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217">
        <meta itemprop="name" content="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15">
        <meta itemprop="datePublished" content="2018-04-25 13:55:00">
        <meta itemprop="dateModified" content="2018-04-25 13:55:57">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Brittany Shammas</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10293273/kashuv.jpg" alt="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15"><a class="expand-link sprite" href="https://images1.miaminewtimes.com/imager/u/original/10293273/kashuv.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert no-cap"><div class="cred"><a href="https://twitter.com/KyleKashuv/status/987516218147065856" target="_blank">Kyle Kashuv / Twitter</a></div></div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/brittany-shammas-7939805">Brittany Shammas</a></span> | <span class="pubdate">April 25, 2018</span> | <span class="pubdate">1:55pm</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="9462217" data-header="Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Pro-Gun+Parkland+Student+Questioned+by+Police+After+Tweeting+Video+Firing+AR-15&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fkyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9462217" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><!-- /.img-box --><p>Last week, Marjory Stoneman Douglas student Kyle Kashuv visited a gun range with his dad and practiced shooting an AR-15. He later posted about the experience on Twitter, where he uploaded a video of himself firing at a silhouette target. </p><div class="ads centered middle placeholder" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="lazy"></div><p>"It was great learning about our inalienable right of #2A and how to properly use a gun," wrote Kashuv, who has become a gun-rights star since the Parkland massacre by pushing back against fellow students who want more gun control. "This was my first time ever touching a gun and made me appreciate the #Constitution even more." </p><p>But with Parkland still reeling from one of the deadliest school shootings in modern American history, where Nikolas Cruz used an AR-15 to kill 17 people, Kashuv's tweets didn't go over well with some students. After several reported Kashuv&nbsp;to school administrators, he was questioned by law enforcement over the gun videos. </p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div class='mobile-fold ex-fold'><p>Now the 16-year-old and his many supporters on the right claim he was improperly or illegally detained for exercising his Second Amendment rights. But some of his classmates insist his behavior warranted a call to officials.</p><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">I don't think it's wrong to perceive you as a threat when you are making jokes about our school shooting, posting pictures and videos of you with guns and getting into arguments with so many of your fellow students. I would deem that questionable behavior. <a href="https://t.co/gChT1xtumm">https://t.co/gChT1xtumm</a></p>&mdash; Carly Novell (@car_nove) <a href="https://twitter.com/car_nove/status/988748999837519873?ref_src=twsrc%5Etfw">April 24, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">If you post photos and videos of you at a gun range, that's fine. <br>But if you're confronted by students who were shot at and do not feel comfortable with seeing them and have asked you to censor them, do not tell them to 'enjoy' the videos in snark and then be upset</p>&mdash; Ariana Lopez // #NEVERAGAIN (@ArianaLopez_MSD) <a href="https://twitter.com/ArianaLopez_MSD/status/988797884106772481?ref_src=twsrc%5Etfw">April 24, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p><g class="gr_ gr_280 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del multiReplace" id="280" data-gr-id="280">Kashuv</g>, <a href="http://www.miamiherald.com/news/politics-government/article204946944.html" target="_blank">who met with top leaders such as Sen. Marco Rubio to argue his pro-gun position</a> while fellow Stoneman Douglas students such as Emma Gonzalez and David Hogg led the March for Our Lives,&nbsp;posted about his visit to the gun range Friday, when he shared photos and videos praising the Second Amendment. </p><p>"I went to a shooting range last night to start learning gun safety and the gun didn't magically turn around and start shooting," one of his posts reads.</p><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="und" dir="ltr"><a href="https://t.co/NH5HkjPll2">pic.twitter.com/NH5HkjPll2</a></p>&mdash; Kyle Kashuv (@KyleKashuv) <a href="https://twitter.com/KyleKashuv/status/987516916267929600?ref_src=twsrc%5Etfw">April 21, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Several of his classmates, as well as the father of 14-year-old victim Jaime Guttenberg, tweeted back, upset by the images. </p><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p lang="en" dir="ltr">For those managing this twitter account, this is how I now visit my daughter who was killed in this school. This not cute or funny. <a href="https://t.co/S4xLt8voOe">pic.twitter.com/S4xLt8voOe</a></p>&mdash; Fred Guttenberg (@fred_guttenberg) <a href="https://twitter.com/fred_guttenberg/status/988052526665789440?ref_src=twsrc%5Etfw">April 22, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>At school Monday, students reported their concerns about the tweets. Soon after, according to an incident report from the Broward Sheriff's Office,&nbsp;Kashuv&nbsp;was questioned by a school resource officer and a deputy. <g class="gr_ gr_43 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="43" data-gr-id="43">Kashuv</g>&nbsp;told them he'd gone shooting with his dad and hadn't threatened anyone. His mother, Uzi Kashuv, was contacted and confirmed his account of what happened. </p><p>"She stated he's a good kid and wouldn't hurt anyone," the report says. </p><p>Deputies filed the report as "information only," meaning they didn't find that Kashuv had broken any laws. Nadine Drew, a spokesperson for Broward County Public Schools, says in a statement that after staff and school administrators looked into the tweets, they were determined to be nonthreatening.</p><div class="ads middle placeholder" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="lazy"></div><p>But Kashuv took to Twitter to slam the police and the district for questioning him.&nbsp;"I can now check off being wrongfully questioned by law enforcement off my bucket list," he wrote. He told Daily Wire the deputies called him the "pro-Second Amendment kid" and refused to let him record the interview.</p><p>"I was shocked and, honestly, scared," he told the website. "It definitely felt like they were attempting to intimidate me."</p><p>The story quickly gained traction among conservatives.</p><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">School security: Yeah, we'll sit and wait outside while kids get shot inside.<br>Also school security: So, kid who just talked with GOP and Dem senators and went to WH to fight school shootings, we saw you went to a gun range. Start talking.<a href="https://t.co/g2FaAuglMn">https://t.co/g2FaAuglMn</a></p>&mdash; Ben Shapiro (@benshapiro) <a href="https://twitter.com/benshapiro/status/988538988741906432?ref_src=twsrc%5Etfw">April 23, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Some Twitter observers, though, pointed out that Kashuv &mdash; like President Trump &mdash; had called for law enforcement to be more proactive in investigating threats. </p>
<div class="vmgs widget subscribe" id="sub-id-9462217" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe9462217">
            <div class="signup">
                <ul id="subscribe-9462217" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha9462217" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha9462217',{
                        'sitekey' : $('#inarticle-captcha9462217').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9462217').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-9462217" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-9462217">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-9462217').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9462217 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-9462217" value="'+sub+'" /><label for="'+sub[0]+'-9462217">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-9462217').attr('checked', true);
                        } else {
                            $('#weekly-9462217').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe9462217 .su .button').click(function(e)
                    {
                        $('#sub-id-9462217 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe9462217').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-9462217 .error').html(errorOutput);
                                        $('#sub-id-9462217 .error').show();
                                    });
                                } else {
                                    $('#sub-id-9462217 .hidey').hide();
                                    $('#sub-id-9462217 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    this.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">... No offense, Kyle, but you were just complaining the other day that law enforcement sits on its hands too much. <a href="https://t.co/gdtOgKoFLm">https://t.co/gdtOgKoFLm</a></p>&mdash; Bradley P. Moss (@BradMossEsq) <a href="https://twitter.com/BradMossEsq/status/988591971966087169?ref_src=twsrc%5Etfw">April 24, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Didn&rsquo;t you want law enforcement to be more involved and protect? <a href="https://t.co/CViybJ03z9">https://t.co/CViybJ03z9</a></p>&mdash; Jose Iglesias (@Joseforchange) <a href="https://twitter.com/Joseforchange/status/988591494411051008?ref_src=twsrc%5Etfw">April 24, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>He responded that he meant "actual threats to the community, not exercising one's constitutional rights." </p><p><g class="gr_ gr_1883 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del multiReplace" id="1883" data-gr-id="1883">Kashuv</g>, who Tuesday evening&nbsp;arranged a speech from conservative Turning Point USA founder Charlie Kirk in Parkland and appeared on <i>Tucker Carlson Tonight</i>&nbsp;to discuss his run-in with law enforcement, did not immediately respond to a request for comment from <i>New Times</i>.&nbsp; <br></p></div>    <div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/brittany-shammas" style="background: transparent url('http://images.browardpalmbeach.com/imager/b/mobilesquare/7939805/a734/Shammas-Brittany-bio.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
        <div class="authorInfo">
                    <div class="bio"><b>Brittany </b><b>Shammas</b> is a staff writer at <i>Miami New Times</i>. She was born in Orlando and raised in Grand Rapids, Michigan, after her family decided to trade the Sunshine State for the frozen Midwest. Upon graduating from Michigan State University, where she was a writer and editor for the school paper, she promptly moved back to Florida. She covered education in Naples before taking a job at the South Florida <i>Sun Sentinel</i>, where she wrote about crime, general assignment, and education. She joined <i>New Times</i> in 2016.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=7939805" title="email">Brittany Shammas</a>
                        </li>
                            </ul><ul class="follows">
                                            <li class="legend">Follow:</li>
                    
                    
                                            <li class="tw tw-a">
                            Twitter: <a class="city-color" href="https://twitter.com/britsham" target="_blank" title="twitter">@britsham</a>
                        </li>
                    
                    
                              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/broward-news-6386470">Broward News</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-9462217" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="f247a52c-6ae2-11e6-9abe-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/news/video-shows-border-agents-pulling-woman-off-south-florida-greyhound-bus-9208670">Video: Border Agents Demand Papers From South Florida...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/florida-immigrant-travel-warning-issued-by-civil-rights-groups-9269002">Civil Rights Groups Issue "Travel Warning" for Immigrants in...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/gold-coast-restaurant-in-hollywood-florida-was-mafia-central-9232964">How One Famed Hollywood Restaurant Became National Center for...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/nikolas-cruz-legally-purchased-ar-15-despite-long-history-of-mental-illness-warnings-9274747">Nikolas Cruz, Who Was Too Disturbed to Carry a Backpack,...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-9462217"
        data-href="http://www.browardpalmbeach.com/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid9462217";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }   
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard placeholder" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>&copy;2018 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-05-01 06:30:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | Your #1 Alternative News Source","Description":"The Broward Palm Beach New Times is the #1 alternative weekly news publication in Broward-Palm Beach. We're the definitive local guide to news, restaurants, music, movies, events and things to do in the Broward-Palm Beach area. We're extremely proud to be an integral part of the community and culture.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Frame","Top","Middle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1525113230"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15","url":"http:\/\/www.browardpalmbeach.com\/news\/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1525113230"></script>    <script type="text/javascript" src="https://www.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9462217","ObjectType":"Content","PubId":"bpb","PublishDate":"2018-04-25","CategoryId":"6386283","CategoryName":"The Daily Pulp","SectionId":"6305865","SectionName":"News","Topics":{"6386470":"Broward News"},"Authors":{"7939805":"Brittany Shammas"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1525113230"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-05-01 06:30:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | Your #1 Alternative News Source","Description":"The Broward Palm Beach New Times is the #1 alternative weekly news publication in Broward-Palm Beach. We're the definitive local guide to news, restaurants, music, movies, events and things to do in the Broward-Palm Beach area. We're extremely proud to be an integral part of the community and culture.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>



<script id="spout-tag-9681bec5-7390-4116-97ec-f85dc3723e64">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = '9681bec5-7390-4116-97ec-f85dc3723e64',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Brittany Shammas';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fkyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
