<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>3030 Ocean Executive Sous-Chef Brooke Mallory Gets Creative Behind the Bar | New Times Broward-Palm Beach</title>
<meta name="description" content="3030 Ocean&#039;s executive sous-chef, Brooke Mallory, creates craft cocktails with house-made bitters and drams."/>
<meta name="author" content="Alona Abbady Martinez"/>
<meta name="keywords" content="3030 Ocean, Fort Lauderdale restaurant, Fort Lauderdale bar, Fort Lauderdale cocktails"/><meta property="og:type" content="article"/>
<meta property="og:title" content="3030 Ocean&#039;s Sous-Chef Brooke Mallory Gets Creative Behind the Bar"/>
<meta property="og:description" content="Executive sous-chef Brooke Mallory may be working alongside Chopped champion executive chef Adrienne Grenier to create exquisite new dishes at the heralded restaurant 3030 Ocean, but that hasn’t stopped the self-described “drink nerd” from letting her creativity run free behind the bar."/>
<meta property="og:url" content="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573"/>
<meta property="article:published_time" content="2017-02-07T11:33:00-05:00"/>
<meta property="article:modified_time" content="2017-02-07T11:33:07-05:00"/>
<meta property="article:section" content="Restaurants"/>
<meta property="og:image" content="http://images1.miaminewtimes.com/imager/u/original/9046967/3030_ocean_redoneexecutive_sous_chef_brooke_mallory_photo_cr.jpg"/>
<meta property="og:image:height" content="3840"/>
<meta property="og:image:width" content="5760"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="3030 Ocean&#039;s Sous-Chef Brooke Mallory Gets Creative Behind the Bar"/>
<meta itemprop="description" content="3030 Ocean&#039;s executive sous-chef, Brooke Mallory, creates craft cocktails with house-made bitters and drams."/>
<meta itemprop="image" content="http://images1.miaminewtimes.com/imager/u/original/9046967/3030_ocean_redoneexecutive_sous_chef_brooke_mallory_photo_cr.jpg"/><meta property="twitter:title" content="3030 Ocean&#039;s Sous-Chef Brooke Mallory Gets Creative Behind the Bar"/>
<meta property="twitter:description" content="Executive sous-chef Brooke Mallory may be working alongside Chopped champion executive chef Adrienne Grenier to create exquisite new dishes at the heralded restaurant 3030 Ocean, but that hasn’t stopped the self-described “drink nerd” from letting her creativity run free behind the bar."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.miaminewtimes.com/imager/u/745xauto/9046967/3030_ocean_redoneexecutive_sous_chef_brooke_mallory_photo_cr.jpg"/>
<meta property="twitter:creator" content="@alonamartinez"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1486487480"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1486487480"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1486487480"></script>
<link rel="canonical" href="http://www.miaminewtimes.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-9046962" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/restaurants');
            

                ga('set', 'dimension2', 'Restaurants');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8416573');
            

                ga('set', 'dimension4', '2017-02-07 11:33:00');
            

                ga('set', 'dimension5', 'Interviews');
            

                ga('set', 'dimension6', 'Alona Abbady Martinez');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="bpb city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/concert-review-6386291" >Concert Reviews</a></li><li><a href="/topic/concert-preview-6386295" >Upcoming Shows</a></li><li><a href="/topic/interviews-6386448" >Interviews</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Things To Do</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.browardpalmbeach.com/" >Readers' Poll 2016</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">3030 Ocean's Sous-Chef Brooke Mallory Gets Creative Behind the Bar</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/restaurants/geoffrey-zakarians-point-royal-opens-this-weekend-at-hollywoods-diplomat-beach-resort-8421141">
                <span>Geoffrey Zakarian's Point Royal Opens This Weekend at Hollywood's Diplomat Beach Resort</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.browardpalmbeach.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573">
        <meta itemprop="name" content="3030 Ocean's Sous-Chef Brooke Mallory Gets Creative Behind the Bar">
        <meta itemprop="datePublished" content="2017-02-07 11:33:00">
        <meta itemprop="dateModified" content="2017-02-07 11:33:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Alona Abbady Martinez</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">
        </div>
    </div>

    <h1>3030 Ocean's Sous-Chef Brooke Mallory Gets Creative Behind the Bar</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Tuesday, February 7, 2017 at 11:33 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/alona-abbady-martinez-8031767">Alona Abbady Martinez</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.miaminewtimes.com/imager/u/745xauto/9046967/3030_ocean_redoneexecutive_sous_chef_brooke_mallory_photo_cr.jpg" alt="Executive sous-chef Brooke Mallory behind the bar."><a class="expand-link sprite" href="http://images1.miaminewtimes.com/imager/u/original/9046967/3030_ocean_redoneexecutive_sous_chef_brooke_mallory_photo_cr.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Executive sous-chef Brooke Mallory behind the bar.</div>
<div class="cred">Photo by Michael Pisarri</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+3030+Ocean%27s+Sous-Chef+Brooke+Mallory+Gets+Creative+Behind+the+Bar&body=http%3A%2F%2Fwww.browardpalmbeach.com%2Frestaurants%2F3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/8416573" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">Executive sous-chef Brooke Mallory may be working alongside <i>Chopped</i> champion executive chef Adrienne Grenier to create exquisite new dishes at the heralded restaurant 3030 Ocean, but that hasn&rsquo;t stopped the self-described &ldquo;drink nerd&rdquo; from letting her creativity run free behind the bar.</span> </p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>The Ohio native began her career at the Fort Lauderdale restaurant straight out of culinary school and then hopped around a few other Marriott establishments nationwide before circling back to the Sunshine State. Her interest in spirits began in Cleveland, where the restaurant she worked at asked its bartenders to participate in a bloody mary competition. Nobody wanted to do it, so Mallory stepped up to the challenge.</p><p>&ldquo;I started by making my own bloody mary mix from scratch: Fresh tomatoes and jalape&ntilde;os were in there. I also infused the vodka with bacon and black peppercorns. I was surprised, because it was actually really good. And so it just kind of went on from there.&rdquo;</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><p>But she didn&rsquo;t win the competition. &ldquo;It was for bartenders only, and everyone was using traditional bloody mary mixes. Mine was a little bit different.&rdquo;&nbsp;From there, she continued to experiment in Dallas. &nbsp;&ldquo;We had a craft bar with over 100 different tequilas, so we were doing stuff with that.&rdquo;</p><p>Mallory has been at 3030 Ocean since November 2015 and again finds herself immersed in the world of drinks on a bit of a dare, when mixologist Bradley Duffie asked her if she&rsquo;d ever made an allspice dram. Having never heard of it, she researched late into the night and returned to make it for him the next day. </p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/restaurants/six-must-try-dishes-from-3030-ocean-executive-chef-adrienne-grenier-8278799">Six Must-Try Dishes From 3030 Ocean Executive Chef Adrienne Grenier</a></h3></li><li><h3><a href="/restaurants/the-ten-best-chefs-in-broward-county-2016-6899664">The Ten Best Chefs in Broward County 2016</a></h3></li><li><h3><a href="/restaurants/ten-best-seafood-restaurants-in-broward-county-6906167">Ten Best Seafood Restaurants in Broward County</a></h3></li></ul></div><p>She explains that the process for the simple liqueur begins with soaking the toasted berries in 100-proof rum with cinnamon. &ldquo;It&rsquo;s called rich syrup, so it&rsquo;s a very sugary simple syrup made with brown sugar, which enhances the molasses part of it.&rdquo; </p><p>From there, Mallory decided she wanted to make her own bitters, a process that takes about a month and a half and involves using a spirit base infused with roots, herbs, leaves, and whole spices such as cinnamon bark, nutmeg, or allspice berries. &ldquo;Right now, I have four going on in the back: orange, apple, cherry, and root beer.&rdquo; She&rsquo;s got her eye on a Florida-themed key lime bitter next.&nbsp;Each batch produces about two and a half cups, but only a couple of drops are needed to transform a drink.</p><p>3030 Ocean is still pairing her newly made bitters with its cocktails, but for now, you can find the restaurant&rsquo;s popular Harbor Beach old-fashioned with Mallory&rsquo;s orange bitters. </p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.miaminewtimes.com/imager/u/745xauto/9046965/3030_ocean_happy_sac_2_photo_credit_michael_pisarri.jpg" alt="3030 Ocean's Happy Sac cocktail"><a class="expand-link sprite" href="http://images1.miaminewtimes.com/imager/u/original/9046965/3030_ocean_happy_sac_2_photo_credit_michael_pisarri.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">3030 Ocean's Happy Sac cocktail</div>
<div class="cred">Photo by Michael Pisarri</div>
</td> </tr></tbody></table></div>
</div></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>Another favorite new drink showcasing Mallory&rsquo;s signature touch is the Happy Sac, which is made with her in-house oleo saccharum, something that sounds like it belongs on an anatomy diagram (you decide where) but is actually a fashionable ingredient used to add an extra punch to cocktails. The word literally translates to &ldquo;oily sugar&rdquo; and has made a comeback from when it was popularly used in mid-19th-century bartending. The process is simple: Infuse sugar with the rind of citrus. No heat is added &mdash; the oils in the citrus break down the sugar and really intensify the flavor. Mallory&rsquo;s orange oleo saccharum, used in the Happy Sac, also contains brown sugar and thyme. The cocktail also uses Ketel One Oranje, blackberries, lime juice, and crushed ice.&nbsp;&ldquo;We muddle the blackberries in the glass first, then put a mound of crushed ice on top of that, so when you pour the cocktail in, it kind of marries with the blackberry and creates almost this tie-dye effect. It&rsquo;s really pleasing to the eye. Then the flavor itself is great.&rdquo;</p><p>Mallory also created a grapefruit-lime oleo saccharum that's used in 3030's Paloma, which is very similar to a margarita but uses grapefruit instead of lime. And she's always coming up with more ideas.</p><p>&ldquo;I make a pineapple-cinnamon syrup that is used in another popular drink, the Gosling.&rdquo; True to its name, it contains Gosling&rsquo;s rum, fresh orange juice, lime juice, agave, and ice and comes garnished with a pineapple wedge. &ldquo;It&rsquo;s like a tropical drink without getting the umbrella.&rdquo;</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.miaminewtimes.com/imager/u/745xauto/9046964/3030_ocean_the_gosling_photo_credit_michael_pisarri.jpg" alt="The Gosling"><a class="expand-link sprite" href="http://images1.miaminewtimes.com/imager/u/original/9046964/3030_ocean_the_gosling_photo_credit_michael_pisarri.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">The Gosling</div>
<div class="cred">Photo by Michael Pisarri</div>
</td> </tr></tbody></table></div>
</div></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Shake Your Pom Bom, another new addition, mixes Bombay gin, PAMA pomegranate liqueur, lime juice, rosemary, and pomegranate juice, and the Kentucky Mule uses Buffalo Trace, lime juice, old-fashioned bitters, and ginger beer. </p><p>Asked what her favorite drink is, Mallory stops and gives a long, hard look at all the shiny bottles decorating the bar. &ldquo;It&rsquo;s a tossup between the Happy Sac and the Gosling.&rdquo; Why settle for just one?<br></p>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/restaurants/geoffrey-zakarians-point-royal-opens-this-weekend-at-hollywoods-diplomat-beach-resort-8421141">
                <span class="hed">Geoffrey Zakarian's Point Royal Opens This Weekend at Hollywood's Diplomat Beach Resort</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        <!-- section -->
            
                                    <li class="legend cityOnly">Follow:</li>
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/cleanplatecharlie" target="_blank" title="facebook">New Times Broward-Palm Beach Food &amp Drink</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/NewTimesBPBFood" target="_blank" title="twitter">New Times Broward-Palm Beach Food &amp Drink</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/restaurants">Restaurants</a></li>
                                                                        <li><a class="city-color-back" href="/topic/interviews-6386448">Interviews</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
            <div class="keyline"></div>
    
        




    
            <div class="contentLocs">
            <div class="locButton">Use Current Location</div>
            <h2>Related Location</h2>
            <div class="accordion">
                                                                        <div class="accordion-entry">
                    <div
                        class="accordion-item"
                        data-mapsrc="https://maps.google.com/maps?q=3030+Ocean+Restaurant,3030+Holiday+Dr.,Fort+Lauderdale,FL,33316&amp;z=12&amp;ll=26.10673,-80.10585&amp;iwloc=near&amp;output=embed"
                        data-mapno="mapno_1"
                                                data-loclat="26.10673"
                        data-loclng="-80.10585"
                                            >
                        <div class="itemContain">
                            <div class="distance"><span></span> miles</div>
                            <div class="type"></div>
                        </div>
                        <div class="locName city-color">3030 Ocean Restaurant</div>

                    </div>
                    <div class="data">
                        <div class="moreInfoContain city-color-border city-color-back-superlight">
                            <div class="moreLocInfo city-color-back"><a href="/location/3030-ocean-restaurant-6368326">More Info</a></div>
                            <a href="/location/3030-ocean-restaurant-6368326" class="moreInfoLink">More Info</a>
                        </div>
                        <p>3030 Holiday Dr.<br />
                        Fort Lauderdale, FL 33316</p>
                        <p><a href="tel:9547653030">954-765-3030</a></p>
                        <p>
                            <a href="http://www.3030ocean.com" target="_blank">
                                                                www.3030ocean.com                            </a>
                        </p>
                        <div class="locationMap">
                            <iframe
                                class="mapno_1"
                                src="about:blank"
                                style="width: 100%; height: 400px;"
                                frameborder="0"
                                scrolling="no"
                                marginheight="0"
                                marginwidth="0">
                            </iframe>
                        </div>
                    </div>
                    </div><!-- accordion-entry -->
                                                </div>
        </div>
    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.browardpalmbeach.com/restaurants/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the Food & Drink Newsletter</span>
                    </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Find out about upcoming events and special offers happening in the South Florida dining scene.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="restaurants" />
                    <input type="hidden" name="subs[]" value="14" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'bpb';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/restaurants/ten-best-taco-tuesday-deals-in-broward-and-palm-beach-6933938" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'ICYMI-Articles',  {'NonInteraction': 1});">Ten Best Taco Tuesday Deals in Broward and Palm Beach</a>
            </li>
                    <li>
                <a class="headline" href="/restaurants/tim-swanky-glazner-explores-tiki-culture-and-rare-cocktails-in-mai-kai-history-and-mystery-of-the-iconic-tiki-restaurant-8045463" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'ICYMI-Articles',  {'NonInteraction': 1});">Tim "Swanky" Glazner Explores Tiki Culture and Rare Cocktails in...</a>
            </li>
                    <li>
                <a class="headline" href="/restaurants/big-storm-brewing-sues-due-south-brewing-asks-judge-for-clarification-on-the-word-category-8038978" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'ICYMI-Articles',  {'NonInteraction': 1});">Big Storm Brewing Sues Due South Brewing, Asks Judge for...</a>
            </li>
                    <li>
                <a class="headline" href="/restaurants/create-your-own-poke-bowl-or-sushi-burrito-at-raw-poke-bar-in-fort-lauderdale-8001269" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'ICYMI-Articles',  {'NonInteraction': 1});">Create Your Own Poke Bowl or Sushi Burrito at Raw Poke Bar in Fort...</a>
            </li>
            </ul>
            </div>
            <div class="bottom-list tmaster justPop">
                    <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/restaurants/cream-handcrafted-ice-cream-sandwiches-opens-second-florida-location-in-weston-8401397">CREAM Handcrafted Ice-Cream Sandwiches Opens Second Florida...</a>
        </li>
            <li>
            <a href="/restaurants/the-ten-best-athlete-owned-restaurants-in-south-florida-8387978">The Ten Best Athlete-Owned Restaurants in South Florida</a>
        </li>
            <li>
            <a href="/restaurants/five-new-broward-county-restaurants-to-check-out-now-8183497">Five New Broward County Restaurants to Check Out Now</a>
        </li>
            <li>
            <a href="/restaurants/the-best-places-to-watch-super-bowl-li-in-broward-county-8401696">The Best Places to Watch Super Bowl LI in Broward County</a>
        </li>
        </ul>
            </div>
            <div class="bottom-list relaround">
        <h2 class="no-show">&nbsp;</h2>
    <ul>
            <li>
            <a href="/restaurants/delray-beachs-el-camino-opening-in-fort-lauderdale-expanding-to-miami-8387669">Delray Beach's El Camino Opening in Fort Lauderdale,...</a>
        </li>
            <li>
            <a href="/restaurants/find-the-best-italian-combo-and-richie-podvesker-at-soho-subs-in-coral-springs-8274909">Find the Best Italian Combo (and Richie Podvesker) at SoHo...</a>
        </li>
            <li>
            <a href="/restaurants/kansas-city-chef-bryan-tyrell-opens-pigsty-bbq-in-boynton-beach-8295833">Kansas City Chef Bryan Tyrell Opens Pigsty BBQ in Boynton Beach</a>
        </li>
            <li>
            <a href="/restaurants/valentines-day-fort-lauderdale-2017-dining-guide-8424382">Valentine's Day Fort Lauderdale 2017 Dining Guide</a>
        </li>
        </ul>
            </div>
        </div>

        
        <div class="bottomlinks">
                <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=14341&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
        </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
                                <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
                    </div>







<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward_palm_beach/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

<script type='text/javascript'>
$(function(){
	VMG.Components.PersonalizeComponent.SPM = Sailthru.SPM;
	VMG.Components.PersonalizeComponent.SPM.setup("b09c5f4a0da5ce54e5ccccb6a407cd6e");
	if (VMG.Components.PersonalizeComponent.blocks.length > 0){
		VMG.Components.PersonalizeComponent.personalize();
	}
});
</script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.browardpalmbeach.com/restaurants","query":"XE&Category=Restaurants&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1486487480"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50451;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50450;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50449;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50448;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50447;
} else {
  pidChange = 43012;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"3030 Ocean's Sous-Chef Brooke Mallory Gets Creative Behind the Bar","url":"http:\/\/www.browardpalmbeach.com\/restaurants\/3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573","twitterUser":"NewTimesBPBFood","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8416573","ObjectType":"Content","PubId":"bpb","PublishDate":"2017-02-07","CategoryId":"6386285","CategoryName":"Clean Plate Charlie","SectionId":"6305867","SectionName":"Restaurants","Topics":{"6386448":"Interviews"},"Authors":{"8031767":"Alona Abbady Martinez"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1486487480"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 578316758957526]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&amp;ev=NoScript" /></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=f8c2ee54-4a57-46c2-b87c-bb23aaa81d66";s.id="infinity";s.setAttribute("data-guid","f8c2ee54-4a57-46c2-b87c-bb23aaa81d66");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/restaurants';
        _sf_async_config.authors = 'Alona Abbady Martinez';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Frestaurants%2F3030-oceans-sous-chef-brooke-mallory-gets-creative-behind-the-bar-8416573">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
