<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script>
   var Pelcro = window.Pelcro || (window.Pelcro = {}); 
   Pelcro.siteid = "1022";
   Pelcro.environment={};
   Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/west-word/main.min.js";
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<style type="text/css">

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #900 !important;
        border-color: #900 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #900 !important;
        border-color: #900 !important;   
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
        color: #900 !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
        color: #900 !important;
    }

</style>
        <script src="/js/prebid.js"></script>
        <script data-ad-client="ca-pub-6648850737115177" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    <title>What to Watch During the Sundance Film Festival 2021 | New Times Broward-Palm Beach</title>
<meta name="description" content="Sundance remains a place to showcase independent cinema, spark conversation about film and society, and highlight the next generation of emerging talents."/>
<meta name="author" content="Trae DeLellis"/>
<meta name="keywords" content="Sundance Film Festival 2021, Together Together, Passing, Pleasure, Superior, Ed Helms, Tessa Thompson, guide, movies"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Sundance Film Festival Goes Virtual in 2021 — Here Are the Must-Watch Films"/>
<meta property="og:description" content="Sundance has returned to a more inclusive and democratic approach for film lovers."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561"/>
<meta property="article:published_time" content="2021-01-29T09:00:00-05:00"/>
<meta property="article:modified_time" content="2021-01-29T09:00:02-05:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/10837557/passing.jpg"/>
<meta property="og:image:height" content="674"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Sundance Film Festival Goes Virtual in 2021 — Here Are the Must-Watch Films"/>
<meta itemprop="description" content="Sundance remains a place to showcase independent cinema, spark conversation about film and society, and highlight the next generation of emerging talents."/>
<meta name="news_keywords" content="Sundance Film Festival 2021, Together Together, Passing, Pleasure, Superior, Ed Helms, Tessa Thompson, guide, movies"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/10837557/passing.jpg"/><meta property="twitter:title" content="Sundance Film Festival Goes Virtual in 2021 — Here Are the Must-Watch Films"/>
<meta property="twitter:description" content="Sundance has returned to a more inclusive and democratic approach for film lovers."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/10837557/passing.jpg"/>
<meta property="twitter:site" content="@newtimes_bpb"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1612468108"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1612468108"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1612468108"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/arts/what-to-watch-during-the-sundance-film-festival-2021-11827848" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                    ,keywords: {"Keyword":""}                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10837561');
            

                ga('set', 'dimension4', '2021-01-29 09:00:00');
            

                ga('set', 'dimension5', 'Film & TV%Things To Do');
            

                ga('set', 'dimension6', 'Trae DeLellis');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
            <script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

        <!-- Hotjar Tracking Code -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>


        <script async id='avantisJS'></script>

        <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>

        <script data-cfasync="false" type="text/javascript" vmgs-target="adSupply" vmgs-adsupply-guid="f8c2ee54-4a57-46c2-b87c-bb23aaa81d66"></script>
    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>


            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body data-preload="5" class="bpb city-blue twitterTrue layout-lg"  >
    <div class="supertop">
	<div class="ad"><div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-sizes="[970,250]" data-pos="unknown" data-vmg-format="normal"></div></div>
</div>    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="3"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>        
        <div class="altwrap-container">
  <div class="altwrap vartop altwrap-left">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
  <div class="altwrap vartop altwrap-right">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
</div>

        <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                                                   <div class="sde-shadow">
                    <nav class="vartop">
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class='has-sub'><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class='has-sub'><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class='has-sub'><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class='has-sub'><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li class='has-sub'><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class='has-sub'><a href="/best-of">Best of Broward-Palm Beach ®</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class='has-sub'><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class='has-sub'><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="https://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">Flipbooks</a></li><li ><a href="/coupons">Coupons</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a class="btn city-color-back-complimentary in-nav-support" href="/i-support">Support Us</a>
    
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="mast-after"></div>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-home.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                                                <div class="headercontrib"><a class="btn city-color-back-complimentary" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Arts-VMG-ISupport-Header',  {'NonInteraction': 1});">Support Us</a></div>
                                                <div class="sb-hidey" id="sectionContent"></div>
                        <div class="account-trigger-container">
    <a class="account-trigger"><img src="/img/icon-account.png" alt="account" class="city-color-back city-color-border"/><span>ACCOUNT</span></a>
<div class="account-nav">
    <p class="l-in">Welcome,<br/><span id="thisUsername">Insider</span></p>
    <ul>
        <li class="l-out signin mvn-login-button pelcro-login-button city-color-hover" id="login-button" data-vmgs-psource="Toolbar|Arts" data-vmgs-section="Arts"><a>Sign In</a></li>
        <li class="l-in myacc"><a href="/profile">My Account</a></li>
        <li class="l-in mynews"><a href="/profile">My Newsletters</a></li>
        <li class="contrib"><a href="/contribute">Contribute</a></li>
        <li class="contact"><a href="/about/contact">Contact Us</a></li>
 <!--   <li class="l-in signout"><a href="">Sign out</a></li> -->
    </ul>
</div></div>



<!--
    <ul class="socials masthead-socials">
        

        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[Arts]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[Arts]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[Arts]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[Arts]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[Arts]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[Arts]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[Arts]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[Arts]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="Arts" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			/*if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}*/
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
    $(function(){
        $(".mvn-login-button").click(function(){
            $.modal.close();
            $("#login-modal").modal({focus: false});
        });
        $(".mvn-join-button").click(function(){
            $.modal.close();
            $("#join-modal").modal({focus: false});
        });
    });
</script>

<script type="text/javascript">
$(document).ready(function() {
    MVN.queue(function()
    {
        var user = window.MVN.user.username != undefined ? window.MVN.user : null;
        if (user) {
            $(".mvn-legend").html("<div class='status'>Logged<br/>In</div>");
        }
    });
});
</script>

<li class="mvn">
    <a id="login-button" class="sprite trigger pelcro-login-button" data-vmgs-section="Arts" data-vmgs-psource="Toolbar|Arts" title="Connect. Discover. Share.">MVN</a>
</li>
    <li class="mvn-legend">
        <div>Sign Up<br/>Log In</div>
    </li>



<li class="divide">&nbsp;</li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/newtimesbpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/newtimes_bpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
-->                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->


                            <div class="mast-content">
                                <p>South Florida's independent source of local news and culture</p>
                            </div>


                    </div><!-- /.masthead -->

                    <div class="te-top"></div>

                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->


                <div class="content">
                    <div id="stickyRail">
                        <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/arts/things-to-do-in-miami-racial-healing-book-club-teaches-antiracism-10843567">
            Racial Healing Book Club Aims to Make People “Be Less Stupid About Race”        </a>
        </li>
            <li>
        <a href="/arts/valentines-day-events-and-parties-in-south-florida-2021-10845513">
            The Eight Best Valentine's Day Events in South Florida        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
<div class="ads toweronly" data-vmg-ad="toweronly" id="appnexus-ANRectangleTop" data-sizes="[300,600]" data-pos="above" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                                                                                        <ul id="playlist">
                                <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10837561" class="hed"><a href="/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561">Sundance Film Festival Goes Virtual in 2021 — Here Are the Must-Watch Films</a></div></li>
                                </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-pos="unknown" data-vmg-format="normal"></div><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10837561" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="dec37d9a-b2c2-11e7-9d6b-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561">
        <meta itemprop="name" content="Sundance Film Festival Goes Virtual in 2021 — Here Are the Must-Watch Films">
        <meta itemprop="datePublished" content="2021-01-29 09:00:00">
        <meta itemprop="dateModified" content="2021-01-29 09:00:02">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Trae DeLellis</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        

    <div class="tags city-color">| 

    <a class="tag" href="/topic/film-and-tv-6386436">Film & TV</a> |
        
    </div>

    <h1>Sundance Film Festival Goes Virtual in 2021 &mdash; Here Are the Must-Watch Films</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/trae-delellis-10677254">Trae DeLellis</a> </span> <span class="pubdate"><i>| </i>January 29, 2021 </span> <span class="pubdate"><i>| </i>9:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
<div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10837557/passing.jpg" alt="Ruth Negga and Tessa Thomspon in Passing."><div class="insert cap-cred">
<div class="cap">Ruth Negga and Tessa Thomspon in <i>Passing</i>.</div>
<div class="cred">Photo courtesy of Sundance Film Festival</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div>    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10837561" data-header="Sundance Film Festival Goes Virtual in 2021 &mdash; Here Are the Must-Watch Films" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Sundance+Film+Festival+Goes+Virtual+in+2021+%E2%80%94+Here+Are+the+Must-Watch+Films&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Farts%2Fwhat-to-watch-during-the-sundance-film-festival-2021-10837561">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10837561" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body">
	    <div class="ia-support">
	<div class="trigger yella">^</div>
	<div class="panel1">
		<div class="headline headline1">Keep New Times Free</div>
		<div class="buttons">
			<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Arts-Article-VMG-ISupport-Leader',  {'NonInteraction': 1});">Support Us</a>
		</div>
	</div>
	<div class="panel2">
		<div class="headline headline2 yella"> I Support
			<div class="blankline">
				<ul>
					<li>Local</li>
					<li>Community</li>
					<li>Journalism</li>
					<li><div class="img-box"><img src="/theme/bpb/img/logo-white.png" alt="logo"/></div></li>
				</ul>
			</div>
		</div>
		<div class="bottom">
			<p class="blurb">Support the independent voice of South Florida and help keep the future of New Times free.</p>
			<div class="buttons">
				<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Arts-Article-VMG-ISupport-InArticle',  {'NonInteraction': 1});">Support Us</a>
			</div>
		</div>
	</div>
</div><p>Just over a year ago, the 2020 edition of the <a href="https://festival.sundance.org/" target="_blank">Sundance Film Festival</a> launched in the snow-capped mountains of Park City, Utah, as it has every year since its founding in 1978. One of the most significant American film festivals commenced only three days after the first documented case of COVID-19 and concluded only three days after the declaration of a public-health emergency in the United States.</p><p>The year since has been filled with tremendous loss and crippling struggle. It has been an extended time of isolation, in which community events like film festivals have had to reinvent themselves in many ways. You may&nbsp;even&nbsp;have found solace or escape in some of the films from the 2020 edition that were released this year &mdash; like <i>Palm Springs</i>, <i>The 40-Year-Old Version</i>, or <i>Sylvie&rsquo;s Love</i>, all of which found homes on popular streaming sites.</p><p>A year into the pandemic, the 2021 Sundance Film Festival had to change the way it does things. Hordes of industry insiders and independent filmmakers descending on Park City bustling from cramped and crowded theater to cramped and crowded theater is untenable. This year, Sundance has reimagined its festival and proposed a hybrid offering between satellite screenings &mdash; advertised as "Seattle to San Juan" &mdash; and virtual screenings. (Satellite screenings in Miami had to be scrapped amid rising coronavirus cases.)</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div id="rc-widget-4d94e4" class="rc-in-article1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140546"></div><div class="realcont"><script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=b8b49ddb&key=c6ef7031ed64f8991f3be28247bfcfac&req=js&vrd=2&vri=2" async></script></div><p>Sundance has been criticized as an insider&rsquo;s club as focused on celebrity-filled, corporate-sponsored parties as on independent cinema. But while many uncertainties surround the 2021 edition &mdash; from the impact on Park City businesses to the strength of your wireless connection to the number and value of distribution deals &mdash; it's a good bet that this year's festival will be a more inclusive and democratic event for film lovers. </p><p>As a hothouse for distribution deals, Sundance can't offer unlimited access to screenings. That means some screenings are sold out already. Those interested in purchasing tickets are advised to keep an eye on <a href="https://tickets.festival.sundance.org/" target="_blank">Sundance's website</a>&nbsp;in case additional screenings are scheduled.</p><p><aside class="pullquote">It's a good bet that this year's festival will be a more inclusive and democratic event for film lovers. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561" data-popularity-track="Social" data-caption="It's a good bet that this year's festival will be a more inclusive and democratic event for film lovers.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=It's%20a%20good%20bet%20that%20this%20year's%20festival%20will%20be%20a%20more%20inclusive%20and%20democratic...+&amp;url=http://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561&amp;via=newtimesbroward">Twitter</a> </li> </ul></aside></p><p>For better or for worse, Sundance will undoubtedly continue to evolve. But it has always been and continues to be a showcase for independent cinema, a source of productive conversations about film and society, and a launchpad for the next generation of emerging talents.</p><p>In that same spirit, here are four films to look out for:</p><h2 class="subhead"><i>Passing</i></h2><p>Adapted from Nella Larson&rsquo;s 1929 novella, <i>Passing</i>&nbsp;is about a chance reunion between two childhood friends. Both are light-skinned women of color, but they've taken different paths in a racially divided America. One has chosen to &ldquo;pass&rdquo; as white &mdash; a potentially dangerous decision that fascinates her childhood friend. Drawn from a seminal text from the Harlem Renaissance, the film is touted as a cross between period drama about gender and race and a Hitchcockian thriller. </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-sizes="[300,250],[300,600]" data-pos="below" data-vmg-format="normal"></div><p><i>Passing</i>&nbsp;provides great parts for its two leading ladies, the tremendous Tessa Thomspon, and Ruth Negga in a followup many have been waiting for since her 2016 Oscar-nominated role in <i>Loving</i>. Behind the camera is superb actress Rebecca Hall, who mined her own family history to bring Larson&rsquo;s words to screen in her directorial debut. Considering its contemporary appeal, this will be one of the most sought-after tickets for this year&rsquo;s festival. If you can&rsquo;t get your virtual seat, make sure you get a copy of Larson&rsquo;s book until the film makes it to wider distribution. <i>Online premiere at 6 p.m. Saturday, January 30; 24-hour on-demand screening window begins at 10 a.m. Monday, February 1.</i></p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10837558/together_together.jpeg" alt="Ed Helms and Patti Harrison in Together Together."><div class="insert cap-cred">
<div class="cap">Ed Helms and Patti Harrison in <i>Together Together</i>.</div>
<div class="cred">Photo courtesy of Sundance Film Festival</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead"><i>Together Together</i></h2><p>It wouldn&rsquo;t be Sundance without an indie movie about an unlikely friendship. The 2021 edition offers a promising entry into this subgenre with <i>Together Together</i> from filmmaker Nikole Beckwith. The film follows Anna, a somewhat aimless twentysomething loner, as she becomes a surrogate for future father Matt, a fortysomething single man. Despite an initially transactional relationship between the two, they develop a friendship that neither knew they needed.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>The fuel of the narrative comes from the genius mismatch of comic personas from the leads. Ed Helms (<i>The Hangover</i>, <i>The Office</i>) brings his patented optimism to his role, which contrasts Patti Harrison&rsquo;s acerbic sense of humor. The juxtaposition might yield comic gold. Known for supporting roles in series such as <i>Shrill</i>, <i>Search Party</i>, and <i>High Maintenance</i>, Harrison might turn out to be one of those legendary Sundance star-making stories with this one. <i>Online premiere at 3 p.m. Sunday, January 31;&nbsp;24-hour on-demand screening window begins at 10 a.m. Tuesday, February 2.</i></p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10837559/superior.jpg" alt="Superior"><div class="insert cap-cred">
<div class="cap"><i>Superior</i></div>
<div class="cred">Photo courtesy of Sundance Film Festival</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead"><i>Superior</i></h2><p>Recalling classic Hollywood films like <i>A Stolen Life</i>, <i>Dark Mirror</i>, or <i>Dead Ringer</i>, Erin Vassiopoulos&rsquo; <i>Superior</i> mines the trope of the female double. Whereas the aforementioned movies were fronted by stars such as Bette Davis and Olivia de Havilland pulling double duty playing twins, <i>Superior</i> dangle the intriguing hook of casting Miami&rsquo;s own real-life twin sisters Alessandra and Ani Mesa. The film explores the bonds of sisterhood, as Marian seeks refuge in her childhood home, where her estranged sister Vivian struggles with domestic life. Marian is on the run, and her presence soon disrupts Vivian&rsquo;s life. </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>Based on a short film by Vassiopoulos, this sumptuous thriller is a visual stunner. From the central performances to the music to the production design, the film ratchets up the tension, providing cerebral thrills. At Sundance, thrillers always have a way of pushing the boundaries and challenging their audience in provocative ways. Perhaps <i>Superior</i>&nbsp;will carry on the tradition. <i>Online premiere at 9 p.m. Saturday, January 30;&nbsp;24-hour on-demand screening window begins at 10 a.m. Monday, February 1.</i></p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10837560/pleasure.jpg" alt="Pleasure"><div class="insert cap-cred">
<div class="cap"><i>Pleasure</i></div>
<div class="cred">Photo courtesy of Sundance Film Festival</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead"><i>Pleasure</i></h2><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>Swedish filmmaker Ninja Thyberg comes to Sundance with her feature film debut, <i>Pleasure</i>, an expansion of her 2013 short film of the same name. It's a classic tale of an ingenue seeking fame and fortune in Hollywood, but Thyberg updates the potential clich&eacute; by placing her 20-year-old protagonist in the Los Angeles porn industry. The ambitious and confident Jessica clashes with a patriarchal system as she navigates the American adult-film industry and searches for empowerment.</p><p>With an impressive pedigree &mdash; the short won a Critics&rsquo; Week prize at the Cannes Film Festival in 2013 &mdash; <i>Pleasure</i> promises an enlightening take on the power dynamics within the sex-work matrix. This is the kind of film that generates a lot of buzz at Sundance and, with the transition to virtual screenings, has the potential to go global. <i>Online premiere at 11:59 p.m. Sunday, January 31;&nbsp;24-hour on-demand screening window begins at 10 p.m. Tuesday, February 2.<br></i><br><b>Sundance Film Festival.</b> <i>Through Wednesday, February 3; <a href="http://festival.sundance.org" target="_blank">festival.sundance.org</a>. Tickets are available in limited quantities and cost $15 to $25 via <a href="http://tickets.festival.sundance.org" target="_blank">tickets.festival.sundance.org</a>.</i></p>    

<div class="ua-support ">
    <div class="ua-pitch">
        <div class="slidey ua-top"></div>
        <div class="slidey ua-left"></div>
		<p><b class="keep">Keep New Times Broward-Palm Beach Free...</b> Since we started <i>New Times Broward-Palm Beach</i>, it has been defined as the free, independent voice of South Florida, and we would like to keep it that way. Offering our readers free access to incisive coverage of local news, food and culture. Producing stories on everything from political scandals to the hottest new bands, with gutsy reporting, stylish writing, and staffers who've won everything from the Society of Professional Journalists' Sigma Delta Chi feature-writing award to the Casey Medal for Meritorious Journalism. But with local journalism's existence under siege and advertising revenue setbacks having a larger impact, it is important now more than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" membership program, allowing us to keep covering South Florida with no paywalls. <b><a class="typeit" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});"></a></b></p>
    </div>
</div>
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/film-and-tv-6386436">Film & TV</a></li>
    <li><a class="city-color-back" href="/topic/things-to-do-6386320">Things To Do</a></li>
    </ul>

<div class="article-footer no-bio no-author">
    
    <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    
            <div style="padding-bottom:30px;" id="rc-widget-c5371a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="139932"></div>
            <script id="rc-script-c5371a" type="text/javascript" defer="defer"></script>
    
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Arts & Culture</h2>
    <div class="st-load unblur" id="Article-SPM-Arts-Recommended-10837561" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="7af16552-8ccb-11e6-a221-002590d1a2f6">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/interview-with-artist-chris-gollmar-on-his-just-scream-project-10821196">Chris Gollmar Wants You to Scream Out Your Pent-Up Frustration</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/things-to-do-in-south-florida-national-youngarts-week-january-25-30-2021-10819835">Despite the Pandemic, National YoungArts Week Continues to...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/six-best-online-book-clubs-literally-dead-noname-unfriendly-black-hotties-10736367">Six Online Book Clubs to Keep You Reading IRL</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/freaky-movie-review-10741316"><i>Freaky</i> Is a Decent Play on an Old Formula</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10837561"
        data-href="http://www.browardpalmbeach.com/arts/what-to-watch-during-the-sundance-film-festival-2021-10837561"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10837561";
        var openIaSupport = 1;
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 110,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
        if(numStories == openIaSupport) {
            $(thisSection + " .ia-support").addClass("open");
        }
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a></p>
    <p>The New Times Broward-Palm Beach may earn a portion of sales from products & services purchased through links on our site from our affiliate partners.</p>
    <p>&copy;2021 New Times BPB, LLC. All rights reserved.</p>
    <p>CALIFORNIA RESIDENTS: <a href="/about/californiaPrivacyPolicy">California Privacy Policy</a> | <a href="/about/californiaPrivacyPolicy#CollectionNotice">California Collection Notice</a> | <a href="/about/californiaPrivacyPolicy#DoNotSell">Do Not Sell My Info</a></p>

</div>


<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-02-06 04:25:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimes_bpb","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimes_bpb"};
	});
</script>
	


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    <script type="text/javascript" src="/js_cache/bpb-content-view.js?buildId=1612468108"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Sundance Film Festival Goes Virtual in 2021 \u2014 Here Are the Must-Watch Films","url":"http:\/\/www.browardpalmbeach.com\/arts\/what-to-watch-during-the-sundance-film-festival-2021-10837561","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1612468108"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10837561","ObjectType":"Content","PubId":"bpb","PublishDate":"2021-01-29","CategoryId":"6305888","CategoryName":"Art","SectionId":"6305869","SectionName":"Arts","Topics":{"6386436":"Film & TV","6386320":"Things To Do"},"Authors":{"10677254":"Trae DeLellis"}};
</script>        <script type="text/javascript" src="/js_cache/bpb-omni-bindings.js?buildId=1612468108"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-02-06 04:25:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimes_bpb","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimes_bpb"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Trae DeLellis';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type="text/javascript" charset="UTF-8" src="https://static.clicktripz.com/r/ucb.js" data-alias="voicemedia" async></script>


<script id="millJS"></script>


</div>
    



    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the New Times community and help support independent local journalism in South Florida.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/bpb/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|Arts" data-product-id="553" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="Arts">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a member and go ad-free!</p>

            <button type="button" id="remind-me-later" class="pelcro-subscribe-button support-back" data-vmgs-psource="Pop Up|Arts" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="Arts">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>    <div id="mobileSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the New Times community and help support independent local journalism in South Florida.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/bpb/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|Arts-Mobile"  onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="Arts">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a donor and go ad-free!</p>

            <button type="button" id="remind-me-later" class="remindLater support-back" data-vmgs-psource="Pop Up|Arts-Mobile" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="Arts">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>    



<script type="text/javascript" src="/js_cache/content-lang-us.js?buildId=1612468108"></script>

            
                <script type="text/javascript" data-vmg-ad-script="">
                        VMG.adConfigBlock = {"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Top","Frame","reskinFallback","toweronly","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"oath":{"desktopRectangle":"4961588","desktopLB":"4961585","mobileRectangle":"4961901","mobileLB":"4961902","network":"11570.1"},"ix":{"siteId":"377559"},"synacormedia":{"tabletLB":"84055","tabletRectangle":"84051","mobileLB":"84054","mobileRectangle":"84051","desktopLB":"84050","desktopRectangle":"84051"},"nobid":{"siteId":"22042166563"},"onemobile":{"mobileRectangle":"8a9691b90174742a73b02bfd2fd2001c","mobileLB":"8a9699770174742a6e5f2bfd5cc800c6","desktopRectangle":"8a9691b90174742a73b02bfc04d8001b","desktopLB":"8a9699770174742a6e5f2bfb4a9100c1","dcndesktop":"8a9699770174742a6e5f2bfaacdc00bf","dcnmobile":"8a9699770174742a6e5f2bfcf32c00c4"}}};
                </script>
                
        </body>
</html>
