<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script>
   var Pelcro = window.Pelcro || (window.Pelcro = {}); 
   Pelcro.siteid = "1022";
   Pelcro.environment={};
   Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/west-word/main.min.js";
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<style type="text/css">

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #900 !important;
        border-color: #900 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #900 !important;
        border-color: #900 !important;   
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
        color: #900 !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
        color: #900 !important;
    }

</style>
        <script src="/js/prebid.js"></script>
        <script data-ad-client="ca-pub-6648850737115177" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    <title>What to Expect at the 2021 Latin American Music Awards | New Times Broward-Palm Beach</title>
<meta name="description" content="The 2021 Latin American Music Awards are no doubt hoping their move to South Florida yields success. This year, artists including Bad Bunny, Maluma, Ozuna, and Anuel AA are vying for top awards."/>
<meta name="author" content="Celia Almeida"/>
<meta name="keywords" content="Bad Bunny, Maluma, Ozuna, Anuel AA, Karol G, Latin American Music Awards, Latin AMAs, Telemundo"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Here&#039;s What to Expect at the 2021 Latin American Music Awards"/>
<meta property="og:description" content="Artists including Bad Bunny, Maluma, Ozuna, and Anuel AA are vying for top awards at the 2021 ceremony."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969"/>
<meta property="article:published_time" content="2021-04-06T09:31:56-04:00"/>
<meta property="article:modified_time" content="2021-04-06T09:37:06-04:00"/>
<meta property="article:section" content="Music"/>
<meta property="article:tag" content="Bad Bunny"/>
<meta property="article:tag" content="Maluma"/>
<meta property="article:tag" content="Ozuna"/>
<meta property="article:tag" content="Anuel AA"/>
<meta property="article:tag" content="Karol G"/>
<meta property="article:tag" content="Latin American Music Awards"/>
<meta property="article:tag" content="Latin AMAs"/>
<meta property="article:tag" content="Telemundo"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/11136962/gettyimages-1181757789.jpg"/>
<meta property="og:image:height" content="800"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Here&#039;s What to Expect at the 2021 Latin American Music Awards"/>
<meta itemprop="description" content="The 2021 Latin American Music Awards are no doubt hoping their move to South Florida yields success. This year, artists including Bad Bunny, Maluma, Ozuna, and Anuel AA are vying for top awards."/>
<meta name="news_keywords" content="Bad Bunny, Maluma, Ozuna, Anuel AA, Karol G, Latin American Music Awards, Latin AMAs, Telemundo"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/11136962/gettyimages-1181757789.jpg"/><meta property="twitter:title" content="Here&#039;s What to Expect at the 2021 Latin American Music Awards"/>
<meta property="twitter:description" content="Artists including Bad Bunny, Maluma, Ozuna, and Anuel AA are vying for top awards at the 2021 ceremony."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/11136962/gettyimages-1181757789.jpg"/>
<meta property="twitter:creator" content="@celiaisjustafan"/>
<meta property="twitter:site" content="@newtimes_bpb"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1617984352"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1617984352"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1617984352"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/music/what-to-expect-at-the-2021-latin-american-music-awards-12014563" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                    ,keywords: {"Keyword":"","Subcategory":"Articles"}                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '11136969');
            

                ga('set', 'dimension4', '2021-04-06 09:31:56');
            

                ga('set', 'dimension5', 'Music News');
            

                ga('set', 'dimension6', 'Celia Almeida');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
            <script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

        <!-- Hotjar Tracking Code -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>


        <script async id='avantisJS'></script>

        <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>


    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>


            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body data-preload="5" class="bpb city-blue twitterTrue layout-lg"  >
    <div class="supertop">
	<div class="ad"><div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-sizes="[970,250],[970,90]" data-pos="unknown" data-vmg-format="normal"></div></div>
</div>    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="3"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>        
        <div class="altwrap-container">
  <div class="altwrap vartop altwrap-left">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
  <div class="altwrap vartop altwrap-right">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
</div>

        <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                                                   <div class="sde-shadow">
                    <nav class="vartop">
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class='has-sub'><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class='has-sub'><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class='has-sub'><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class='has-sub'><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li class='has-sub'><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class='has-sub'><a href="/best-of">Best of Broward-Palm Beach ®</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class='has-sub'><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class='has-sub'><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="https://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">Flipbooks</a></li><li ><a href="/coupons">Coupons</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a class="btn city-color-back-complimentary in-nav-support" href="/i-support">Support Us</a>
    
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="mast-after"></div>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-home.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                                                <div class="headercontrib"><a class="btn city-color-back-complimentary" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Music-VMG-ISupport-Header',  {'NonInteraction': 1});">Support Us</a></div>
                                                <div class="sb-hidey" id="sectionContent"></div>
                        <div class="account-trigger-container">
    <a class="account-trigger"><img src="/img/icon-account.png" alt="account" class="city-color-back city-color-border"/><span>ACCOUNT</span></a>
<div class="account-nav">
    <p class="l-in">Welcome,<br/><span id="thisUsername">Insider</span></p>
    <ul>
        <li class="l-out signin mvn-login-button pelcro-login-button city-color-hover" id="login-button" data-vmgs-psource="Toolbar|Music" data-vmgs-section="Music"><a>Sign In</a></li>
        <li class="l-in myacc"><a href="/profile">My Account</a></li>
        <li class="l-in mynews"><a href="/profile">My Newsletters</a></li>
        <li class="contrib"><a href="/contribute">Contribute</a></li>
        <li class="contact"><a href="/about/contact">Contact Us</a></li>
 <!--   <li class="l-in signout"><a href="">Sign out</a></li> -->
    </ul>
</div></div>



<!--
    <ul class="socials masthead-socials">
        

        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[Music]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[Music]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[Music]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[Music]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[Music]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[Music]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[Music]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[Music]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="Music" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			/*if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}*/
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
    $(function(){
        $(".mvn-login-button").click(function(){
            $.modal.close();
            $("#login-modal").modal({focus: false});
        });
        $(".mvn-join-button").click(function(){
            $.modal.close();
            $("#join-modal").modal({focus: false});
        });
    });
</script>

<script type="text/javascript">
$(document).ready(function() {
    MVN.queue(function()
    {
        var user = window.MVN.user.username != undefined ? window.MVN.user : null;
        if (user) {
            $(".mvn-legend").html("<div class='status'>Logged<br/>In</div>");
        }
    });
});
</script>

<li class="mvn">
    <a id="login-button" class="sprite trigger pelcro-login-button" data-vmgs-section="Music" data-vmgs-psource="Toolbar|Music" title="Connect. Discover. Share.">MVN</a>
</li>
    <li class="mvn-legend">
        <div>Sign Up<br/>Log In</div>
    </li>



<li class="divide">&nbsp;</li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/newtimesbpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/newtimes_bpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
-->                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->


                            <div class="mast-content">
                                <p>South Florida's independent source of local news and culture</p>
                            </div>


                    </div><!-- /.masthead -->

                    <div class="te-top"></div>

                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->


                <div class="content">
                    <div id="stickyRail">
                        <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969">
            Here's What to Expect at the 2021 Latin American Music Awards        </a>
        </li>
            <li>
        <a href="/music/suwannee-rising-and-suwannee-surprise-bring-back-music-festivals-to-florida-11073072">
            Suwannee Rising and Suwannee Surprise Bring Back the Weekend-Long Camping Jam, Safely        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
<div class="ads toweronly" data-vmg-ad="toweronly" id="appnexus-ANRectangleTop" data-sizes="[300,600]" data-pos="above" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                                                                                        <ul id="playlist">
                                <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub11136969" class="hed"><a href="/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969">Here's What to Expect at the 2021 Latin American Music Awards</a></div></li>
                                </ul>
                            <div class="realcont rl" style="min-height:0;margin-bottom:5px;"><script id="fdncms-carousel-top-stories-video" vmgs-realcd="c6ef7031ed64f8991f3be28247bfcfac"></script></div><div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-pos="unknown" data-vmg-format="normal"></div>                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid11136969" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="27329782-b2c3-11e7-baf1-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969">
        <meta itemprop="name" content="Here's What to Expect at the 2021 Latin American Music Awards">
        <meta itemprop="datePublished" content="2021-04-06 09:31:56">
        <meta itemprop="dateModified" content="2021-04-06 09:37:06">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Celia Almeida</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        

    <div class="tags city-color">| 

    <a class="tag" href="/topic/music-news-6386460">Music News</a> |
        
    </div>

    <h1>Here's What to Expect at the 2021 Latin American Music Awards</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/celia-almeida-8339449">Celia Almeida</a> </span> <span class="pubdate"><i>| </i>April 6, 2021 </span> <span class="pubdate"><i>| </i>9:31am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
<div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/11136962/gettyimages-1181757789.jpg" alt="Anuel AA acceping his Artist of the Year trophy at the 2019 Latin American Music Awards."><div class="insert cap-cred">
<div class="cap">Anuel AA acceping his Artist of the Year trophy at the 2019 Latin American Music Awards.</div>
<div class="cred">Photo by JC Olivera/Getty Images</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div>    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="11136969" data-header="Here's What to Expect at the 2021 Latin American Music Awards" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Here%27s+What+to+Expect+at+the+2021+Latin+American+Music+Awards&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fmusic%2Fwhat-to-expect-at-the-2021-latin-american-music-awards-11136969">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/11136969" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body">
	    <div class="ia-support">
	<div class="trigger yella">^</div>
	<div class="panel1">
		<div class="headline headline1">Keep New Times Free</div>
		<div class="buttons">
			<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Music-Article-VMG-ISupport-Leader',  {'NonInteraction': 1});">Support Us</a>
		</div>
	</div>
	<div class="panel2">
		<div class="headline headline2 yella"> I Support
			<div class="blankline">
				<ul>
					<li>Local</li>
					<li>Community</li>
					<li>Journalism</li>
					<li><div class="img-box"><img src="/theme/bpb/img/logo-white.png" alt="logo"/></div></li>
				</ul>
			</div>
		</div>
		<div class="bottom">
			<p class="blurb">Support the independent voice of South Florida and help keep the future of New Times free.</p>
			<div class="buttons">
				<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Music-Article-VMG-ISupport-InArticle',  {'NonInteraction': 1});">Support Us</a>
			</div>
		</div>
	</div>
</div><p>It's been a rough year for award shows. Despite the ravenous collective appetite for live performances after more than one year in lockdown, audiences have largely opted out of the hours-long ceremonies in 2021 &mdash; even as producers have adopted a hybrid of at-home and in-studio celebrity appearances.</p><p>The Golden Globes, Emmys, and Grammys all saw ratings nosedive this year (albeit following years of steady decline), with February's Premio Lo Nuestro standing out as a notable exception. The 2021 edition of the long-running Latin music awards ceremony aired live from the <a href="https://www.miaminewtimes.com/music/miami-dade-approves-deal-to-rename-american-airlines-arena-to-ftx-arena-12047897" target="_blank">soon-to-be-former American Airlines Arena</a>. The newer Latin American Music Awards is undoubtedly hoping its move to South Florida yields similar success.</p><p>The Latin AMAs debuted live from Los Angeles' Dolby Theater in 2015, airing from the Hollywood venue each subsequent year before going on hiatus in 2020 owing to the pandemic. Ostensibly taking advantage of <a href="https://www.miaminewtimes.com/slideshow/spring-break-2021-in-miami-beach-photos-11975209" target="_blank">Florida's lax COVID-19 restrictions</a>, the show returns on April 15 live from a new venue &mdash; the BB&amp;T Center in Sunrise. South Florida has long served as a second home of sorts for Latin music's biggest artists, with many of them recording and taking up permanent residence in Miami. Coupling that factor of convenience with a successful broadcast could make producers consider keeping the ceremony in South Florida going forward.</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div id="rc-widget-4d94e4" class="rc-in-article1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140546"></div><div id="teadsia-1"></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>So what can you expect if you tune in? Artists including Maluma, Carlos Vives, Nicky Jam, and even Carrie Underwood have already been announced as performers, as has Karol G, who ties J Balvin as the most nominated artist of the night with nine nominations. Bad Bunny and Ozuna aren't far behind with eight and seven nominations, respectively. There may be more fans than ever supporting their favorites in the largely fan-voted award show as Latin music continues to expand its reach within the United States, but South Florida knows these artists better than most. Have your say by voting on Twitter or the <a href="https://www.telemundo.com/shows/latin-american-music-awards/vota-por-todas-las-categorias-en-los-latin-american-music-awards" target="_blank">Latin AMAs website</a>.</p><p>Here's a roundup of the artists who should win big at this year's ceremony.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/11136963/ozuna_dimelo_vi.jpg" alt="Ozuna outdid himself this year with two album releases in less than five months."><div class="insert cap-cred">
<div class="cap">Ozuna outdid himself this year with two album releases in less than five months.</div>
<div class="cred">Photo by Dimelo Vi</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead">Favorite Male Artist</h2><p><i>Nominees: Anuel AA, Bad Bunny, Christian Nodal, J Balvin, Maluma, Ozuna</i></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-sizes="[300,250],[300,600]" data-pos="below" data-vmg-format="normal"></div><p>Four of the night's most-nominated artists &mdash; Bad Bunny, J Balvin, Maluma, and Ozuna &mdash; are represented in the Favorite Male Artist category as well as the evening's top award, Artist of the Year. So it stands to reason that the Favorite Male Artist award may serve as a consolation prize of sorts for the Artist of Year runners-up.</p><p>Excluding the artist who rightfully deserves the top prize of the night (more on that below), this category should be a prizefight between Maluma and Ozuna. The former's hit "Haw&aacute;i" single soundtracked a summer spent in quarantine. Still, Ozuna outdid himself this year with two album releases in less than five months: He released <i>ENOC</i> last September, spawning the hit single "Caramelo," before teaming up with fellow nominee Anuel AA on the collaborative album <i>Los Dioses</i> in January 2021.</p><p>In the end, Ozuna may inadvertently have given his collaborator an edge towards a repeat win: Anuel AA took home the Favorite Male Artist award in 2019.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/11136964/karol-g-press.jpg" alt="Karol G's collaboration with Nicki Minaj expanded her audience this year."><div class="insert cap-cred">
<div class="cap">Karol G's collaboration with Nicki Minaj expanded her audience this year.</div>
<div class="cred">Photo by Andres Flores</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead">Favorite Female Artist</h2><p><i>Nominees: Anitta, Becky G, Karol G, Natti Natasha, Shakira</i></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>While this category contains some longtime favorites (Shakira) and artists who have yet to get their proper due (Anitta), and two whole G's, it is indisputable that Karol G topped her fellow nominees this year. That was largely due to "Tusa," her collaborative single with Nicki Minaj, which became the Colombian singer's biggest hit to date and introduced her to English-speaking audiences. The song is also nominated for Song of the Year, contributing to her impressive nine nominations.</p><p>Still, there's a chance that Becky G's fans might band together to pull off an upset &mdash; the singer won the award for Favorite Female Artist at the 2019 ceremony.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/11136965/anuel-aa-press.jpg" alt="Anuel AA swept at the 2019 Latin AMAs."><div class="insert cap-cred">
<div class="cap">Anuel AA swept at the 2019 Latin AMAs.</div>
<div class="cred">Photo courtesy of the aritst</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead">Album of the Year</h2><p><i>Nominees: Anuel AA, </i>Emmanuel<i>; Bad Bunny, </i>YHLQMDLG<i>; J Balvin, </i>Colores<i>; Natanael Cano, </i>Corridos Tumbados</p><p>If recent history is any indication, Anuel AA might be a shoo-in for this category. The Puerto Rican rapper and singer swept at the 2019 Latin AMAs, with his debut album <i>Real Hasta La Muerte</i> being awarded the Album of the Year Award. Among the albums it beat out were the wildly popular <i>Aura </i>by Ozuna and Luis Fonsi's <i>Vida</i>, which included the little-known single "Despacito."</p><p>Despite the popularity and critical acclaim for Bad Bunny's <i>YHLQMDLG</i>, Anuel AA may once again pull off an upset. Rigged!</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/11136966/gettyimages-1307104271.jpg" alt="In late 2020, Bad Bunny's El &Uacute;ltimo Tour Del Mundo,&nbsp;became the first all-Spanish-language album to reach number one on the Billboard 200."><div class="insert cap-cred">
<div class="cap">In late 2020, Bad Bunny's <i>El &Uacute;ltimo Tour Del Mundo</i>,&nbsp;became the first all-Spanish-language album to reach number one on the <i>Billboard</i> 200.</div>
<div class="cred">Photo by Kevin Winter/Getty Images for the Recording Academy</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><h2 class="subhead">Artist of the Year</h2><p><i>Nominees: Anuel AA, Bad Bunny, Christian Nodal, Daddy Yankee, Eslabon Armado, J Balvin, Karol G, Maluma, Ozuna, Sech</i></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>Bad Bunny came in second in nominations for this year's Latin AMAs, but there's no question he owned the industry this year, releasing two beloved albums that became bright spots in an otherwise cursed year. The latter, <i>El &Uacute;ltimo Tour Del Mundo</i>, became the first all-Spanish-language album to reach number one on the <i>Billboard</i> 200. For that feat alone, he deserves the night's top award.</p><p>But fan-voted award shows such as the Latin AMAs often come down to the dedication of fan armies, sometimes leading to unexpected wins. That may once again bode well for Anuel AA, who swept at the 2019 ceremony, taking home five awards, including Favorite Male Artist, Album of the Year, and Artist of the Year.</p><p>Of course, there's always a chance that Bad Bunny's fans will come back re-energized to avenge the rapper's 2019 Latin AMAs shutout.</p><p><b><i>Latin American Music Awards airs at 7 p.m. Thursday, April 15, on Telemundo.</i></b></p>    

<div class="ua-support ">
    <div class="ua-pitch">
        <div class="slidey ua-top"></div>
        <div class="slidey ua-left"></div>
		<p><b class="keep">Keep New Times Broward-Palm Beach Free...</b> Since we started <i>New Times Broward-Palm Beach</i>, it has been defined as the free, independent voice of South Florida, and we would like to keep it that way. Offering our readers free access to incisive coverage of local news, food and culture. Producing stories on everything from political scandals to the hottest new bands, with gutsy reporting, stylish writing, and staffers who've won everything from the Society of Professional Journalists' Sigma Delta Chi feature-writing award to the Casey Medal for Meritorious Journalism. But with local journalism's existence under siege and advertising revenue setbacks having a larger impact, it is important now more than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" membership program, allowing us to keep covering South Florida with no paywalls. <b><a class="typeit" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});"></a></b></p>
    </div>
</div>
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/music-news-6386460">Music News</a></li>
    </ul>

<div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/celia-almeida-8339449" style="background: transparent url('https://images.browardpalmbeach.com/imager/b/mobilesquare/8339449/f42e/celia-almeida-headshot.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
    
    <div class="authorInfo">
                    <div class="bio"><b>Celia Almeida</b> is the arts and music editor of <i>Miami New Times</i>. She enjoys crafting Party City-grade pop-star cosplay in her spare time. Her pop-culture criticism has been featured in <i>Billboard</i> and <i>Paper</i>.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=8339449" title="email">Celia Almeida</a>
                        </li>
                            </ul><ul class="follows">
                                            <li class="legend">Follow:</li>
                    
                    
                                            <li class="tw tw-a">
                            Twitter: <a class="city-color" href="http://twitter.com/celiaisjustafan" target="_blank" title="twitter">@celiaisjustafan</a>
                        </li>
                    
                    
                            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    
            <div style="padding-bottom:30px;" id="rc-widget-c5371a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="139932"></div>
            <script id="rc-script-c5371a" type="text/javascript" defer="defer"></script>
    
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Music</h2>
    <div class="st-load unblur" id="Article-SPM-Music-Recommended-11136969" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="74f5d204-7f6b-11e6-83a4-002590d1a2f6">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/miami-concert-cancelations-and-rescheduled-2021-justin-bieber-taylor-swift-tame-impala-10997013">From Justin Bieber to Taylor Swift: What Concerts Have Been...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/interview-with-bussitchallenge-rapper-erica-banks-10879393">#BussItChallenge Rapper Erica Banks Looks Beyond TikTok Fame</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/florida-randb-acts-to-watch-in-2021-amaria-ginga-soul-zya-marlounsly-10901331">Ten Emerging Florida R&amp;B Acts to Watch in 2021</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/interview-with-young-breed-and-dame-on-the-album-wages-of-sin-10890255">Young Breed and Dame Come Together for <i>Wages of Sin</i></a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-11136969"
        data-href="http://www.browardpalmbeach.com/music/what-to-expect-at-the-2021-latin-american-music-awards-11136969"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid11136969";
        var openIaSupport = 1;
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 110,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
        if(numStories == openIaSupport) {
            $(thisSection + " .ia-support").addClass("open");
        }
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a></p>
    <p>The New Times Broward-Palm Beach may earn a portion of sales from products & services purchased through links on our site from our affiliate partners.</p>
    <p>&copy;2021 New Times BPB, LLC. All rights reserved.</p>
    <p>CALIFORNIA RESIDENTS: <a href="/about/californiaPrivacyPolicy">California Privacy Policy</a> | <a href="/about/californiaPrivacyPolicy#CollectionNotice">California Collection Notice</a> | <a href="/about/californiaPrivacyPolicy#DoNotSell">Do Not Sell My Info</a></p>

</div>


<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-04-09 18:55:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimes_bpb","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimes_bpb"};
	});
</script>
	


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    <script type="text/javascript" src="/js_cache/bpb-content-view.js?buildId=1617984352"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Here's What to Expect at the 2021 Latin American Music Awards","url":"http:\/\/www.browardpalmbeach.com\/music\/what-to-expect-at-the-2021-latin-american-music-awards-11136969","twitterUser":"BPB_Music","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1617984352"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"11136969","ObjectType":"Content","PubId":"bpb","PublishDate":"2021-04-06","CategoryId":"6386287","CategoryName":"County Grind","SectionId":"6305870","SectionName":"Music","Topics":{"6386460":"Music News"},"Authors":{"8339449":"Celia Almeida"}};
</script>        <script type="text/javascript" src="/js_cache/bpb-omni-bindings.js?buildId=1617984352"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-04-09 18:55:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimes_bpb","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimes_bpb"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Celia Almeida';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->








</div>
    



    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the New Times community and help support independent local journalism in South Florida.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/bpb/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|Music" data-product-id="553" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="Music">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a member and go ad-free!</p>

            <button type="button" id="remind-me-later" class="pelcro-subscribe-button support-back" data-vmgs-psource="Pop Up|Music" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="Music">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>    <div id="mobileSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the New Times community and help support independent local journalism in South Florida.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/bpb/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|Music-Mobile"  onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="Music">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a donor and go ad-free!</p>

            <button type="button" id="remind-me-later" class="remindLater support-back" data-vmgs-psource="Pop Up|Music-Mobile" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="Music">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>    



<script type="text/javascript" src="/js_cache/content-lang-us.js?buildId=1617984352"></script>

            
                <script type="text/javascript" data-vmg-ad-script="">
                        VMG.adConfigBlock = {"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Top","Frame","reskinFallback","toweronly","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"ix":{"siteId":"377559"},"synacormedia":{"tabletLB":"84055","tabletRectangle":"84051","mobileLB":"84054","mobileRectangle":"84051","desktopLB":"84050","desktopRectangle":"84051"},"nobid":{"siteId":"22042166563"},"onemobile":{"mobileRectangle":"8a9691b90174742a73b02bfd2fd2001c","mobileLB":"8a9699770174742a6e5f2bfd5cc800c6","desktopRectangle":"8a9691b90174742a73b02bfc04d8001b","desktopLB":"8a9699770174742a6e5f2bfb4a9100c1","dcndesktop":"8a9699770174742a6e5f2bfaacdc00bf","dcnmobile":"8a9699770174742a6e5f2bfcf32c00c4"}}};
                </script>
                
        </body>
</html>
