<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Andrew Pollack: Parkland Massacre's Conservative Darling | New Times Broward-Palm Beach</title>
<meta name="description" content="Andrew Pollack has become the face of the conservative post-Parkland movement."/>
<meta name="author" content="Tarpley Hitt"/>
<meta name="keywords" content="Andrew Pollack, Parkland, shooting, massacre"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Andrew Pollack Is the Parkland Massacre&#039;s Conservative Darling"/>
<meta property="og:description" content="It&#039;s mid-June in Lakeland, Florida, and Andrew Pollack is hunched over in a pitch-black trailer, gripping a nine-millimeter pistol with both hands, preparing to hunt a school shooter. He assumes what&#039;s known as an isosceles stance — feet square with his shoulders, knees flexed to absorb recoil, and toes facing..."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751"/>
<meta property="article:published_time" content="2018-07-24T08:00:00-04:00"/>
<meta property="article:modified_time" content="2018-07-24T08:00:03-04:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.miaminewtimes.com/imager/u/original/10555770/feature1-4-47e08b592b0e55bd.jpg"/>
<meta property="og:image:height" content="800"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Andrew Pollack Is the Parkland Massacre&#039;s Conservative Darling"/>
<meta itemprop="description" content="Andrew Pollack has become the face of the conservative post-Parkland movement."/>
<meta name="news_keywords" content="Andrew Pollack, Parkland, shooting, massacre"/>
<meta itemprop="image" content="https://images1.miaminewtimes.com/imager/u/original/10555770/feature1-4-47e08b592b0e55bd.jpg"/><meta property="twitter:title" content="Andrew Pollack Is the Parkland Massacre&#039;s Conservative Darling"/>
<meta property="twitter:description" content="It&#039;s mid-June in Lakeland, Florida, and Andrew Pollack is hunched over in a pitch-black trailer, gripping a nine-millimeter pistol with both hands, preparing to hunt a school shooter. He assumes what&#039;s known as an isosceles stance — feet square with his shoulders, knees flexed to absorb recoil, and toes facing..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.miaminewtimes.com/imager/u/745xauto/10555770/feature1-4-47e08b592b0e55bd.jpg"/>
<meta property="twitter:creator" content="@TarpleyHitt"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1532452282"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1532452282"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1532452282"></script>
<link rel="canonical" href="http://www.miaminewtimes.com/news/andrew-pollack-parkland-massacres-conservative-darling-10555773" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9709751');
            

                ga('set', 'dimension4', '2018-07-24 08:00:00');
            

                ga('set', 'dimension5', 'Longform');
            

                ga('set', 'dimension6', 'Tarpley Hitt');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>
</head>
<body class="bpb city-blue twitterTrue layout-lg" >
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/concert-review-6386291" >Concert Reviews</a></li><li><a href="/topic/concert-preview-6386295" >Upcoming Shows</a></li><li><a href="/topic/interviews-6386448" >Interviews</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Things To Do</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/newtimesbroward" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/newtimesbroward</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.browardpalmbeach.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You</h2>
                            <ul>
                                                            <li>
                                <a href="/news/the-ten-best-things-to-do-in-south-florida-this-week-july-19-through-july-25-9691133">
                                    The Ten Best Things to Do in South Florida This Week                                </a>
                                </li>
                                                            <li>
                                <a href="/news/florida-suppressing-hundreds-of-thousands-of-votes-center-for-american-progress-says-9677156">
                                    Florida Is Suppressing Hundreds of Thousands of Potential Voters, Study Suggests                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>                        <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub9709751" class="hed"><a href="/news/andrew-pollack-parkland-massacres-conservative-darling-9709751">Andrew Pollack Is the Parkland Massacre's Conservative Darling</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid9709751" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="4d84c482-b2c3-11e7-8e81-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751">
        <meta itemprop="name" content="Andrew Pollack Is the Parkland Massacre's Conservative Darling">
        <meta itemprop="datePublished" content="2018-07-24 08:00:00">
        <meta itemprop="dateModified" content="2018-07-24 08:00:03">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Tarpley Hitt</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10555767/feature1-1-9cc92c2f7e428035.jpg" alt="Andrew Pollack"><div class="insert">
<div class="cap">Andrew Pollack</div>
<div class="cred">Photo by Ian Witlen / <a href="http://TheCameraClicks.com">TheCameraClicks.com</a>
</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Andrew Pollack Is the Parkland Massacre's Conservative Darling</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/tarpley-hitt-9496895">Tarpley Hitt</a></span> | <span class="pubdate">July 24, 2018</span> | <span class="pubdate">8:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="9709751" data-header="Andrew Pollack Is the Parkland Massacre's Conservative Darling" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9709751" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div><!-- /.img-box --><p><b>It's mid-June in Lakeland, Florida, and Andrew Pollack is hunched over in a pitch-black trailer, gripping a nine-millimeter pistol with both hands, preparing to hunt a school shooter.</b> He assumes what's known as an isosceles stance &mdash; feet square with his shoulders, knees flexed to absorb recoil, and toes facing his target &mdash; a massive screen where a virtual reality simulation plays out in high definition. Pollack needs no instruction in technique. The trim 52-year-old got his concealed-carry permit five years ago. He usually keeps a Glock in his pickup or a Sig P938 in his pocket. The gun he's holding now is as real as his own, only it shoots lasers instead of bullets.</p><p>The simulation opens outside a generic-looking high school as a team of cops rushes through the front door. Pollack follows the police into the building while teens scream and run for cover. He winds up in a hallway of the sort vaguely familiar to any public school <g class="gr_ gr_475 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="475" data-gr-id="475">grad,</g> and pauses. Then a white boy in all black pops out from a classroom. He has a rifle. Pollack doesn't hesitate. He shoots twice. The <g class="gr_ gr_433 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="433" data-gr-id="433">kid dies</g>. "I like killing that guy," he says.</p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/news/broward-sheriffs-office-posts-tone-deaf-tweet-about-new-car-fleets-paint-job-9639047">Broward Sheriff's Office Posts "Tone-Deaf" Tweet About New Car Fleet's Paint Job</a></h3></li><li><h3><a href="/news/david-hogg-victim-of-swat-prank-call-in-parkland-9571233">Evil Prankster Called a SWAT Team to David Hogg's House</a></h3></li><li><h3><a href="/news/kyle-kashuv-pro-gun-parkland-student-questioned-by-police-over-ar-15-videos-9462217">Pro-Gun Parkland Student Questioned by Police After Tweeting Video Firing AR-15</a></h3></li></ul></div><!-- /.rel-stories --><p>Simulations like these are used in security training programs across the nation, but Andrew Pollack is not the average pupil. His daughter, 18-year-old Meadow Pollack, was one of the 17 victims who died this past Valentine's Day at Marjory Stoneman Douglas High School.</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div class='mobile-fold ex-fold'><p>On this particular day, Pollack came to the Polk County Sheriff's Office in the tiny rural town of Lakeland, four hours north of Parkland, for the early stages of a specialized training program he helped create.</p><p>The virtual reality scenario is just one part of something called the Aaron Feis Guardian Program, a school safety measure laid out in the "Marjory Stoneman Douglas High School Public Safety Act," or Senate Bill 7026, which was passed in March. It allowed counties to create programs in which employees undergo 144 hours of training and a series of qualifying tests before being stationed at public schools to guard against active shooters.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>The guardian program is partially the result of President Donald Trump's controversial proposal to arm teachers (although proponents note the guardians will be school personnel, not educators), but it is also Pollack's brainchild. He lobbied for the bill in Tallahassee when it was still short several votes and helped win over enough legislators to pass it into law. It was also his idea to name the program after Aaron Feis, a football coach who died protecting students.</p><p>Polk County was among the first Florida jurisdictions to embrace Pollack's idea. Just days after Gov. Rick Scott signed the bill, Polk County Sheriff Grady Judd, a vocal gun enthusiast, brought Pollack before the school board to make his case for the guardians. "If Coach Feis would have been in the guardian program," Pollack told the board members, he "would have saved everybody on that floor."</p><p>Two months later, the grieving father is back in Polk to watch a group of veterans, cops, corrections officers, janitors, teachers, and one pastor begin their training. "This is what we did. This is all from the past five months," Pollack says. "Usually in life, you don't see things come full circle this quick."</p><p>It's true &mdash; <g class="gr_ gr_473 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="473" data-gr-id="473">usually</g> you don't. Within hours of the February 14 shooting, it became clear the fallout was unique. Students at Stoneman Douglas &mdash; actual survivors of the incident &mdash; took to social media and reopened the conversation on gun control, sending fissures through a debate that had long been stonewalled. Even more improbable: They kept their story in the headlines, conquering one of the fastest, most unforgiving news cycles in American history.</p><p>But the Parkland students' cause does not wholly align with Pollack's. The two sides harbor the grudging mutual respect that comes only from shared misery, but Pollack did not attend the March for Our Lives, and his son Hunter, who has embraced his father's movement, claims he was asked not to speak.</p><p>Pollack began making political moves the day after his daughter's murder. "I put the news on, and I saw every fucking news station, even Fox, was focusing on gun control," Pollack says, "when we should be focusing on fixing the schools."</p><p>The following week, he appeared on Fox and slammed Chris Wallace for even mentioning an AR-15 ban. When Governor Scott attended Meadow's funeral, Pollack agreed to help him pass legislation that would focus on immediate changes, such as adding armed guards, rather than laws the grieving father saw as unrealistic, namely gun control.</p><aside class="pullquote">Pollack agreed to help pass legislation on adding armed guards rather than gun control. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" data-popularity-track="Social" data-caption="Pollack agreed to help pass legislation on adding armed guards rather than gun control.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=Pollack%20agreed%20to%20help%20pass%20legislation%20on%20adding%20armed%20guards%20rather%20than%20gun%20control.+&amp;url=http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li> </ul>
</li> </ul></aside><p>In the months <g class="gr_ gr_481 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="481" data-gr-id="481">since,</g> Pollack has become the face of the conservative post-Parkland movement. He's an enthusiastic Trump voter ("If [Hillary Clinton] won, to me it meant society was finished," he says. "I just didn't like the political-correctness bullshit.") He nurses a deep resentment toward immigrants, particularly Muslims. ("They don't have the same ideology as we do. They can't be westernized.") And he is unsympathetic to concerns that increased security presence and stricter discipline programs could negatively affect students of color. ("The whole black caucus voted against the safety bill. I think like 90 percent or something... It's not about color.")</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>In April, Pollack created a nonprofit, Americans for CLASS (Children's Lives and School Safety), and formulated an eight-point plan for his vision of classroom safety. It prioritizes making schools more like airports and courthouses: securing the perimeter, controlling the flow of entry, and protecting the interior with armed guards. Pollack wants to implement something called "Class Watch," a program analogous to Neighborhood Watch, where parents patrol schools.</p><div class='desktop-fold ex-fold'><p>The Parkland students were, in some ways, the best-positioned activists for their cause &mdash; privileged, educated, social media-savvy, and old enough to speak well about their experience but young enough to appeal to even unsympathetic audiences.</p><p>Pollack has none of those advantages, except the privilege. Yet his approach is gaining traction, especially in his home county, the epicenter of both movements. Just last month, after voting in April not to implement the guardian program, the Broward County School Board reversed an earlier decision and began enrolling candidates to defend schools. Then, on July 6, the City of Parkland announced it would not join 26 other Florida cities in a lawsuit against the state over the right to instate local gun laws. ("I don't want to get into the whole gun-control debate," one city commissioner told the <i>Sun Sentinel</i>.)</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Only days after the death of his daughter, in an address given at the White House, Pollack named the grim, contagious energy that drives his crusade. Scanning the crowd, flanked by his sons, Pollack promised he would fix America's schools. Then, voice cracking into a near-yell, he broke from the script, coining a refrain that captures his ethos as succinctly as Emma Gonz&aacute;lez's iconic "We call B.S." captured hers:</p><p>"<i>I'm pissed!</i>"</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10555770/feature1-4-47e08b592b0e55bd.jpg" alt="Andrew Pollack sees his mission as apolitical."><div class="insert">
<div class="cap">Andrew Pollack sees his mission as apolitical.</div>
<div class="cred">Photo by Ian Witlen / <a href="http://TheCameraClicks.com">TheCameraClicks.com</a>
</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p><b>Whatever vision of America that MAGA conservatives are trying to bring back, it probably looks a lot like Pollack's backstory.</b> His grandparents came from nothing but began a process that, two generations later, has helped Pollack amass a significant fortune &mdash; though one marred by a pending bankruptcy and a tendentious divorce. His grandfather left Russia at the age of 18 and walked to Palestine in the early 1900s, leaving his parents and siblings behind. "Never saw them again," Pollack says. "He was Jewish. He had to leave. They were going to kill him."</p><p>After a stint in Palestine with a Zionist youth group, a few years in South America delivering goods to Colombian leper colonies, and running a candy shop in Panama, Pollack's grandfather moved to the United States in 1933. It was here where he met his wife, a Polish seamstress. They married in their 30s and lived without citizenship for years. At one point, the couple was deported, then snuck back over the Canadian border.</p><p>"It's funny. Everybody is talking about illegals &mdash; my grandfather was illegal for a long time." Pollack says. "Of course, big difference from the immigrants we got today."</p><p>Why?</p><p>"I don't know. They get handouts. They don't work as hard. It's different."</p><p>Pollack's grandparents bought a small hotel in the Catskills called Sunny Brook Manor. Pollack's father, Arnold, helped out around the place and met his future wife, Evelyn, when her family visited in the summers &mdash; very <i>Dirty Dancing</i>, "but less upscale," Pollack says.</p><p>Arnold grew up to be a dentist. Evelyn became a secretary. They had three children. Andrew was the youngest. Eventually, the family had amassed enough of a nest egg to move from Queens to Oceanside, a Levittown-ish Long Island suburb that is not technically on the ocean. Pollack thrived there.</p><aside class="pullquote">"Immigrants don't work as hard. They get handouts." <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" data-popularity-track="Social" data-caption="" immigrants don work as hard. they get handouts.>Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=%22Immigrants%20don't%20work%20as%20hard.%20They%20get%20handouts.%22+&amp;url=http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li> </ul>
</li> </ul></aside><p>In junior high, he had two paper routes: <i>Daily New</i>s in the morning, <i>Newsday</i> after school. In ninth grade, he joined a frat, which was a thing in Oceanside. "Mine was Alpha Omega Theta &mdash; A-O-T," Pollack says. "All my friends that I grew up with were in a frat. We had parties. We had football parties, lacrosse parties. We went to concerts. We went to the beach. It was the best times of my life going to that school."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Society was better back then, Pollack says. They didn't have to worry about school violence. "You know what my drill was in high school? You know how they do these active-shooter drills? My drill was when I had a free period, I went out to the parking lot. We drank a few six-packs of beer. And then we went back to school. We called it a beer run."</p><p>One of Pollack's assets as an activist lies in his entrepreneurial attitude &mdash; he is often angling for money, at times to great success &mdash; and that instinct was with him from a very young age. He opened his first business in high school.</p><p>"Remember Olivia Newton-John in that movie <i>Grease</i>? Back then, those headbands were really in style," Pollack says. "My friend's father owned a material business in Manhattan. <g class="gr_ gr_464 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="464" data-gr-id="464">Me</g> and my friend used to go take the train into Manhattan when we were in high school, pick up all the surplus material. And then we had women working for us. We would pay them by the dozen. Then we would wholesale [the headbands] around to salons, to stores, to flea markets."</p><p>The friend's name was Gregg Marcus. "I think we called [the business] 'Imagination,'" Marcus says. "We used to hustle."</p><p>After high school, Pollack tried community college in Sullivan County. That lasted six months. "There was nothing to do," he says. "It was up in the woods." So he came home and did what he knew best: opened another company.</p><p>That business, a demolition and rubbish removal operation, was called AP Cleanups. The "AP" stood for Pollack's initials, and for those of his business partner, Andrew Perrotta &mdash; another high-school friend. "We're like brothers," Perrotta says. "His family and my family are close."</p><p>"We started doing odd jobs," Perrotta says. "That's how it started. We were going around the neighborhood, helping remove branches and trees from people's homes."</p><p>(Both friends later encountered legal trouble. Marcus pleaded guilty to federal tax evasion and Perrotta to bank fraud.)</p><p>A couple of years later, Pollack moved to New York City and launched another business. "We started buying scrap metals from different towns," he says. "Copper, brass, aluminum &mdash; we would clean it, process it, and ship it to people that used it for end products. Steel also. It was <g class="gr_ gr_478 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="478" data-gr-id="478">in</g> the beginning of the recycling age."</p><p>The business took off. "I built up a big company, one of the biggest companies for what I was doing in New York." Pollack's email username was "<g class="gr_ gr_431 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="431" data-gr-id="431">kingscrap</g>."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Around that time, Pollack married his high-school sweetheart, Shara Kaplan, a shy girl from Oceanside. Beginning in the late '90s, they had two boys, Huck and Hunter. Huck was soft-spoken but smart. He did things cautiously, at his own pace. Hunter was outgoing, sharp, and argumentative. (Neither son agreed to comment for this article.)</p><p>Pollack was an attentive dad. He played games with the boys, especially lacrosse &mdash; his sport of choice in high school. He was always there for his family, a quality he inherited from his dad. "Everyone could always count on my father," Pollack says. "Whenever I needed him, I called him. He'd be there for me. I'm the same way for people."</p><p>But as his kids grew older, the scrap metal business became all-consuming. He worked long hours seven days a <g class="gr_ gr_460 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="460" data-gr-id="460">weeks</g>. Plus, his parents had retired to Florida and he wanted to be nearby. So in 1999, after ten years in scrap metal, Pollack sold the company. Later that year, he and Kaplan moved their family to Coral Springs.</p><p>Around the time of the move, Kaplan gave birth to their third child &mdash; a girl. Pollack always wanted his children to have names that stood out. <i>The Sopranos</i> had premiered earlier that year. Pollack liked the show. He saw himself in Tony and admired his smart, dramatic, slightly troubled daughter. Pollack and Kaplan named the baby for her: Meadow<g class="gr_ gr_595 gr-alert gr_gramm gr_inline_cards gr_run_anim Style replaceWithoutSep" id="595" data-gr-id="595">.</g></p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10555768/feature1-2-8caf24fa5d6e5173.jpg" alt="Meadow Pollack held a special place in her father's heart."><div class="insert">
<div class="cap">Meadow Pollack held a special place in her father's heart.</div>
<div class="cred">Courtesy of Andrew Pollack</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p><b>A few miles south of the Polk County guardian training, Pollack grabs lunch in an innocuous strip-mall spot called Broadway Diner.</b> It's a familiar sort of eatery: red, white, and blue decor, a piped-in soundtrack of "I Will Survive," and a long menu of dishes with no-nonsense names like "traditional wings" and "egg sandwich." Pollack orders an omelet with dry toast and explains that the move to Florida triggered two decades of extreme, sometimes-tragic ups and downs.</p><p>"You ever hear that expression 'God giveth and God taketh?'" he asks. When Pollack first moved to Florida, it seemed God was giving.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>He had semiretired at 34, and after a decade of intense labor, he now had free time. The weather was warmer. He was close to his dad. ("My father was my best friend," he says. "Every day we would speak.") His family had a nice house. He went fishing. Then there were the kids. "I had great kids," he says.</p><p>Pollack was tight with his sons, but he and Meadow forged a particularly strong bond. "She was Daddy's princess," he says. "She was the baby. She was my only daughter. She got whatever she wanted out of me."</p><p>In a sense, Meadow was more like Pollack than her brothers. For one, she looked like him. Meadow was striking even as a baby, with dark, arched eyebrows, pixie features, and a wide smile. "She was beautiful, but she was humble," her father says. She also had Pollack's attitude. When she wanted something, she knew how to get it. "She wasn't too pushy, but when she wanted to get her point across, she got it across," Pollack says. "She was stubborn, like me."</p><p>The only problem in an otherwise idyllic suburban life was money. Pollack was strapped. He had invested in the dot-coms, and when the bubble burst, he lost everything.</p><p>So when his neighbor Evan Braunstein proposed they go into business together, the pair bought a duplex and began renting it. It turned out Pollack was great at real estate. He says he was in the top 5 percent of Re/Max salespeople. Seventeen years later, he and his neighbor are still partners.</p><aside class="pullquote">He and Meadow forged a particularly strong bond. "She was Daddy's princess," he says. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" data-popularity-track="Social" data-caption="He and Meadow forged a particularly strong bond. " she was daddy princess he says.>Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=He%20and%20Meadow%20forged%20a%20particularly%20strong%20bond.%20%22She%20was%20Daddy's%20princess,%22...+&amp;url=http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li> </ul>
</li> </ul></aside><p>Neither Pollack nor Braunstein agreed to speak about their business in detail. (The latter hung up when a reporter broached the subject, and Pollack advised not to "ask about any specifics.") But several of the Pollack family's trust properties are Section 8 housing units, and over the years, some have been reported for code violations, including mold, water damage, and insect infestations.</p><p>Technically, the properties belong to a family trust started by his father. "I can't say I own them, because I have so much shit going against me," he says, "but my family owns about 50 units &mdash; not me personally."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>In truth, there were issues. In 2007, in the midst of a brutal divorce that would last more than three years, Pollack's wife filed for a restraining order, claiming he had threatened her with a knife. Pollack was even forced to surrender his firearms. (The temporary injunction was dissolved when Kaplan initiated contact only hours after it was granted.) "Going through a divorce is the worst thing besides just about losing a kid," Pollack says. "Losing a kid, there's no comparison, but going through a bad divorce like that, it scars you for life."</p><p>Around the same time, Pollack was also saddled with an IRS debt of $310,767.04, which he had racked up during the 2003-05 fiscal years and $106,545.02 from 2006, according to a bankruptcy petition filed last year. His money troubles worsened in <g class="gr_ gr_441 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="441" data-gr-id="441">2008,</g> when the real-estate operation took a major hit during the financial crisis. Then, once his divorce was finalized in 2011, he allegedly shorted his lawyer, Lewis Shafer, $134,712.12, according to Pollack's bankruptcy petition.</p><p>But perhaps the most alarming conflict came in 2009, from one of Pollack's Section 8 housing tenants, a disabled, HIV-positive, single mother.</p><p>In 2008, the tenant moved into one of Pollack's townhouses in Tampa as part of a resettlement program for victims of domestic abuse. According to court documents, she noticed her unit had several safety issues, including "water damage and leaking from the ceiling, mold growth, insect infestation, electrical outlets that shorted out, and limited or no hot water." After a Section 8 inspector confirmed her complaints, the Tampa Housing Authority contacted Pollack to bring the building up to code.</p><p>While making repairs, Pollack's superintendent allegedly "snooped" in the woman's bathroom cabinet, discovered her HIV medication, and disclosed her condition to several other tenants. She was crushed. The woman had kept her diagnosis secret from even close friends. When she informed Pollack, he allegedly told her the superintendent was "a good family man" who "wouldn't do no shit like that." The court complaint quotes Pollack: "You watch your fucking mouth and let it go," he allegedly said, "or else you'll lose your fucking townhome."</p><p>Later, after the woman called the Housing Authority to complain again, Pollack told her to move out. She was a "pain in [his] ass," he said, and he didn't "want any more shit out of" her. The case was settled out of court.</p><p>There were positives in those years. Pollack's kids were growing up, beginning to date, and learning to drive. Meadow had conned Pollack into buying her a car &mdash; a new white Kia &mdash; for her 16th birthday, a feat of persistence he admired.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Then, in the early 2010s, he befriended a neighbor who lived near his new house in Deerfield Beach &mdash; a blond emergency room doctor named Julie Phillips, who had put herself through medical school as a young, single mother. They often ran into each other while walking their dogs. Pollack didn't speak much at first, Phillips says. She got to know his son Hunter, who was more talkative. Then she got to know the boy's father, and after six months of friendship, they fell in love.</p><p>In 2014, Phillips and Pollack moved into a sprawling Coral Springs home with a three-car garage, a marble-paved pool, a fire pit, and a private tennis court. The kids came along. Meadow, though she mostly lived with her mother, took a room on the second floor, decorating everything with touches of her favorite color: "It's pink, pink, pink," Phillips says.</p><p>In July 2017, the pair eloped to Israel. The whole thing was a surprise, even to the kids, but Pollack says everyone was happy. "I had the greatest life in the world. I just managed some properties, so I didn't work much," he says. "I went to the gym twice a day. I went away whenever I wanted. I hung out with my kids, with my family. I had the most blessed life."</p><p>But soon, in November 2017, his debts caught up to him and Pollack filed for bankruptcy, citing over a half-million dollars in liabilities. Then, this past February, a 19-year-old boy, to whom Pollack refers only by his criminal case number, 18-1958, walked into Marjory Stoneman Douglas High and murdered his daughter in cold blood<g class="gr_ gr_625 gr-alert gr_gramm gr_inline_cards gr_run_anim Style replaceWithoutSep" id="625" data-gr-id="625">.</g></p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10555769/feature1-3-a7e668be5d65f6fc.jpg" alt="Meadow's death spurred her father to action."><div class="insert">
<div class="cap">Meadow's death spurred her father to action.</div>
<div class="cred">Courtesy of Andrew Pollack</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p><b>On February 14, Pollack and Phillips were riding bikes around the 15-mile trail at Shark Valley in the Everglades when he got a call.</b> There had been a shooting at Stoneman Douglas. Meadow was missing. Pollack and Phillips raced back to Broward, but they didn't go to the school. "Julie, she's an ER doctor," Pollack says. "We went right to the hospital."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Later, a homicide detective would tell him what had happened. An expelled student named Nikolas Cruz had entered the school carrying a rifle bag. Once inside, he had assembled the gun and opened fire, working his way from the lobby to the third floor, where Meadow was hiding with 14-year-old Cara Loughran. When the shooter found them, Meadow used her own body to shield the freshman. He shot Meadow nine times at point-blank range. The bullets went through her and killed Loughran too.</p><p>Eventually, Pollack would learn all of those details. But on the evening of February 14, he knew only that his daughter, his princess, wasn't answering her phone. He had trouble wrapping his head around it. She couldn't be gone. They already had plans for the next day: a father-daughter trip to the shooting range.</p><p>Waiting outside Broward Health North, 20 minutes from Stoneman Douglas, Pollack sat in his truck and held a photo of Meadow out the driver's window. He hoped a passerby might have seen her. A picture of him there, wearing his Trump 2020 T-shirt, went viral online. "Here is Andrew Pollack yesterday showing a photo of his daughter Meadow," a <i>Palm Beach Post</i> reporter tweeted. "At that time he was searching for her. Today, he said 'she's gone.'"</p><p>The responses were overwhelmingly sympathetic, bipartisan in the way only certain national emergencies can achieve. But a few Facebook and Twitter users made snide comments ("If you voted for @realDonaldTrump &mdash; you have blood on your hands," one wrote). Pollack didn't take particular offense ("I don't really care," he says. "I actually just got that shirt back from the president. He signed it"), but the incident fueled a series of outraged articles from right-wing websites such as the Daily Wire and marked Pollack's first appearance in conservative media. Over the next few months, there would be many more.</p><p>On February 25, just 11 days after the shooting, Pollack went on <i>Fox News Sunday</i> alongside Delaney Tarr, one of the already-recognizable Parkland students. Only minutes into their short spot, the discord became clear.</p><p>The two guests sat side-by-side against a background of palm trees, a hammock tied between two trunks. Both father and student looked weary. Pollack, in a suit, squinted into the camera as if he were too tired to fully open his eyes. But the minute Wallace asked him a question, he bristled.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>"We don't care about gun control right now. That's a big issue in the country, and you are not going to get everyone together on it," he said, staring the host down with visible fury. "But we are going to get everyone together on fixing our schools."</p><p>When the camera cut to Tarr, a blond senior in a red-checked blouse, she nodded thoughtfully as if calculating how best to disagree."It is a very multidimensional issue," she said. "But personally, I believe that there is a problem with the fact that [the shooter] was able to access this weapon, this gun."</p><aside class="pullquote">The most alarming conflict included one of Pollack's Section 8 housing tenants, a disabled, HIV-positive, single mother. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" data-popularity-track="Social" data-caption="The most alarming conflict included one of Pollack's Section 8 housing tenants, a disabled, HIV-positive, single mother.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=The%20most%20alarming%20conflict%20included%20one%20of%20Pollack's%20Section%208%20housing%20tenants,%20a...+&amp;url=http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li> </ul>
</li> </ul></aside><p>In the weeks after the February 14 attack, Parkland students moved away from Fox and other conservative media outlets after some pundits and politicians mocked the movement's leaders &mdash; David Hogg and Emma Gonz&aacute;lez &mdash; over college rejections, Nazi conspiracies, and sexual identity.</p><p>But Pollack remained a regular feature in the right-wing media. As recently as July 14, he joined Fox commentator Neil Cavuto, one of the most conservative figures on television, to discuss the guardian program, which Pollack considers his crowning achievement.</p><p>Pollack sees his mission as apolitical &mdash; to win approval for a bipartisan, easily <g class="gr_ gr_429 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="429" data-gr-id="429">adoptable</g> plan to add increased protections to school campuses, just as airports added security in the wake of 9/11. Those who oppose him, he says, are not only "mentally challenged"; they have a political agenda.</p><p>Still, the grieving father has become the darling of the right, and not by coincidence. In addition to being a Trump supporter, he's a vocal proponent of Rick Scott. Pollack recently recorded commercials for five Republican legislators. When he follows the news (he usually gets it from his son, a Rick Scott staffer), it's mostly Fox or Breitbart &mdash; two sources that have shaped his political outlook: "[Europe] is infested with immigrants," he says. "Look at Sweden. It's the rape capital of the world right now. <g class="gr_ gr_493 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="493" data-gr-id="493">There's</g> no-go zones in parts of Europe. You can't even go. You can't even walk around." (Notably, neither claim is true.)</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>In March, Pollack joined forces with Max Eden, a senior fellow at the Manhattan Institute, a conservative think tank. Together, they began investigating the shooting, targeting, among other things, the Promise Program, a restorative-justice initiative aiming to break down the school-to-prison pipeline. The program received widespread praise, including an endorsement from Barack Obama, when it was introduced in 2013 by Broward County Public Schools Superintendent Robert Runcie, a lean, black, Chicago-born Harvard grad whom Pollack often likens to the former president. ("We're gonna send Runcie back to Chicago," he says.)</p><p>But because the Stoneman shooter had loose ties to Promise after once vandalizing a bathroom, the program has taken <g class="gr_ gr_492 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="492" data-gr-id="492">heat</g>. Eden and Pollack are trying to dismantle it. (Promise dealt only in misdemeanors, meaning that even without an arrest-intervention program, the shooter could still have purchased a gun.)</p><p>At the heart of Pollack's crusade lies a deep mistrust of policies aimed at mitigating racial inequality, which he calls a "political[ly] correct cancer."</p><p>"There were more minorities getting arrested in Broward than Caucasians," Pollack says. "[Obama and Runcie] thought there was racial bias going on. They thought that the cops were just picking on minorities... No matter what color you are, if you commit crimes, you should be held accountable."</p><p>This week, Pollack will speak with members of Turning Point USA, a right-wing, free-speech student group. He plans to discuss PC culture and "how it led up to that date, February 14, with all the murders," a claim that perhaps reveals part of Pollack's cachet with the conservative crowd. Political correctness, he seems to think, brought about the death of his daughter.</p><p><b>A sign at the entrance to the Polk County Sheriff's Office offers two reminders: "Don't forget to fasten your <g class="gr_ gr_430 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="430" data-gr-id="430">seat belt</g>" and "Did you reload your gun?"</b> Just past the sign, the facility greets visitors with a massive bronze statue of SWAT officers in military-grade gear. At the front desk, in place of lollipops or mints, the secretary keeps a small bowl of bullets.</p><p>It is, in other words, no surprise that Polk embraced the guardian program early. The mostly agricultural area has a population one-third that of Broward and less than half its crime rate. But the Polk police force rivals the other county's.</p><p>Polk even has a shooting range, where on a recent training day, three dozen wannabe guardians milled around, taking turns firing at Coke-bottle silhouettes. Pollack watched from the bleachers in a crisp gray suit. "We can't have no-gun zones; that's got to be off the table," he says. "We need armed guards in the schools because that's where these cowards go. They go where there are no guns."</p><p>Although Pollack is nearly yelling, it's still hard to hear him over the gunfire. Everyone on the shooting range is wearing earplugs. "The only thing that's going to stop a bad guy with a gun," he says, "is a good guy with a gun."</p><aside class="pullquote">"We don't care about gun control right now." <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751" data-popularity-track="Social" data-caption="" we don care about gun control right now.>Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=%22We%20don't%20care%20about%20gun%20control%20right%20now.%22+&amp;url=http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Andrew+Pollack+Is+the+Parkland+Massacre%27s+Conservative+Darling&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">email</a></li> </ul>
</li> </ul></aside><p>Pollack's fierce belief in the power of armed "good guys" is hardly surprising, but it does help explain his other major project. In April, he filed a wrongful death lawsuit against a series of figures loosely related to the massacre, including the shooter, the estate of his dead mother, his caregivers, and two behavioral health clinics. But the lawsuit's main target is a man named Scot Peterson.</p><p>Peterson, a Colin Powell-looking guy and a 33-year law enforcement veteran, was stationed at Stoneman Douglas the day of the shooting. In security footage from the attack, he takes cover behind a wall instead of confronting the killer.</p>
<div class="vmgs widget subscribe" id="sub-id-9709751" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe9709751">
            <div class="signup">
                <ul id="subscribe-9709751" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha9709751" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha9709751',{
                        'sitekey' : $('#inarticle-captcha9709751').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9709751').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-9709751" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-9709751">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-9709751').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9709751 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-9709751" value="'+sub+'" /><label for="'+sub[0]+'-9709751">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-9709751').attr('checked', true);
                        } else {
                            $('#weekly-9709751').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe9709751 .su .button').click(function(e)
                    {
                        $('#sub-id-9709751 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe9709751').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-9709751 .error').html(errorOutput);
                                        $('#sub-id-9709751 .error').show();
                                    });
                                } else {
                                    $('#sub-id-9709751 .hidey').hide();
                                    $('#sub-id-9709751 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>"The deputy is my main target [in the lawsuit] because he's just a piece of shit," Pollack says. "My daughter was covering a girl on the third floor...They've got her on the camera covering the girl, and that deputy piece of shit hid behind the wall. She covered the girl, and that piece of shit hit her five more times. Right at point blank. Nine times total. All while this guy hid with his bulletproof vest on and his gun at the wall."</p><p>Peterson has apologized, once telling the <i>Washington Post</i> that he replays the shooting in his head obsessively, even though psychologists have noted it's common for people to freeze under stress, especially if they're out of practice.</p><p>But in a sense, Peterson represents a terrifying possibility for Pollack, something that could threaten the logic of his whole operation: A good guy with a gun might not stop the bad one.</p><p>That idea might scare Pollack, because this campaign &mdash; the lawsuit, the legislation, the investigation, the interminable drive to bring an end to school violence &mdash; has become his whole world, the only thing that keeps him going. "The rest of my life," he says, "is this."</p></div></div>    <div class="article-footer no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/longform-6386473">Longform</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-9709751" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="f247a52c-6ae2-11e6-9abe-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/news/alleged-xxxtentacion-gunman-michael-boatwright-arrested-9673661">Alleged Gunman in XXXTentacion Murder Arrested</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/fort-lauderdale-visitors-bureau-launches-pass-showcasing-creative-hotspots-9706731">Underground Create Map Showcases Fort Lauderdale's Creative...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/owner-of-greyhound-adoption-agency-details-abuses-of-dogs-at-palm-beach-kennel-club-9679146">Owner of Greyhound Adoption Agency Details Abuses of Dogs at...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/second-woman-sues-coral-springs-massage-envy-for-sexual-assault-9709046">Second Woman Sues Broward Massage Envy for Sexual Assault</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-9709751"
        data-href="http://www.browardpalmbeach.com/news/andrew-pollack-parkland-massacres-conservative-darling-9709751"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid9709751";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>&copy;2018 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-07-24 23:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","MiddleLeaderboard","Middle","Frame","Top","Middle1","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1532452282"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Andrew Pollack Is the Parkland Massacre's Conservative Darling","url":"http:\/\/www.browardpalmbeach.com\/news\/andrew-pollack-parkland-massacres-conservative-darling-9709751","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1532452282"></script>    <script type="text/javascript" src="https://www.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9709751","ObjectType":"Content","PubId":"bpb","PublishDate":"2018-07-24","CategoryId":"6386283","CategoryName":"The Daily Pulp","SectionId":"6305865","SectionName":"News","Topics":{"6386473":"Longform"},"Authors":{"9496895":"Tarpley Hitt"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1532452282"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"","appId":"2db538abac5eec30ad64893ad2eb4ed6"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-07-24 23:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>




  <script async id="aniviewJS334668106" src="https://play.aniview.com/5b4cdb6b28a0615dad138a9c/5b4ce0e7073ef43a6e2aa426/VoiceMedia_D&M_100x0_Sticky_8106_v1.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Tarpley Hitt';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fandrew-pollack-parkland-massacres-conservative-darling-9709751">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>

    




</body>
</html>
