<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>Brightline and Tri-Rail Have Killed Dozens in South Florida | New Times Broward-Palm Beach</title>
<meta name="description" content="It happens every week in Florida, the second deadliest state after California for deaths on the tracks."/>
<meta name="author" content="Meg O&#039;Connor"/>
<meta name="keywords" content="Brightline, Tri-Rail, South Florida, train deaths, Lee Schaller, Pamela Hagen, Pompano Beach"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Brightline and Tri-Rail Have Killed Dozens"/>
<meta property="og:description" content="The patchy morning clouds had just begun to dissipate when the Tri-Rail train pulled out of the Pompano Beach station, heading south through the fading twilight of dawn. Thick bushes, tall green grass, and squat tan buildings littered with colorful graffiti lined the tracks. The train thumped by, picking up..."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213"/>
<meta property="article:published_time" content="2019-02-19T08:08:00-05:00"/>
<meta property="article:modified_time" content="2019-02-19T08:08:16-05:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/10196208/feature1-1-6bbcafa9d5fce2fc.jpg"/>
<meta property="og:image:height" content="1376"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Brightline and Tri-Rail Have Killed Dozens"/>
<meta itemprop="description" content="It happens every week in Florida, the second deadliest state after California for deaths on the tracks."/>
<meta name="news_keywords" content="Brightline, Tri-Rail, South Florida, train deaths, Lee Schaller, Pamela Hagen, Pompano Beach"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/10196208/feature1-1-6bbcafa9d5fce2fc.jpg"/><meta property="twitter:title" content="Brightline and Tri-Rail Have Killed Dozens"/>
<meta property="twitter:description" content="The patchy morning clouds had just begun to dissipate when the Tri-Rail train pulled out of the Pompano Beach station, heading south through the fading twilight of dawn. Thick bushes, tall green grass, and squat tan buildings littered with colorful graffiti lined the tracks. The train thumped by, picking up..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/10196208/feature1-1-6bbcafa9d5fce2fc.jpg"/>
<meta property="twitter:creator" content="@megoconnor13"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1550183343"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1550183343"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1550183343"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-11089400" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10196213');
            

                ga('set', 'dimension4', '2019-02-19 08:08:00');
            

                ga('set', 'dimension5', 'Longform');
            

                ga('set', 'dimension6', 'Meg O\'Connor');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="bpb city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="35" data-refresh-enable="1" data-max-refresh="7"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film Promo Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    ,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/newtimesbroward" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/newtimesbroward</a>
                                </div>
                            </li>

                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>

                                                    <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/news/new-federal-courthouse-money-approved-for-fort-lauderdale-10187040">
            New Federal Courthouse in Fort Lauderdale Finally Approved By Congress        </a>
        </li>
            <li>
        <a href="/news/nikki-fried-says-florida-needs-smokeable-marijuana-now-10191324">
            Nikki Fried: Florida Needs Smokeable Marijuana Now        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10196213" class="hed"><a href="/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">Brightline and Tri-Rail Have Killed Dozens</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10196213" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="4d84c482-b2c3-11e7-8e81-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">
        <meta itemprop="name" content="Brightline and Tri-Rail Have Killed Dozens">
        <meta itemprop="datePublished" content="2019-02-19 08:08:00">
        <meta itemprop="dateModified" content="2019-02-19 08:08:16">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Meg O'Connor</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10196208/feature1-1-6bbcafa9d5fce2fc.jpg" alt="Brightline and Tri-Rail Have Killed Dozens"><div class="insert no-cap"><div class="cred">Photo by Meg O'Connor</div></div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Brightline and Tri-Rail Have Killed Dozens</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/meg-oconnor-9743449">Meg O'Connor</a></span> | <span class="pubdate">February 19, 2019</span> | <span class="pubdate">8:08am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10196213" data-header="Brightline and Tri-Rail Have Killed Dozens" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10196213" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><!-- /.img-box --><p><b>The patchy morning clouds had just begun to dissipate when the Tri-Rail train pulled out of the Pompano Beach station, heading south through the fading twilight of dawn.</b> Thick bushes, tall green grass, and squat tan buildings littered with colorful graffiti lined the tracks. The train thumped by, picking up speed. It was only 7:50 a.m. but already hot and humid on that early September day in 2018.</p><p>The 160 people <g class="gr_ gr_378 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="378" data-gr-id="378">onboard</g> were unaware of what lay just one minute ahead: a green-eyed man dressed in a T-shirt and shorts standing in the middle of the tracks. Daisy-like weeds pushed through the gravel among the planks where he stood. Billboards surrounding the crossing called out, "1-800-411-PAIN, Call Now" and "We Stand by You." Coffee cups, the cover to a camera lens, and a discarded juice box littered the tracks. Violets clung to a nearby fence. The stocky 42-year-old walked north toward the train, gravel crunching under his sneakers.</p><div class='mobile-fold ex-fold'><span class='mfbtn'>Continue Reading</span><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><p>Red-and-white gates dropped to stop traffic as the Tri-Rail locomotive neared the busy crossing on West Copans Road, just past the Home Depot. Every other day for years, that train and 49 others just like it, all painted with blue sky, palm trees, and American flags, had thundered through the intersection without incident. But today would be different.</p><p>The engineer blew the whistle and slammed on the brakes, but the train was traveling at 50 mph. It was already too late.</p><p>Lee Schaller was at the end of a path he had tried to escape months earlier. At impact, he was gone forever.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>In that moment, Schaller's mother, Pamela Hagen; his close friend Thomas Moore; his stepfather, Ross Meurer; and dozens of others who cared about him became part of a group they never wanted to join: those left behind when a loved one is struck and killed by a train in the Sunshine State.</p><p>It happens every week in Florida, the second deadliest state after California for deaths on the tracks. In 2017, 76 people were killed here, a seven-year high. Most of those deaths occurred in South Florida. Some came on the Tri-Rail tracks, where Lee Schaller was struck, but the new Brightline train has also become problematic recently as faster passenger trains have set off on tracks that have been used by slower-moving freight trains for years. Since Brightline began test runs in the summer of 2017, 15 people have been killed on its tracks. At least ten others have been seriously injured.</p><p>All of the Brightline deaths involved pedestrians, while several of those injured on both lines were in their cars when hit. Many of the casualties were caused by a fatal miscalculation: The victims believed they had enough time to cross the tracks before the train arrived. Others were suicides; although the number is unclear, the company last year placed signs along its rail corridors reminding people that help is available and life is worth living.</p><p>Tri-Rail, whose tracks run mostly parallel to I-95, is considering expansion into more densely populated areas such as downtown Miami. Brightline, which passes through downtowns from Miami to West Palm Beach, will soon travel through Orlando, Tampa, and, perhaps one day, Jacksonville.</p><aside class="pullquote">Lawmakers have failed to pass potential solutions even while approving more lethal trains. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="Lawmakers have failed to pass potential solutions even while approving more lethal trains.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=Lawmakers%20have%20failed%20to%20pass%20potential%20solutions%20even%20while%20approving%20more%20lethal%20trains.+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>As deaths on the tracks have risen in recent years following a decades-long decline, train companies' expansion plans come with the risk of more casualties. But lawmakers, who are meeting now in Tallahassee for their annual session, have failed to pass potential solutions even while approving a greater volume of faster and more lethal trains.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>For Lee Schaller's mom, Pamela Hagen, who lives on Long Island near New York City, the news that her son was among the many killed on the tracks came as a crushing blow. Her son had been missing for three days when the phone rang that cloudy September day on Long Island. "When I got the call, I didn't even dream... I thought maybe he had gotten in trouble or something," she recalls.</p><p>"Are you driving?" the detective asked.</p><p>"Yes," Hagen responded.</p><p>"You should pull over."</p><p>She did.</p><p>"I hate to tell you this," the detective said, "but he's deceased."</p><p>Hagen's voice drops to a whisper as she remembers the conversation. "I started screaming. I threw the phone down. I just started screaming. Even when I went down to Florida, I kept thinking, <i>Maybe it was somebody else, and they just got mixed up</i>. I still haven't turned his phone off. I still keep hoping he'll call me."</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10196209/feature1-2-857fb65a9cacf747.jpg" alt="Brightline and Tri-Rail Have Killed Dozens"><div class="insert no-cap"><div class="cred">Photo by Meg O'Connor</div></div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p><b>One hundred seven years ago, Henry Flagler stepped off the first train to reach Key West.</b> It had finished a run on tracks that finally connected the United States' southernmost point to Jacksonville after almost two decades of work.</p><p>Flagler, one of Standard Oil's cofounders with John D. Rockefeller, paved the way for Florida as we know it today. Cities quickly sprang up along the Florida East Coast Railway, but in 1935, much of the track in the Keys was wiped out by a hurricane. Passenger service continued in parts to the north for another three decades but was finally discontinued in 1968.</p><p>Passenger rail began experiencing a revival in the early <g class="gr_ gr_385 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="385" data-gr-id="385">1990s,</g> when the Florida Department of Transportation launched Tri-Rail, a commuter line linking Miami, Fort Lauderdale, and West Palm Beach. But the railway didn't reach many downtown areas.</p><p>In March 2012, Florida East Coast Industries proposed a privately owned high-speed passenger rail that would run along the path forged by Flagler. It would shuttle passengers between Miami and Orlando with only a few stops and was dubbed All Aboard Florida. Test runs for the train, which now operates as Brightline, began in 2017. The service officially launched between West Palm Beach and Fort Lauderdale in January 2018.</p><div class='desktop-fold ex-fold'><aside class="pullquote">Every other week, the same headline has been in the news: "Pedestrian Killed by Train." <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="Every other week, the same headline has been in the news: " pedestrian killed by train.>Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=Every%20other%20week,%20the%20same%20headline%20has%20been%20in%20the%20news:%20%22Pedestrian%20Killed%20by...+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>"South Florida has a vibrant economy and unique lifestyle &mdash; yet some of the nation's worst traffic," Patrick Goddard, president <g class="gr_ gr_380 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="380" data-gr-id="380">and</g> chief operating officer of Brightline, says in a press release announcing the train's launch date for service to downtown Miami. "We believe that <g class="gr_ gr_375 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="375" data-gr-id="375">MiamiCentral</g> [station] will be a significant landmark in Miami for generations and Brightline will connect the state in ways that haven't been done before."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>But it wasn't a great look when Brightline invited business leaders aboard for the launch on January 13, 2018. Shortly after service began, the train struck and killed 32-year-old Melissa Lavell as she tried to cross the tracks around 6 p.m. in Boynton Beach.</p><p>In the year since then, it has seemed like every other week in South Florida, the same headline has been in the news: "Pedestrian Struck, Killed by Train."</p><p>Most railroad fatalities are the result of "trespassing," a technical term that some family members find cruel. People like Lavell, who <g class="gr_ gr_438 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="438" data-gr-id="438">are</g> on the tracks in places they shouldn't be or when gates are down, are considered trespassers. Just four days after Lavell died and only a few blocks away, 51-year-old Jeffrey King was killed by a Brightline train while he attempted to cross the tracks on his bicycle after the gates were down. Two days later, 55-year-old Steven Amoruso had almost made it across the tracks at NE Third Avenue and North Flagler Drive in Fort Lauderdale when a Brightline train struck him. He survived, but the impact broke five ribs, an arm, his jaw, and his pelvis. His brother called the accident a miscalculation, the <i>Sun Sentinel</i> reported. Gates were down and alarm bells were ringing when he crossed.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Most of the deaths by train have occurred in Miami-Dade, Broward, and Palm Beach Counties, where Tri-Rail has 72 miles of track and Brightline covers 65 miles. Each has between 150 and <g class="gr_ gr_417 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="417" data-gr-id="417">180 grade</g> crossings. A review of Federal Railroad Administration data shows there isn't a single location where most people get hit &mdash; though Hollywood west of downtown and the crossing on Atlantic Avenue in North Broward saw several deaths<g class="gr_ gr_418 gr-alert gr_gramm gr_inline_cards gr_run_anim Style replaceWithoutSep" id="418" data-gr-id="418">.In</g> South Florida, most people killed by trains were either struck while walking on the tracks or while attempting to cross the tracks in their cars. Of the 76 deaths, 17 were suicides.</p><p>When 38-year-old Robert Gray was killed by a freight train in Oakland Park just weeks before Christmas 2017, he left behind a wife and three young children, the <i>Sun Sentinel</i> reported. His death was ruled a suicide, but his wife believed he had stumbled onto the tracks by accident. His children, aged 3, 4, and 11, didn't understand what happened.</p><p>Jeffrey King was on his way home from work as a dishwasher at Troy's Barbecue in Boynton Beach when he was killed. As the <i>Palm Beach Post</i> reported after King was killed in January 2018, he had turned his life around after spending time in prison for an unarmed robbery. He found religion behind bars. After his release, he volunteered at a soup kitchen in Delray Beach, cared for his mother and his 11-year-old Siberian husky, and went to church with his sister and nieces most Sundays. His family believes the train companies should do more to keep people away from the tracks.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>On New Year's Day 2019, Andres Israel Rodriguez-Oliva walked along a bridge in Fort Lauderdale on his way to meet friends. He had planned to go fishing in the canal near the 6300 <g class="gr_ gr_435 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="435" data-gr-id="435">block</g> of North Dixie Highway when he was struck by a Brightline train, the <i>Sun Sentinel</i> reported. The impact knocked his body into the canal near Cypress Creek Road. The 36-year-old's death was ruled accidental. The Broward medical examiner's office said he drowned. Fire-rescue workers pulled his body from the canal about 20 minutes after he was struck by the train, leaving two daughters without a father.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10196210/feature1-3-7cfc507fcbd48825.jpg" alt="Pamela Hagen with her son Lee when he was a toddler."><div class="insert">
<div class="cap">Pamela Hagen with her son Lee when he was a toddler.</div>
<div class="cred">Photo courtesy of Pamela Hagen</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p><b>Four months after Lee Schaller was killed by a Tri-Rail train in Pompano Beach,</b> his mom Pamela Hagen and close friend Thomas Moore slide into a blue-and-white-patterned booth at Canterbury's Oyster Bar &amp; Grill, an old-school Long Island seafood restaurant in the town of Oyster Bay, about 50 miles from Manhattan.</p><p>It's raining heavily outside. The sky is gray. It's the last day of the year, and Christmas lights are still strung up around the restaurant. Hagen pushes a wicker basket full of framed photographs across the table. She's petite and soft-spoken, with <g class="gr_ gr_376 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="376" data-gr-id="376">light-auburn</g> hair and purple-rimmed glasses that accentuate her green eyes. A slight crack mars the frame below her left eye, but no one mentions it &mdash; just one of those things you can't summon the energy to deal with when you're grieving.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Hagen spots a woman in a wedding dress holding hands with a man in a suit at a nearby table. The couple got married that morning. "Oh, look," Hagen says, clasping her hands and smiling weakly as she gazes at the couple. "Here we are talking about death, and there's a new beginning happening right beside."</p><p>"The world keeps on turning," Moore says.</p><p>But for Hagen, the world is a much darker place than it was before the train killed her son. Schaller's death shows how difficult it can be to prevent train tragedies. What happened that morning has left family and friends reeling with unanswered questions.</p><p>Though Schaller was 42 years old when he was struck by the train in Pompano, he and his mother were still very close. "He was like a little star that came and went," Hagen says. "He had a kind, generous spirit. When he still lived here, he'd call and tell me, 'Mom, I'm around the corner and I have something for us to eat!' He knew I hated to cook."</p><aside class="pullquote">Schaller's death shows how difficult it can be to prevent train killings. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="Schaller's death shows how difficult it can be to prevent train killings.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=Schaller's%20death%20shows%20how%20difficult%20it%20can%20be%20to%20prevent%20train%20killings.+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>Lee Schaller grew up with his mom in Cold Spring Harbor, a ten-minute drive from Oyster Bay. His parents separated when he was young. Cold Spring Harbor is a small town of about 5,000, famed for its research laboratory, which has been home to eight Nobel Prize-winning scientists. For a time when Lee was a boy, Hagen ran a thrift store called Hodgepodge on the corner of East Main and Church Street. The school bus used to drop him off right in front of the shop, where he'd stand holding onto the railing while shouting, "Does anybody wanna buy anything?"</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>"He was a blast," Hagen says as she pulls photos of Lee from the brown basket. They are still in frames from the ceremony held for his death months earlier. In one photo, Hagen lies in a field of grass. She beams as Lee, still a toddler, tackles her with a hug and plants a kiss on her face, the sun bouncing off his brown curls. He was her only child.</p><p>Hagen worked as an administrator for a nearby college, Old Westbury. She raised Lee by herself, which at times was made easier by his practical, quiet nature. He loved rock climbing, soccer, and animals, and though he rarely spoke, he always listened. He picked things up quickly. Once, when Lee was little, he and Hagen were at her <g class="gr_ gr_441 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="441" data-gr-id="441">in-laws</g> house during a downpour. Her father-in-law had searched for an umbrella but had given up. "I can't find the fucking umbrella," he said. Moments later, Lee found it. "Here's the fucking umbrella," the boy said.</p><p>In the '80s, as a 10-year-old, Lee would walk to a fast-food place called the Beef Burger to play Pac-Man. It was just around the corner from the Cold Spring Harbor Laboratory and was frequented mainly by scientists and motorcyclists. Lee always had the highest score &mdash; his three-letter name, "LEE," glowed atop the list at anyone who dared try to beat him. One day, a laboratory scientist left a note asking Lee to stop by the eatery so they could play against each other in person.</p><p>The boy showed up and held onto his title. "Lee beat the pants off that guy," Hagen recalls with a smile.</p><p>As Lee grew older, he began to walk everywhere. He hardly ever complained. To his high-school friends like Moore, it became something of a game to guess whether they would spot Lee on the side of the road in his long black coat.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Lee, who was dyslexic, struggled in high school but earned his GED and then moved to North Carolina to be with friends who had relocated there for college. In the late '90s, he returned to New York and became a stockbroker. Lee had a mind for math and problem-solving. Though he was so laconic his step-father jokingly referred to him as "the FBI," Lee was also a gifted salesman.</p><aside class="pullquote">The train, they would later learn, had already taken Lee's life. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="The train, they would later learn, had already taken Lee's life.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=The%20train,%20they%20would%20later%20learn,%20had%20already%20taken%20Lee's%20life.+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>He returned to Cold Spring Harbor in the early 2000s and partnered with a friend in the commercial real-estate business. "Mom, I found an apartment in a gated community, and it's <g class="gr_ gr_368 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="368" data-gr-id="368">real</g> quiet," Lee told Hagen one day not long after moving back. In fact, the house was in a cemetery and typically reserved for groundskeepers, but it was then unoccupied. So Lee, who was never bothered by much, moved in at the suggestion of a friend.</p><p>Around that time, Lee married, but he and his wife later separated. He took on some debt and then flitted around Atlantic City and Las Vegas, where things took a troubling turn.</p><p>"He loved poker," Moore says. "But I worry it was his undoing in a way. He used to stay up all night and play &mdash; he had a time when he thought people were at their <g class="gr_ gr_386 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="386" data-gr-id="386">weakest,</g> when they were drunk, and that's when he wanted to play."</p><p>That's when Lee began taking methamphetamine to stay awake.</p><p>In Vegas, he began disappearing for days at a time. He started hallucinating. He believed the government had bugged his hotel room. His father arranged for one of Lee's high-school friends to fly to Vegas and bring him home.</p><p>In 2017, Lee moved to Miami. Hagen flew down to help him get set up in an apartment near the airport. The two spent time together in South Beach and Little Havana, but before long, he began disappearing again.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>In February 2018, Lee sought help. He went to a hospital hoping to be admitted under the Baker Act, but he was turned away. Things improved when he found a place in a sober living environment, and by July, he had moved to Pompano Beach and found a job selling beds. He even adopted a stray kitten. Things were looking up.</p><p>But by September, Hagen began worrying again. She hadn't heard from her son in three days. She called Moore, but he was also in the dark. The train, they would later learn, had already taken Lee's life.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10196211/feature1-4-3724790064e3a5cb.jpg" alt="Pamela Hagen had a close relationship with her son Lee until the day he was killed by a Tri-Rail train in Pompano Beach."><div class="insert">
<div class="cap">Pamela Hagen had a close relationship with her son Lee until the day he was killed by a Tri-Rail train in Pompano Beach.</div>
<div class="cred">Photos courtesy of Pamela Hagen</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p><b>Trains can't stop on a dime. By the time a conductor sees you, it's already too late.</b> It can take a mile or more for a locomotive traveling at 50 mph to stop. Novel solutions such as motion-detection cameras and pedestrian bridges have been floated by rail companies in Florida and across the nation. Tri-Rail, for instance, is working on a pilot project that would use drones to identify and warn trespassers to get off the tracks and then notify engineers of pedestrians up ahead.</p><p>A study of Florida's passenger rail system commissioned by the state Legislature in 2018 identified several key ways to reduce train deaths. Among them were establishing harsher penalties for trespassing at crossings, reviewing statewide suicide prevention activities, and studying access to mental-health services. Stationing police officers or crossing guards along the tracks, the study suggested, could prevent some people from being killed or injured.</p><p>The study also urged lawmakers to conduct a detailed analysis of train-related injuries and deaths to identify areas where strategic safety improvements could be made. Some have called for the entire rail lines to be fenced in &mdash; an expensive proposal given Florida's hundreds of miles of tracks. One issue is that fences might hamper first responders' efforts to reach those injured in train accidents.</p><p>But selective fencing used in densely populated areas to channel pedestrians toward secured crossings has been shown to work, says Allen Yoder, director of safety and security for the South Florida Regional Transportation Authority (SFRTA). "People don't realize how fast these trains are going and how heavy they are," Yoder says. "Trains can't stop like a car. It's very traumatic for our engineers. It happens quicker than you think. Your life could be over in an instant."</p><p>Tri-Rail has installed several thousand miles of fencing along its tracks. And last year, the SFRTA posted signs along the Tri-Rail corridor in Broward and Palm Beach reading, "In a crisis or depressed? Call 211. Help is here for you 24 hours a day! Life is worth living."</p><aside class="pullquote">Brightline has repeatedly stated it doesn't think the company should pay to improve crossings. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="Brightline has repeatedly stated it doesn't think the company should pay to improve crossings.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=Brightline%20has%20repeatedly%20stated%20it%20doesn't%20think%20the%20company%20should%20pay%20to%20improve...+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>Quad gates &mdash; barriers that span the entire intersection rather than just a portion of it &mdash; might discourage drivers from trying to cross at the last second. Tri-Rail representatives say every one of their crossings <g class="gr_ gr_388 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="388" data-gr-id="388">are</g> full closure, meaning they either use quad gates or regular gates that reach a median to prevent people from getting around. Brightline says 67 of its 178 crossings have supplemental safety features, but they are not all full closure.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>However, Brightline's lawyers and spokespeople have repeatedly stated they don't think the company should pay to maintain or improve crossings because the tracks predate the cities that sprang up around the railway.</p><p>The stakes of the battle increased when Virgin Group, a British venture capital conglomerate founded by Richard Branson, formed a "strategic partnership" with Brightline in November 2018. At the time, Brightline announced Virgin would make a "minority investment" in Brightline, which in 2019 would be rebranded as Virgin Trains USA. Virgin has already been operating flights out of Miami via Virgin Airlines for decades and also runs trains around the United Kingdom.</p><p>In the next decade, Brightline plans to expand north and west to Orlando and Tampa, a $4 billion project. Brightline owns the corridor all the way to Jacksonville, so in all <g class="gr_ gr_395 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="395" data-gr-id="395">likelihood</g> the company's expansion won't end in Tampa. The company is also in the process of acquiring the rights to run trains from Southern California to Las Vegas.</p><p>In Indian River County, which is north of Port St. Lucie and on the route to Orlando from South Florida, some critics are fighting the expansion. This past January 16, the county filed a lawsuit against Brightline arguing the public should not have to pay for improvements at 21 railway crossings in the county. Indian River has spent roughly $235,000 per year to maintain the Florida East Coast Railway (FEC) crossings used by freight trains, TCPalm reported. But the county has argued an agreement with FEC does not extend to Brightline.</p><p>"It is clear," Indian River County Attorney Dylan Reingold says, "that Brightline expects the taxpayers of Indian River County to pay for the installation and maintenance of Brightline's highway-railroad crossing safety improvements forever. This is unacceptable."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>The county has spent millions battling Brightline in court over the past several years; a prior lawsuit was dismissed by a federal judge.</p><p>Martin County, which brought a similar suit against Brightline, spent roughly $4 million fighting the train company before settling this past November for a "one-time investment in safety infrastructure" of fencing at a cost of $1 million.</p><p>As part of the settlement, Brightline agreed to install several other safety infrastructure improvements in the county, pay for some crossing maintenance costs in the first 14 years of operation, and build a Treasure Coast station &mdash; <g class="gr_ gr_367 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="367" data-gr-id="367">though</g> local governments would have to pay up to 50 percent of the construction costs.</p><p>Debbie Mayfield, a Republican state senator representing the Treasure Coast, has introduced the Florida High-Speed Passenger Rail Safety Act in the past two legislative sessions in an attempt to make Brightline pay for any future maintenance and safety enhancements at its crossings. The act would also give the Florida Department of Transportation greater oversight of high-speed passenger rails. She might introduce it again this session.</p><p>"I truly believe the issue of safety needs to be addressed immediately," Mayfield tells <i>New Times.</i> "I would like to see Brightline take ownership of installing safety technology at rail crossings and maintaining those crossings over time. Local governments should not have to absorb the costs of protecting their citizens from a private project."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Indian River County's Reingold adds, "Our biggest issues have always been speed, safety, and cost. In South Florida right now, Brightline is going about 80 mph, and they've already killed 14 people. Here, they're talking about going even faster. That's more than 30 trains going through over 30 railroad crossings a day, so 900 more crossing events <g class="gr_ gr_370 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="370" data-gr-id="370">than</g> exist today, at even greater speeds than folks can imagine. I think the death toll is going to be pretty significant."</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10196212/feature1-5-83d88ae89ea46054.jpg" alt="Lee Schaller died just south of this Tri-Rail crossing near West Copans Road in Broward."><div class="insert">
<div class="cap">Lee Schaller died just south of this Tri-Rail crossing near West Copans Road in Broward.</div>
<div class="cred">Photo by Meg O'Connor</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p><b>As train companies and the government bicker, Hagen replays events over and over in her mind, wondering if there was a path her son could have taken that didn't end with the train.</b> "I wake up happy every morning because it's a beautiful day, but then I remember &mdash;" Hagen says, placing her hands over her heart and shaking her head. "And it comes over me, and I feel like I'm choking. It's like I'm living a nightmare. I just can't believe I'll never see him again."</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Video shot from the front of the Tri-Rail train that killed Lee shows him coming into view as he walks on the railroad tracks directly toward the train. Then he breaks into a sprint. His expression lacks clarity; he does not appear to be in a normal state of mind.</p><p>The death was ruled a suicide almost immediately, his mom says. That was long before a toxicology report showed N-<g class="gr_ gr_372 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="372" data-gr-id="372">ethylpentylone</g>, a relatively new research chemical that has been known to cause hallucinations and has been linked to hundreds of deaths. The effects of the chemical are similar to MDMA but can also cause paranoia, increased heart rate, and insomnia. Like fentanyl, N-<g class="gr_ gr_373 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="373" data-gr-id="373">ethylpentylone</g> is often taken by mistake by people who believe they are purchasing another drug, such as molly. Had the medical examiner known of Lee's history of hallucinations, the fact that Lee had N-<g class="gr_ gr_374 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="374" data-gr-id="374">ethylpentylone</g> in his system when he died might have held greater significance.</p><p>"There was no way he was thinking of giving up," says Lee's friend, Thomas Moore. "Lee called the wrong person, got the wrong thing, and walked in the wrong direction. And now he's gone, and he shouldn't be."</p><aside class="pullquote">"I think the death toll is going to be pretty significant." <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213" data-popularity-track="Social" data-caption="" i think the death toll is going to be pretty significant.>Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=%22I%20think%20the%20death%20toll%20is%20going%20to%20be%20pretty%20significant.%22+&amp;url=http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213&amp;via=newtimesbroward">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Brightline+and+Tri-Rail+Have+Killed+Dozens&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fnews%2Fbrightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213">email</a></li> </ul>
</li> </ul></aside><p>In the weeks before his death, Lee had texted his mom about getting his birth certificate so he could renew his passport &mdash; he wanted to go to El Salvador to help a friend with a political campaign. After the accident, when Hagen went to her son's apartment in Pompano Beach to collect his things, she found the birth certificate had finally arrived.</p>
<div class="vmgs widget subscribe" id="sub-id-10196213" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10196213">
            <div class="signup">
                <ul id="subscribe-10196213" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10196213" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10196213',{
                        'sitekey' : $('#inarticle-captcha10196213').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10196213').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10196213" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10196213">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10196213').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10196213 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10196213" value="'+sub+'" /><label for="'+sub[0]+'-10196213">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10196213').attr('checked', true);
                        } else {
                            $('#weekly-10196213').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10196213 .su .button').click(function(e)
                    {
                        $('#sub-id-10196213 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10196213').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10196213 .error').html(errorOutput);
                                        $('#sub-id-10196213 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10196213 .hidey').hide();
                                    $('#sub-id-10196213 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p>To the people who loved him, Lee was someone who never had a bad word to say about anybody. He was taciturn and kind-hearted, a generous person to whom possessions meant little. He was loyal and likable.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>For his mother, each day is another unanswered question: How could his death have been ruled a suicide before the toxicology report was available? If he died as a result of buying the wrong drug, was it really accidental? If he had something so deadly in his system, why didn't the police search for the dealer? What was Lee thinking? Why did this happen?</p><p>She still talks about him in the present tense. She saved voicemail messages he left on her phone so she can still hear his voice.</p><p>"I would do anything to prevent one child, grandparent, mom, dad, or friend from this gruesome death," Hagen says. "The trauma affecting the families and friends, the railroad conductor, the witnesses, and the first responders can't be quantified or measured."</p></div></div>    <div class="article-footer no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/longform-6386473">Longform</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-10196213" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="f247a52c-6ae2-11e6-9abe-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/news/florida-democrats-pass-bizarre-unity-resolution-after-2018-midterm-criticism-10190118">Florida Dems Pass Bizarre "Unity" Resolution Aimed at...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/united-nations-red-cross-criticize-rubio-on-venezuela-maduro-10190122">The UN and Red Cross Keep Criticizing the Trump/Rubio Group's...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/a-guide-to-the-local-events-honoring-the-victims-of-the-marjorie-stoneman-douglas-high-school-shooting-in-parkland-10188913">One Year Later: Local Events Honor the Victims of the Marjory...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/everglades-oil-drilling-approved-due-to-marsys-law-amendment-six-10188876">Florida Passed a Sneaky Conservative Legal Rule That Let...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10196213"
        data-href="http://www.browardpalmbeach.com/news/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10196213";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-02-20 03:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-refresh-ad="true" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"lockerdome":{"desktopRectangle":"11220685611824230","desktopRectangleTop":"11220687323100262","desktopLB":"11220688430396518"},"oath":{"desktopRectangle":"4961588","desktopLB":"4961585","mobileRectangle":"4961901","mobileLB":"4961902","network":"11570.1"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1550183343"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Brightline and Tri-Rail Have Killed Dozens","url":"http:\/\/www.browardpalmbeach.com\/news\/brightline-and-tri-rail-have-killed-dozens-in-south-florida-10196213","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1550183343"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10196213","ObjectType":"Content","PubId":"bpb","PublishDate":"2019-02-19","CategoryId":"6386283","CategoryName":"The Daily Pulp","SectionId":"6305865","SectionName":"News","Topics":{"6386473":"Longform"},"Authors":{"9743449":"Meg O'Connor"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1550183343"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-02-20 03:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>





  <script src = "https://cdn.springserve.com/assets/0/playerJS/bpbeach.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Meg O\'Connor';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
        




</body>
</html>
