<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    
        <script src="/js/prebid.js"></script>

    <title>Interview With Andrew Hevia, Director of "Leave the Bus Through the Broken Window" | New Times Broward-Palm Beach</title>
<meta name="description" content="&quot;Moonlight&quot; producer and Borscht Corp. cofounder Andrew Hevia&#039;s documentary &quot;Leave the Bus Through the Broken Window&quot; examines Art Basel’s nascent Hong Kong fair and how it relates to that city’s artists."/>
<meta name="author" content="Hans Morgenstern"/>
<meta name="keywords" content="moonlight, andrew hevia, borscht corporation, borscht film festival, Leave the Bus Through the Broken Window, art basel, art basel miami beach, art basel hong kong"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Moonlight Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary"/>
<meta property="og:description" content="&quot;Moonlight&quot; producer and Borscht Corp. cofounder Andrew Hevia&#039;s documentary &quot;Leave the Bus Through the Broken Window&quot; examines Art Basel’s nascent Hong Kong fair and how it relates to that city’s artists."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108"/>
<meta property="article:published_time" content="2019-10-10T13:13:34-04:00"/>
<meta property="article:modified_time" content="2019-10-10T13:35:15-04:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/10355106/leave_the_bus_ready_aim_fire_cc.jpg"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Moonlight Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary"/>
<meta itemprop="description" content="&quot;Moonlight&quot; producer and Borscht Corp. cofounder Andrew Hevia&#039;s documentary &quot;Leave the Bus Through the Broken Window&quot; examines Art Basel’s nascent Hong Kong fair and how it relates to that city’s artists."/>
<meta name="news_keywords" content="moonlight, andrew hevia, borscht corporation, borscht film festival, Leave the Bus Through the Broken Window, art basel, art basel miami beach, art basel hong kong"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/10355106/leave_the_bus_ready_aim_fire_cc.jpg"/><meta property="twitter:title" content="Moonlight Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary"/>
<meta property="twitter:description" content="&quot;Moonlight&quot; producer and Borscht Corp. cofounder Andrew Hevia&#039;s documentary &quot;Leave the Bus Through the Broken Window&quot; examines Art Basel’s nascent Hong Kong fair and how it relates to that city’s artists."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/10355106/leave_the_bus_ready_aim_fire_cc.jpg"/>
<meta property="twitter:creator" content="@HansMorgenstern"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1570735399"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1570735399"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1570735399"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/arts/things-to-do-in-miami-leave-the-bus-through-the-broken-window-at-broward-college-and-south-miami-dade-cultural-arts-center-october-17-and-18-11288326" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10355108');
            

                ga('set', 'dimension4', '2019-10-10 13:13:34');
            

                ga('set', 'dimension5', 'Film and TV');
            

                ga('set', 'dimension6', 'Hans Morgenstern');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
          <div id="springserve-config" data-springservedisplay="both" data-springserveid="bpbeach" style="display:none"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="bpb city-blue twitterTrue layout-lg"  >
    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="9"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    ,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-home.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                            <ul class="socials masthead-socials">
        
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|22|25]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|22|25]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|22|25]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|22|25]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|22|25]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|22|25]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|22|25]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|22|25]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|22|25" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn ">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
    </li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/newtimesbpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div><div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div>                            <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/arts/jb-smoove-brings-lollygagging-comedy-tour-to-broward-on-friday-october-11-10347817">
            JB Smoove Brings His Smart Lollygagging Comedy Tour to Lauderhill        </a>
        </li>
            <li>
        <a href="/arts/outshine-film-festival-2019-in-fort-lauderdale-set-to-run-october-10-20-10353370">
            Outshine Film Festival 2019 Lineup Brings Oscar Hopefuls to Fort Lauderdale        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10355108" class="hed"><a href="/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108"><i>Moonlight</i> Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-pos="unknown" data-vmg-format="normal"></div>                                                        <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                                                    </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10355108" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="dec37d9a-b2c2-11e7-9d6b-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108">
        <meta itemprop="name" content="<i>Moonlight</i> Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary">
        <meta itemprop="datePublished" content="2019-10-10 13:13:34">
        <meta itemprop="dateModified" content="2019-10-10 13:35:15">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Hans Morgenstern</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10355106/leave_the_bus_ready_aim_fire_cc.jpg" alt="Still from Andrew Hevia's Leave the Bus Through the Broken Window."><a class="expand-link sprite" href="https://images1.browardpalmbeach.com/imager/u/original/10355106/leave_the_bus_ready_aim_fire_cc.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert cap-cred">
<div class="cap">Still from Andrew Hevia's <i>Leave the Bus Through the Broken Window</i>.</div>
<div class="cred">Photo courtesy of Andrew Hevia</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1><i>Moonlight</i> Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/hans-morgenstern-6304787">Hans Morgenstern</a></span> | <span class="pubdate">October 10, 2019</span> | <span class="pubdate">1:13pm</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10355108" data-header="<i>Moonlight</i> Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Moonlight+Producer+Andrew+Hevia+Struggled+to+Make+His+Art+Basel+Hong+Kong+Documentary&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Farts%2Finterview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10355108" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div><p>&ldquo;There&rsquo;s no way I would have won the grant if I had proposed the movie that I have,&rdquo; filmmaker Andrew Hevia says by phone while discussing his new documentary, <i>Leave the Bus Through the Broken Window</i>. He&rsquo;s hanging out on a balcony during a break from some Los Angeles event that makes for a noisy background. The Miami-educated filmmaker is working for Pablo Larra&iacute;n as vice president of TV and film at the Chilean filmmaker&rsquo;s U.S. office. Hevia will be in Miami this month for special screenings of his Fulbright-sponsored documentary. In November, he'll attend the 11th iteration of the <a href="http://borsc.ht/" target="_blank">Borscht Film Festival</a>, the homegrown film fest he cofounded while still in high school.</p><p>It&rsquo;s been a long journey for the filmmaker. Before he won an Oscar for producing <i>Moonlight</i>, Hevia, a graduate of New World School of Arts in Miami, took on a project funded by a Fulbright Student Research grant to make a documentary about art in Hong Kong. He proposed it as a kind of sequel to an earlier <a href="https://www.miaminewtimes.com/arts/wlrns-rising-tide-shows-art-basel-through-the-eyes-of-local-artists-6488870" target="_blank">documentary he'd directed for WLRN, <i>Rising Tide</i></a> , which focused on Miami&rsquo;s flourishing art scene in the shadow of Art Basel Miami Beach. This time, he would examine Basel&rsquo;s nascent Hong Kong fair and how it related to that major metropolitan city&rsquo;s artists. Hevia did not anticipate how out-of-his-element he would be.</p><p>The problems began early. As <i>Moonlight</i>&rsquo;s production was pushed forward, so was Hevia&rsquo;s move to Hong Kong to prepare for the art fair&rsquo;s opening in mid-March 2016. He was hoping for time to immerse himself in the art scene and make connections with studios, artists, and collectors who could offer insight into the changing dynamics Basel might bring to the city&rsquo;s art scene, much like what he'd observed in 2002 when the art fair arrived in Miami Beach. &ldquo;I was supposed to get to Hong Kong in September, and then I would have had something like five months to do my research, but... I got to Hong Kong in December and didn&rsquo;t have time to do the research, so then I don&rsquo;t know who are my experts. In Miami, I had over 20 years of lived experience.&rdquo;</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>Hevia captures this revelation in the documentary humorously, when he shows up to a mostly text-based exhibition with hardly any cultural context, and everyone is speaking Cantonese. A robotic voiceover, used throughout the documentary to narrate events, spells out his thoughts plainly during a montage of Chinese people speaking to one another and examining the art: &ldquo;You are completely unprepared. You are fucked.&rdquo;</p><div class="embed-wrap"><iframe src="https://player.vimeo.com/video/321804800?title=0&amp;byline=0&amp;portrait=0" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div><p>Throughout the film, art seems to take a backseat to Hevia&rsquo;s experience of trying to cobble together the documentary. He struggles with a broken heart over a woman he left in New York; he has a hard time finding an affordable livable space in the pricey, crowded city; and street signs can&rsquo;t even seem to lead him to a film screening inside a mall.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>&ldquo;I overestimated how easy it would be to understand the circumstance in Hong Kong,&rdquo; Hevia admits, &ldquo;so I definitely ran into a wall very quickly. It was like, <i>I am not prepared for this, and I&rsquo;m not in a position to take an authoritative stance</i>. Where, in Miami, I can tell that story because I know that story, and if I don&rsquo;t, I know who to ask. I know Dennis Scholl [who executive-produced <i>Leave the Bus</i>] is an incredible expert who can open it up for me. I didn&rsquo;t know who that person was in Hong Kong &lsquo;cause I literally just landed.&rdquo;</p>
<div class="vmgs widget subscribe" id="sub-id-10355108" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10355108">
            <div class="signup">
                <ul id="subscribe-10355108" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10355108" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10355108',{
                        'sitekey' : $('#inarticle-captcha10355108').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10355108').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10355108" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10355108">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10355108').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10355108 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10355108" value="'+sub+'" /><label for="'+sub[0]+'-10355108">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10355108').attr('checked', true);
                        } else {
                            $('#weekly-10355108').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10355108 .su .button').click(function(e)
                    {
                        $('#sub-id-10355108 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10355108').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10355108 .error').html(errorOutput);
                                        $('#sub-id-10355108 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10355108 .hidey').hide();
                                    $('#sub-id-10355108 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p>But this isn't just a story about a fish out of water. Hevia turns his perspective and experience into a less direct message about art, which in turn pays profound respect to the subjective experience of appreciating art. He understands there is something inherently flawed about trying to capture art with another medium such as cinema. &ldquo;The piece speaks for itself,&rdquo; the filmmaker says. &ldquo;It&rsquo;s a whole different art. You want me to explain the art? OK, then I have to be a poet, not an artist.&rdquo;</p><p>A sort of magical perspective opens up in Hevia&rsquo;s honesty about his experience of trying to make this documentary about art. With the focus turned on something he so deeply knows &mdash; himself and his feelings &mdash; he offers a sympathetic gateway for the viewer to enter the world of appreciating art. He provides profound insight into what it is to take something away from art by projecting one's personal knowledge, beliefs, and experiences onto the work. </p><p>&ldquo;I feel like the goal of the movie was to talk about what I took away from the work because I was not in the position to speak authoritatively about what the work was,&rdquo; Hevia says. &ldquo;I didn&rsquo;t speak the language half the time, so how am I supposed to know the history of each piece or what it means? I can tell you how I felt. What it conveyed to me, I can try to convey to you... The best-case scenario is you give people a way to re-explore the art or conceptualize it differently or process it in a new way.&rdquo;</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p><b> Leave the Bus Through the Broken Window.</b> <i>7:30 p.m. Thursday, October 17, at Broward College, 3501 SW Davie Rd., Davie; and 8 p.m. Friday, October 18, at the South Miami-Dade Cultural Arts Center, 10950 SW 211th St., Cutler Bay. Director Andrew Hevia will be present at both screenings for an introduction and Q&amp;A.</i></p>    
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/film-and-tv-6386436">Film and TV</a></li>
    </ul>

<div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/hans-morgenstern-6304787" style="background: transparent url('https://images.browardpalmbeach.com/imager/b/mobilesquare/6304787/e62a/profile.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
    
    <div class="authorInfo">
                    <div class="bio"><b>Hans Morgenstern</b> has contributed to <i>Miami New Times</i> for too many decades, but he's grown to love Miami's arts and culture scene because of it. He is the chair of the Florida Film Critics Circle, and most of his film criticism can be found on Independent Ethos (<a href="http://indieethos.com">indieethos.com</a>) if not in <i>New Times</i>.</div>
                <ul class="follows">
        <!-- author -->
                                                        </ul><ul class="follows">
                                            <li class="legend">Follow:</li>
                    
                    
                                            <li class="tw tw-a">
                            Twitter: <a class="city-color" href="http://twitter.com/HansMorgenstern" target="_blank" title="twitter">@HansMorgenstern</a>
                        </li>
                    
                    
                            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Arts & Culture</h2>
    <div class="st-load unblur" id="Article-SPM-Arts-Recommended-10355108" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="7af16552-8ccb-11e6-a221-002590d1a2f6">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/stoneman-douglas-graduate-ian-witlen-photographs-parkland-shooting-survivors-for-new-exhibit-10336111">Marjory Stoneman Douglas Grad Photographs Shooting Survivors...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/the-ten-best-deals-for-2019-greater-fort-lauderdale-spa-month-10309788">The Eight Best Greater Fort Lauderdale Spa Month Deals</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108"><i>Moonlight</i> Producer Andrew Hevia Struggled to Make His...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/arts/woke-in-space-boca-artist-honors-moon-landings-women-10324804">Boca Artist Honors Women Behind Moon Landing in New Exhibit</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10355108"
        data-href="http://www.browardpalmbeach.com/arts/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10355108";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 70,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-10-10 23:30:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"oath":{"desktopRectangle":"4961588","desktopLB":"4961585","mobileRectangle":"4961901","mobileLB":"4961902","network":"11570.1"},"pulsepoint":{"desktopRectangle":"698158","mobileRectangle":"698158","tabletRectangle":"698158","desktopLB":"698160","mobileLB":"698161","tabletLB":"698162","publisherId":"562058"},"synacormedia":{"tabletLB":"84055","tabletRectangle":"84051","mobileLB":"84054","mobileRectangle":"84051","desktopLB":"84050","desktopRectangle":"84051"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1570735399"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Moonlight Producer Andrew Hevia Struggled to Make His Art Basel Hong Kong Documentary","url":"http:\/\/www.browardpalmbeach.com\/arts\/interview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108","twitterUser":"newtimesbroward","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1570735399"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10355108","ObjectType":"Content","PubId":"bpb","PublishDate":"2019-10-10","CategoryId":"6305888","CategoryName":"Art","SectionId":"6305869","SectionName":"Arts","Topics":{"6386436":"Film and TV"},"Authors":{"6304787":"Hans Morgenstern"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1570735399"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-10-10 23:30:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>






<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Hans Morgenstern';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Farts%2Finterview-with-andrew-hevia-director-of-leave-the-bus-through-the-broken-window-10355108">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>
    




</body>
</html>
