<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>Things to Do in Palm Beach: Lox Farms' Rx Dinner Series in Loxahatchee | New Times Broward-Palm Beach</title>
<meta name="description" content="Guests won&#039;t need to sacrifice luxury to get an authentic farm-to-table experience at Loxahatchee&#039;s Lox Farms dinners."/>
<meta name="author" content="Juliana Accioly"/>
<meta name="keywords" content="nutrition, food, good health, Jupiter Medical Center, farm-to-table, dinner series, South Florida farm, sustainability, organic produce, organic fare, certified organic farm, Fresh Rx, food as medicine, vegan menu, vegetarian menu, farm-to-table florida"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Lox Farms&#039; Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience"/>
<meta property="og:description" content="The three-course menu is comprised entirely of organic fare including kimchi and pear hand rolled bao buns as appetizers, eggplant and tomato tartines for the first course, and pumpkin and tahini sour bread pudding and carrot and ginger tres leches for dessert."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273"/>
<meta property="article:published_time" content="2019-03-01T10:54:00-05:00"/>
<meta property="article:modified_time" content="2019-03-01T13:00:03-05:00"/>
<meta property="article:section" content="Restaurants"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/10202423/thumbnail-5.jpeg"/>
<meta property="og:image:height" content="853"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Lox Farms&#039; Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience"/>
<meta itemprop="description" content="Guests won&#039;t need to sacrifice luxury to get an authentic farm-to-table experience at Loxahatchee&#039;s Lox Farms dinners."/>
<meta name="news_keywords" content="nutrition, food, good health, Jupiter Medical Center, farm-to-table, dinner series, South Florida farm, sustainability, organic produce, organic fare, certified organic farm, Fresh Rx, food as medicine, vegan menu, vegetarian menu, farm-to-table florida"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/10202423/thumbnail-5.jpeg"/><meta property="twitter:title" content="Lox Farms&#039; Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience"/>
<meta property="twitter:description" content="The three-course menu is comprised entirely of organic fare including kimchi and pear hand rolled bao buns as appetizers, eggplant and tomato tartines for the first course, and pumpkin and tahini sour bread pudding and carrot and ginger tres leches for dessert."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/10202423/thumbnail-5.jpeg"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1551383906"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1551383906"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1551383906"></script>
<link rel="canonical" href="https://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">
        $(function(){
                            VMG.SPMEnabled = true;
                            VMG.Components.PersonalizeComponent.feed = [{"url":"\/restaurants\/new-menu-at-valentino-cucina-italiana-by-chef-owner-giovanni-rocchio-10161756","title":"Valentino Cucina Italiana Launches All New Menu for First Time Since 2012","vars":{"objid":"10161756"}},{"url":"\/restaurants\/sobewff-2019-events-in-fort-lauderdale-and-palm-beach-10194105","title":"SOBEWFF 2019 Goes North With Parties in Fort Lauderdale and West Palm Beach","vars":{"objid":"10194105"}},{"url":"\/restaurants\/sobewff-2019-drag-brunch-february-23-10200594","title":"Kitty Meow Headlines Inaugural SOBEWFF Drag Brunch","vars":{"objid":"10200594"}},{"url":"\/restaurants\/3-sons-brewing-company-in-dania-beach-opens-february-24-10200640","title":"3 Sons Brewing Company Opens in Dania Beach (Correction)","vars":{"objid":"10200640"}}];
            VMG.Ads.IAFooterAds = {"desktop":["<script async type='text\/javascript' src='https:\/\/cdn.connatix.com\/min\/connatix.renderer.infeed.min.js' data-connatix-token='59278715-7af7-4b3e-a23e-cba5413043fa'><\/script>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>"],"mobile":{"0":"<script async type='text\/javascript' src='https:\/\/cdn.connatix.com\/min\/connatix.renderer.infeed.min.js' data-connatix-token='59278715-7af7-4b3e-a23e-cba5413043fa'><\/script>","2":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","3":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","4":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>"}};
            VMG.Ads.IAWibbitzId = 'cdn4.wibbitz.com/broward.palm.beach/embed.js';
        });
        </script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/restaurants');
            

                ga('set', 'dimension2', 'Restaurants');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10197273');
            

                ga('set', 'dimension4', '2019-03-01 10:54:00');
            

                ga('set', 'dimension5', 'For the Vegetarians and Vegans%Health%Things To Do');
            

                ga('set', 'dimension6', 'Juliana Accioly');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="bpb city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="35" data-refresh-enable="1" data-max-refresh="7"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film Promo Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    ,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/newtimesbroward" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/newtimesbroward</a>
                                </div>
                            </li>

                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>

                                                    <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/restaurants/things-to-do-in-fort-lauderdale-seafood-and-sports-bar-bos-beach-open-on-fort-lauderdale-beach-10201961">
            Kim Bokamper's Bo's Beach Offers Casual Seafood Dining on Fort Lauderdale Beach        </a>
        </li>
            <li>
        <a href="/restaurants/national-tequila-day-2019-specials-in-south-florida-fort-lauderdale-boca-raton-west-palm-pompano-and-delray-beach-10186071">
            The Best National Margarita Day Drinks and Deals in South Florida        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10197273" class="hed"><a href="/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273">Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10197273" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="fc4ad1a6-b2c2-11e7-9d6b-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273">
        <meta itemprop="name" content="Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience">
        <meta itemprop="datePublished" content="2019-03-01 10:54:00">
        <meta itemprop="dateModified" content="2019-03-01 13:00:03">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Juliana Accioly</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10202423/thumbnail-5.jpeg" alt="Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience"><a class="expand-link sprite" href="https://images1.browardpalmbeach.com/imager/u/original/10202423/thumbnail-5.jpeg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert no-cap"><div class="cred">Photo by Nicholas Mele Photography</div></div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1>Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/juliana-accioly-9868412">Juliana Accioly</a></span> | <span class="pubdate">March 1, 2019</span> | <span class="pubdate">10:54am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10197273" data-header="Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Lox+Farms%27+Fresh+Rx+Dinner+Series+Is+a+Luxurious+Farm-to-Table+Experience&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Frestaurants%2Fthings-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10197273" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><p>You won't need to sacrifice luxury to get an authentic farm-to-table experience at&nbsp;Loxahatchee's Lox Farms dinners. Guests who make the trek to the rural, unincorporated Palm Beach town are greeted with cocktails and hors d'oeuvres at the farm's entrance. Inside the greenhouse, the dining area is lined with long, wooden tables surrounded by tomato vines and green fields.</p><p>The three-course menu is comprised entirely of organic fare including kimchi and pear hand rolled bao buns as appetizers, eggplant and tomato tartines for the first course, and pumpkin and tahini sour bread pudding and carrot and ginger tres leches for dessert.</p><p>A cross between supper, fundraiser, and <g class="gr_ gr_80 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar only-ins doubleReplace replaceWithoutSep" id="80" data-gr-id="80">statement</g> about sustainability, the communal meal is part of a dinner series to benefit the Fresh Rx initiative launched by Lox Farms owner Margaret Duriez in partnership with&nbsp;the Community Foundation&nbsp;for Palm Beach and Martin Counties. Low-income oncology, cardiac, and pediatric patients at&nbsp;Jupiter Medical Center will be given prescriptions to eat more fruits and vegetables by their physicians and Lox Farms will provide them with a free weekly bag of produce and a recipe once the program is enacted.</p><div class='mobile-fold ex-fold'><span class='mfbtn'>Continue Reading</span><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><p>"There's no question that what you put in your mouth is your best medicine," said Dr. Marshall Stone,&nbsp;medical director of pediatric surgery at Jupiter Medical Center, who worked with Duriez for two years to develop Fresh Rx. Funds from the farm-to-table dinner series will support the construction of an on-site garden at the hospital, built in conjunction with a pavilion where nutrition education and health&nbsp;coaching courses will be held as part of the program's holistic approach. The shaded outdoor dining area will also help connect patients with the land and its natural beauty. "Dealing with sickness creates a lot of emotional stress and anxiety," said Stone. "Being around something colorful that is growing produces a much better result than sitting in a dark room watching TV."</p>
<div class="vmgs widget subscribe" id="sub-id-10197273" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10197273">
            <div class="signup">
                <ul id="subscribe-10197273" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10197273" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10197273',{
                        'sitekey' : $('#inarticle-captcha10197273').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10197273').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10197273" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10197273">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10197273').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10197273 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10197273" value="'+sub+'" /><label for="'+sub[0]+'-10197273">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10197273').attr('checked', true);
                        } else {
                            $('#weekly-10197273').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10197273 .su .button').click(function(e)
                    {
                        $('#sub-id-10197273 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10197273').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10197273 .error').html(errorOutput);
                                        $('#sub-id-10197273 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10197273 .hidey').hide();
                                    $('#sub-id-10197273 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10202421/thumbnail-4.jpeg" alt="Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience (5)"><a class="expand-link sprite" href="https://images1.browardpalmbeach.com/imager/u/original/10202421/thumbnail-4.jpeg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert no-cap"><div class="cred">Photo by Nicholas Mele Photography</div></div>
</div>
<!-- /.inner-img-box -->
</div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>A Palm Beach resident who grew up spending time on a family farm, Duriez says that the notion that diet can influence good health is very close to her heart. After her mother and uncle battled cancer, Duriez purchased the farm with her husband so they could grow organic food for their family's personal consumption. She developed a passion for farming and decided to sell fresh produce to the community. When the idea for Fresh Rx eventually came about, she found it easy to team up with local chefs.</p><p>In addition to the three-course meal, each&nbsp;dinner includes a private tour of the farm. For this Saturday's installment, the kitchen will be helmed by chef Michael Hackman of Aioli, who will serve a vegan menu. Chef Jimmy Everett from Driftwood will host a dinner on March 24. And in April, chef Javier Sanchez from Renato&rsquo;s will craft the seasonal offerings in a private home. Cocktails for the series will be mixed by Jules Aron, author&nbsp;of <i>Zen and Tonic: Savory and&nbsp;Fresh&nbsp;Cocktails for the&nbsp;Enlightened Drinker</i>.</p><p><b> Fresh Rx Dinners. </b><i>Lox Farms at 1442 E. Road, Loxahatchee;</i><a href="http://%C2%A0http://www.loxfarms.com" target="_blank"><i>&nbsp;loxfarms.com</i></a><i>&nbsp; Dinner is priced at $175 per person. For donations, contact the Community Foundation for Palm Beach and Martin Counties at 561-659-6800.</i></p></div>    <div class="article-footer no-bio no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/for-the-vegetarians-and-vegans-6386451">For the Vegetarians and Vegans</a></li>
    <li><a href="/topic/health-6386356">Health</a></li>
    <li><a href="/topic/things-to-do-6386320">Things To Do</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Food & Drink</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Restaurants-Recommended-10197273" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="25a0b3d2-462f-11e7-9487-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/restaurants/interview-with-meatball-queen-donatella-arpaia-10195608">Meatball Queen Donatella Arpaia Begins a New Life in South...</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/south-florida-brewer-mike-white-dead-at-31-10203047">South Florida Beer Community Mourns the Passing of Brewer...</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/la-boulangerie-boulmich-open-in-fort-lauderdale-opening-soon-in-boca-raton-10197328">La Boulangerie Boul'Mich Brings French Bakery Flavors to Fort...</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/mardi-gras-2019-parties-in-south-florida-10206656">Where to Celebrate Mardi Gras 2019 in South Florida</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10197273"
        data-href="http://www.browardpalmbeach.com/restaurants/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10197273";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-03-01 19:15:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-refresh-ad="true" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/restaurants","query":"XE&Category=Restaurants&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"lockerdome":{"desktopRectangle":"11220685611824230","desktopRectangleTop":"11220687323100262","desktopLB":"11220688430396518"},"oath":{"desktopRectangle":"4961588","desktopLB":"4961585","mobileRectangle":"4961901","mobileLB":"4961902","network":"11570.1"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1551383906"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Lox Farms' Fresh Rx Dinner Series Is a Luxurious Farm-to-Table Experience","url":"http:\/\/www.browardpalmbeach.com\/restaurants\/things-to-do-in-palm-beach-lox-farms-rx-dinner-series-in-loxahatchee-10197273","twitterUser":"NewTimesBPBFood","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1551383906"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10197273","ObjectType":"Content","PubId":"bpb","PublishDate":"2019-03-01","CategoryId":"6386285","CategoryName":"Clean Plate Charlie","SectionId":"6305867","SectionName":"Restaurants","Topics":{"6386451":"For the Vegetarians and Vegans","6386356":"Health","6386320":"Things To Do"},"Authors":{"9868412":"Juliana Accioly"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1551383906"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-03-01 19:15:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>





  <script src = "https://cdn.springserve.com/assets/0/playerJS/bpbeach.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/restaurants';
        _sf_async_config.authors = 'Juliana Accioly';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
        




</body>
</html>
