<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>Concert Review: Jay-Z and Beyoncé On the Run II Tour at Hard Rock Stadium Miami August 31 | New Times Broward-Palm Beach</title>
<meta name="description" content="On the Run II ended with the same united front of superstar marriage that Bey and Jay present in real life: all support and style and, above all, a deeply felt love."/>
<meta name="author" content="Ciara LaVelle"/>
<meta name="keywords" content="jay-z, beyonce, on the run ii tour, hard rock stadium, concert review, august 31"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Jay-Z and Beyoncé&#039;s On the Run II Tour Showed Fans What Moving On Looks Like"/>
<meta property="og:description" content="About halfway through the Miami edition of the On The Run II Tour, Jay-Z fucked up. He was alone on the stage, having just finished a medley of &quot;Family Feud&quot; and &quot;Upgrade U&quot; with his superstar wife and tourmate&nbsp;Beyoncé, followed by a solo, crowd-revving version of&nbsp;&quot;Niggas in Paris.&quot; Next on..."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827"/>
<meta property="article:published_time" content="2018-09-01T10:53:00-04:00"/>
<meta property="article:modified_time" content="2018-09-01T10:53:37-04:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="https://images1.miaminewtimes.com/imager/u/original/10689705/otr2_miami_083118_004.jpg"/>
<meta property="og:image:height" content="800"/>
<meta property="og:image:width" content="1200"/>
<meta property="article:author" content="https://www.facebook.com/ciaralavelle"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Jay-Z and Beyoncé&#039;s On the Run II Tour Showed Fans What Moving On Looks Like"/>
<meta itemprop="description" content="On the Run II ended with the same united front of superstar marriage that Bey and Jay present in real life: all support and style and, above all, a deeply felt love."/>
<meta name="news_keywords" content="jay-z, beyonce, on the run ii tour, hard rock stadium, concert review, august 31"/>
<meta itemprop="image" content="https://images1.miaminewtimes.com/imager/u/original/10689705/otr2_miami_083118_004.jpg"/><meta property="twitter:title" content="Jay-Z and Beyoncé&#039;s On the Run II Tour Showed Fans What Moving On Looks Like"/>
<meta property="twitter:description" content="About halfway through the Miami edition of the On The Run II Tour, Jay-Z fucked up. He was alone on the stage, having just finished a medley of &quot;Family Feud&quot; and &quot;Upgrade U&quot; with his superstar wife and tourmate&nbsp;Beyoncé, followed by a solo, crowd-revving version of&nbsp;&quot;Niggas in Paris.&quot; Next on..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.miaminewtimes.com/imager/u/745xauto/10689705/otr2_miami_083118_004.jpg"/>
<meta property="twitter:creator" content="@ciaralavelle"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1535737439"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1535737439"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1535737439"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-10687087" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9830827');
            

                ga('set', 'dimension4', '2018-09-01 10:53:00');
            

                ga('set', 'dimension5', 'Concerts');
            

                ga('set', 'dimension6', 'Ciara LaVelle');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

    
</head>
<body class="bpb city-blue twitterTrue layout-lg no-agree" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="40" data-refresh-enable="1" data-max-refresh="4"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/concert-review-6386291" >Concert Reviews</a></li><li><a href="/topic/concert-preview-6386295" >Upcoming Shows</a></li><li><a href="/topic/interviews-6386448" >Interviews</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    
    <a href="/about/careers">Careers</a>,
    <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-150.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/newtimesbpb" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/newtimesbroward" class="twitter-follow-button" data-show-count="true">Follow @newtimesbroward</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/newtimesbroward" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/newtimesbroward</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.browardpalmbeach.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You</h2>
                            <ul>
                                                            <li>
                                <a href="/music/night-of-the-dead-at-revolution-live-fort-lauderdale-november-3-9792604">
                                    Night of the Dead Jam Fest Joins Fort Lauderdale's Day of the Dead Celebrations                                </a>
                                </li>
                                                            <li>
                                <a href="/music/west-palm-beachs-voltaire-one-year-anniversary-weekend-august-23-through-26-9799181">
                                    West Palm Beach Hotspot Voltaire Turns One, Celebrates Through the Weekend                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub9830827" class="hed"><a href="/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827">Jay-Z and Beyoncé's On the Run II Tour Showed Fans What Moving On Looks Like</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid9830827" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="27329782-b2c3-11e7-baf1-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827">
        <meta itemprop="name" content="Jay-Z and Beyoncé's On the Run II Tour Showed Fans What Moving On Looks Like">
        <meta itemprop="datePublished" content="2018-09-01 10:53:00">
        <meta itemprop="dateModified" content="2018-09-01 10:53:37">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Ciara LaVelle</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10689705/otr2_miami_083118_004.jpg" alt="Beyonc&eacute; and Jay-Z brought the OTR II Tour to the Hard Rock Stadium on Friday, August 31. View photos more photos of the fans at the Hard Rock Stadium here."><div class="insert">
<div class="cap">Beyonc&eacute; and Jay-Z brought the OTR II Tour to the Hard Rock Stadium on Friday, August 31. <i><b><a href="https://www.miaminewtimes.com/slideshow/beyhive-fans-jay-z-and-beyonce-otr-ii-at-hard-rock-stadium-miami-photos-10689589" target="_blank">View photos more photos of the fans at the Hard Rock Stadium here.</a></b></i>
</div>
<div class="cred">Photo by Raven Varona/Parkwood/PictureGroup</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Jay-Z and Beyonc&eacute;'s On the Run II Tour Showed Fans What Moving On Looks Like</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/ciara-lavelle-6305693">Ciara LaVelle</a></span> | <span class="pubdate">September 1, 2018</span> | <span class="pubdate">10:53am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.browardpalmbeach.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="9830827" data-header="Jay-Z and Beyonc&eacute;'s On the Run II Tour Showed Fans What Moving On Looks Like" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Jay-Z+and+Beyonc%C3%A9%27s+On+the+Run+II+Tour+Showed+Fans+What+Moving+On+Looks+Like&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fmusic%2Fconcert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9830827" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><!-- /.img-box --><p>About halfway through the Miami edition of the On The Run II Tour, Jay-Z fucked up.</p><p>He was alone on the stage, having just finished a medley of "Family Feud" and "Upgrade U" with his superstar wife and tourmate&nbsp;Beyonc&eacute;, followed by a solo, crowd-revving version of&nbsp;"Niggas in Paris." Next on the setlist: "Beach Is Better," off 2013's <i>Magna Carta Holy Grail</i>. But a few lines in, with the massive screens behind the <g class="gr_ gr_70 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="70" data-gr-id="70">stage</g> zoomed in on his face, he stumbled over the lyrics, tongue-tied.</p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li class="slideshow"><h3><a href="/slideshow/the-beyhive-shows-up-for-jay-z-and-beyonces-otr-ii-at-hard-rock-stadium-9830639">The Beyhive Shows Up for Jay-Z and Beyonc&eacute;'s OTR II at Hard Rock Stadium</a></h3></li></ul></div><!-- /.rel-stories --><p>A lesser man might have ignored the flub and pressed on, hoping no one in the packed Hard Rock Stadium had noticed. A lesser man might have gotten angry and stormed off stage, or taken his frustration out on his fellow performers.</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div class='mobile-fold ex-fold'><p>Instead, Jay-Z stopped the music and a sheepish laugh escaping his lips. "I fucked that up," he admitted. Then he apologized, asked the band to restart the track, and made it right.</p><p>Over the past couple of years, Jay-Z has had plenty of opportunities to practice apologizing.&nbsp;Beyonc&eacute;'s epic 2016 album, <i>Lemonade,</i> laid his shit bare. It exposed her pain, rage, confusion, and self-doubt&nbsp;after she discovered he'd been cheating. The album was a critical smash and lauded by fans as the best project of her career; days after it dropped, Yonce took it on tour, performing songs about Jay-Z's shitty behavior to thousands of people across the country. The Beyhive declared Hova canceled.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>Last year, Jay-Z responded with an album of his own: <i>4:44</i>, an introspective and humble collection of songs that includes sincere and comprehensive apologies to&nbsp;Beyonc&eacute;.&nbsp;Then, last June, came <i>Everything Is Love</i>, a joint album by the Carters that asserted their reconciliation. The On the Run II tour is in service of that album. </p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10689706/otr2_miami_083118_005.jpg" alt="View photos more photos of the fans at the Hard Rock Stadium here."><div class="insert">
<div class="cap"><i><b><a href="https://www.miaminewtimes.com/slideshow/beyhive-fans-jay-z-and-beyonce-otr-ii-at-hard-rock-stadium-miami-photos-10689589" target="_blank">View photos more photos of the fans at the Hard Rock Stadium here.</a></b></i></div>
<div class="cred">Photo by Raven Varona/Parkwood/PictureGroup</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p>As all this drama was unfolding, so too was a rising feminist agenda that aimed to hold men accountable for the harm they cause to women. From serious issues like sexual assault and workplace discrimination to lesser offenses like mansplaining on Twitter and, yes, cheating on one's wife, women were and are demanding apologies and, when appropriate, consequences. Men &mdash; the lesser ones, at least &mdash; have responded with deflection, name-calling, and a disappointing "get over it, dollface" attitude. </p><p>If there was one thing Jay-Z wanted to show his audience last night, it's that he's not a lesser man. Of the two legends on the OTR II bill, only one had something to prove.&nbsp;Beyonc&eacute; is untouchable; she's perfect in the eyes of her fans, a precise and dedicated performer who's elevated pop music to art. And just a few months ago, she gave perhaps her greatest performance at Coachella, an ode to HBCUs and black Greek culture that included a Destiny's Child reunion. Her fans didn't crowd into Hard Rock Stadium to see if she'd be great; they assembled like faithful followers of the church of&nbsp;Beyonc&eacute;, waiting to be blessed.</p><p>Beyonc&eacute; didn't disappoint them. Through medley after medley, she belted out pitch-perfect renditions of her biggest hits, often while simultaneously performing fully choreographed dance numbers and whipping her long hair around, both for effect and to get it out of her face. On a raised stage that glided through the crowd, she joined her backup dancers in the military-style moves that accompany "Foundation" and strutted to "Run the World (Girls)." She broke out the "Single Ladies" dance moves early in the night, without launching into the song itself. And during the sensual "Drunk in Love," she demanded the crowd sing the chorus at top volume, egging on the response with: "Louder!"</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Jay-Z is an equally compelling, if not quite as spectacular, performer; he had the audience's hands in the air during smash hits like "Big Pimpin," "Dirt Off Your Shoulder," and "On to the Next One." Just the opening strains of these songs sent fans shouting for joy, and the rapper stoked that fire with sing-alongs of his own, and with the time-honored tradition of dropping the name of the host city into his lyrics. </p><p>But On the Run II isn't just a tour; it's a public display of atonement, forgiveness, and reconciliation. Becky With the Good Hair got her first mention about an hour into the show, at the end of "Sorry," a nonchalant kiss-off directed at Jay from <i>Lemonade.</i>&nbsp;The song began the reckoning section of the show. It was followed by an emotional rendition of "Ring the Alarm" sung as Bey and Jay sat in back-to-back thrones, and the sneering, vicious "Don't Hurt Yourself." The latter was staged with extra fire, both from a growling&nbsp;Beyonc&eacute; and from some spectacular flame throwing and pyrotechnics.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.miaminewtimes.com/imager/u/745xauto/10689707/otr2_miami_083118_006.jpg" alt="View photos more photos of the fans at the Hard Rock Stadium here."><div class="insert">
<div class="cap"><i><b><a href="https://www.miaminewtimes.com/slideshow/beyhive-fans-jay-z-and-beyonce-otr-ii-at-hard-rock-stadium-miami-photos-10689589" target="_blank">View photos more photos of the fans at the Hard Rock Stadium here.</a></b></i></div>
<div class="cred">Photo by Raven Varona/Parkwood/PictureGroup</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box -->
<div class="vmgs widget subscribe" id="sub-id-9830827" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe9830827">
            <div class="signup">
                <ul id="subscribe-9830827" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha9830827" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha9830827',{
                        'sitekey' : $('#inarticle-captcha9830827').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9830827').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-9830827" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-9830827">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-9830827').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-9830827 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-9830827" value="'+sub+'" /><label for="'+sub[0]+'-9830827">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-9830827').attr('checked', true);
                        } else {
                            $('#weekly-9830827').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe9830827 .su .button').click(function(e)
                    {
                        $('#sub-id-9830827 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe9830827').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-9830827 .error').html(errorOutput);
                                        $('#sub-id-9830827 .error').show();
                                    });
                                } else {
                                    $('#sub-id-9830827 .hidey').hide();
                                    $('#sub-id-9830827 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p>The heaviest emotional lifting was done during two back-to-back performances, performed by Jay-Z and Beyonce respectively, at separate ends of two runways that stretched deep into the crowd. Jay-Z's "Song Cry" brought the bombastic energy of the earlier hits of his career down to a deeply sad simmer, earnestly confessing, "<i>I can understand why you want a divorce now/Though I can't let you know it, pride won't let me show it</i>" and "<i>Deep inside a nigga so sick</i>." At the track's end, Jay wiped moisture from his face; maybe it was just the humidity of the evening, but the man looked moved nearly to tears.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Then, across from her husband,&nbsp;Beyonc&eacute; sat down and launched into a soulful "Resentment," a track that was released in 2006 but nevertheless has obvious relevance to the pair's marital struggles: "<i>I'll always remember feeling like I was no good/Like I couldn't do it for you like your mistress could/And it's all because you lied</i>." Bey lingered over the phrases and notes of the song, drawing out her grief in long, vocally acrobatic runs that marked rare quiet moments in the stadium. By the time she was finished, women were calling out to her with sounds of support and understanding.</p><p>A few songs later, all was forgiven. The couple joyfully rocked out to "Crazy in Love," before presenting happy behind-the-scenes videos of their family, including an apparent vow renewal attended by the couple's infant twins Sir and Rumi, over a romantic mashup of "Young Forever" and "Perfect Duet." "Apeshit," the finale, is a fuck-the-haters celebration of their combined power, and it had the crowd on its feet. </p><p>On the Run II ended with the same united front of superstar marriage that Bey and Jay present in real life: all support, style, and, above all, deeply felt love. Amazing, isn't it, what a good apology can accomplish? Here's hoping the lesser men in the crowd were taking notes.</p></div>    <div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/author/ciara-lavelle" style="background: transparent url('https://images.browardpalmbeach.com/imager/b/mobilesquare/6305693/1c55/LaVelle-Ciara-bio.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
        <div class="authorInfo">
                    <div class="bio"><b>Ciara </b><b>LaVelle</b> is <i>New Times</i>' arts and culture editor. She earned her BS in journalism at Boston University, moved to Florida in 2004, and landed a job as a travel writer. For reasons that seemed sound at the time, she gave up her life of professional island-hopping to join <i>New Times</i>' staff in 2011. She left the paper in 2014 to start a family, but two years and two babies later, she returned in the hopes that someone on staff would agree to babysit. No takers yet.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=6305693" title="email">Ciara LaVelle</a>
                        </li>
                            </ul><ul class="follows">
                                            <li class="legend">Follow:</li>
                    
                                            <li class="fb fb-a">
                            Facebook: <a class="city-color" href="https://www.facebook.com/ciaralavelle" target="_blank" title="facebook">Ciara LaVelle</a>
                        </li>
                    
                                            <li class="tw tw-a">
                            Twitter: <a class="city-color" href="http://twitter.com/ciaralavelle" target="_blank" title="twitter">@ciaralavelle</a>
                        </li>
                    
                    
                              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/concerts-6386466">Concerts</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Music-Recommended-9830827" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="74f5d204-7f6b-11e6-83a4-002590d1a2f6">
    <ul>
            <li>
            <a data-st-field="title" href="/music/interview-with-darude-hes-thankful-for-the-sandstorm-memes-9798448">Joke's on You — Darude’s "Sandstorm" Is Still Cool</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/south-florida-concert-calendar-and-things-to-do-august-20-through-august-26-9787018">The Best Concerts in South Florida This Week</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/concert-review-taylor-swift-reputation-at-hard-rock-stadium-miami-august-18-9792605">Taylor Swift's "New Taylor" Persona Battled Sexism With a...</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/night-of-the-dead-at-revolution-live-fort-lauderdale-november-3-9792604">Night of the Dead Jam Fest Joins Fort Lauderdale's Day of the...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-9830827"
        data-href="http://www.browardpalmbeach.com/music/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid9830827";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/broward.palm.beach/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2018 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-09-01 17:50:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1535737439"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Jay-Z and Beyonc\u00e9's On the Run II Tour Showed Fans What Moving On Looks Like","url":"http:\/\/www.browardpalmbeach.com\/music\/concert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827","twitterUser":"BPB_Music","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1535737439"></script>    <script type="text/javascript" src="https://www.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9830827","ObjectType":"Content","PubId":"bpb","PublishDate":"2018-09-01","CategoryId":"6386287","CategoryName":"County Grind","SectionId":"6305870","SectionName":"Music","Topics":{"6386466":"Concerts"},"Authors":{"6305693":"Ciara LaVelle"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1535737439"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-09-01 17:50:02","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>





  <script src = "https://cdn.springserve.com/assets/0/playerJS/bpbeach.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Ciara LaVelle';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Fmusic%2Fconcert-review-jay-z-and-beyonce-on-the-run-ii-tour-at-hard-rock-stadium-miami-august-31-9830827">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>

    




</body>
</html>
