<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    
        <script src="/js/prebid.js"></script>

    <title>Things to Do Fort Lauderdale: Orchestral Manoeuvres in the Dark at Broward Center August 27, 2019 | New Times Broward-Palm Beach</title>
<meta name="description" content="Orchestral Manoeuvres in the Dark laid the musical groundwork for acts such as Future Islands, Robyn, the XX, and even Taylor Swift."/>
<meta name="author" content="Patricia Cárdenas"/>
<meta name="keywords" content="Orchestral Manoeuvres in the Dark, OMD, The B-52&#039;s, Berlin, Broward Center for the Performing Arts, &#039;80s, synthpop"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music"/>
<meta property="og:description" content="The Liverpool band’s dulcet lyrics explored everything from the wonders of telegraphs and atomic bombs to a tragic romance with Joan of Arc."/>
<meta property="og:url" content="https://www.browardpalmbeach.com/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302"/>
<meta property="article:published_time" content="2019-08-27T13:03:00-04:00"/>
<meta property="article:modified_time" content="2019-08-27T13:18:56-04:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="https://images1.browardpalmbeach.com/imager/u/original/10329298/omd.jpg"/>
<meta property="og:image:height" content="694"/>
<meta property="og:image:width" content="1006"/>
<meta property="og:site_name" content="New Times Broward-Palm Beach"/><meta itemprop="headline" content="Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music"/>
<meta itemprop="description" content="Orchestral Manoeuvres in the Dark laid the musical groundwork for acts such as Future Islands, Robyn, the XX, and even Taylor Swift."/>
<meta name="news_keywords" content="Orchestral Manoeuvres in the Dark, OMD, The B-52&#039;s, Berlin, Broward Center for the Performing Arts, &#039;80s, synthpop"/>
<meta itemprop="image" content="https://images1.browardpalmbeach.com/imager/u/original/10329298/omd.jpg"/><meta property="twitter:title" content="Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music"/>
<meta property="twitter:description" content="The Liverpool band’s dulcet lyrics explored everything from the wonders of telegraphs and atomic bombs to a tragic romance with Joan of Arc."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.browardpalmbeach.com/imager/u/745xauto/10329298/omd.jpg"/>
<meta property="twitter:creator" content="@patydcs"/>
<meta property="twitter:site" content="@newtimesbroward"/><meta property="fb:app_id" content="154555581257317"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/bpb/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/bpb/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/bpb/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/bpb/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/bpb-default.css?buildId=1566935029"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1566935029"/>
<script type="text/javascript" src="/js_cache/bpb-default.js?buildId=1566935029"></script>
<link rel="canonical" href="https://www.browardpalmbeach.comhttps://www.miaminewtimes.com/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-11252961" /><link rel="amphtml" href="https://www.browardpalmbeach.com/amp/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1218064)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-25', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.browardpalmbeach.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10329302');
            

                ga('set', 'dimension4', '2019-08-27 13:03:00');
            

                ga('set', 'dimension5', 'Concerts%Interviews');
            

                ga('set', 'dimension6', 'Patricia Cárdenas');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

    <script type="text/javascript">
    if ('www.b' + 'rowar' + 'dpalm' + 'beach' + '.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.b' + 'rowar' + 'dpalm' + 'beach' + '.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="bpb city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="9"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/broward-news-6386470" >Broward County News</a></li><li><a href="/topic/palm-beach-news-6386437" >Palm Beach County News</a></li><li><a href="/topic/crime-6386331" >Crime</a></li><li><a href="/topic/wtflorida-6386474" >WTFlorida</a></li><li><a href="/longform" >Longform</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6386318" >Restaurant Reviews</a></li><li><a href="/topic/beer-beer-beer-6386443" >Florida Beer News</a></li><li><a href="/topic/cheap-eats-6386377" >Cheap Eats</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/slideshows/arts" >Slideshows</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best of Broward-Palm Beach<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://readerschoice.miaminewtimes.com/" >Readers' Poll 2017</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/job-fair" >Job Fair</a></li><li><a href="http://adindex.browardpalmbeach.com" >Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    ,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/bpb/img/logo-home.png" alt="New Times BPB, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                            <ul class="socials masthead-socials">
        
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="bpb"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|22|37]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|22|37]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|22|37]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|22|37]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|22|37]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|22|37]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|22|37]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|22|37]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="bpb" name="cid"/>
                    <input type="hidden" value="8|22|37" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn ">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
    </li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/newtimesbpb" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/newtimesbroward" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-refresh-ad="1" data-vmg-format="normal"></div><div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-refresh-ad="1" data-vmg-format="normal"></div>                            <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/music/things-to-do-in-south-florida-karl-densons-tiny-universe-at-funky-biscuit-august-29-and-30-2019-10324962">
            Saxophonist Karl Denson on Playing for Rolling Stones: "It's Not Something You Get...        </a>
        </li>
            <li>
        <a href="/music/things-to-do-in-fort-lauderdale-the-b-52s-at-the-broward-center-august-29-2019-10325298">
            Fred Schneider on B-52's Early Struggles: "My Voice Was Considered Commercial Radio...        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10329302" class="hed"><a href="/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302">Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10329302" data-feed-only="true" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="27329782-b2c3-11e7-baf1-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.browardpalmbeach.com/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302">
        <meta itemprop="name" content="Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music">
        <meta itemprop="datePublished" content="2019-08-27 13:03:00">
        <meta itemprop="dateModified" content="2019-08-27 13:18:56">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Patricia Cárdenas</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="New Times Broward-Palm Beach">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.browardpalmbeach.com/theme/bpb/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.browardpalmbeach.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.browardpalmbeach.com/imager/u/745xauto/10329298/omd.jpg" alt="Orchestral Manoeuvres in the Dark celebrates 40 years of pioneering synthpop this year."><div class="insert cap-cred">
<div class="cap">Orchestral Manoeuvres in the Dark celebrates 40 years of pioneering synthpop this year.</div>
<div class="cred">Tell All Your Friends PR</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1>Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/patricia-c-rdenas-9761709">Patricia C&aacute;rdenas</a></span> | <span class="pubdate">August 27, 2019</span> | <span class="pubdate">1:03pm</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10329302" data-header="Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music" href="javascript:;"></a><div class="count" data-href="http://www.browardpalmbeach.com/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=BrowardPalmBeach.com%3A+Orchestral+Manoeuvres+in+the+Dark+Pioneered+Millennial+Pop+Music&amp;body=http%3A%2F%2Fwww.browardpalmbeach.com%2Fmusic%2Fthings-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10329302" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><p>Andy McCluskey isn't sure if he'd call himself a romantic. The frontman and bassist for Orchestral Manoeuvres in the Dark (OMD) has spent his career in constant motion, leaving little time to analyze himself or his songwriting. </p><p>His curiosity and enthusiasm for history, technology, and politics repeatedly bled into the cult '80s electronic band&rsquo;s lyrics under a pretty shade of pink. The Liverpool group's dulcet lyrics explored everything from the wonders of <a href="https://www.youtube.com/watch?v=rXXM60niKbg" target="_blank">telegraphs</a> and atomic bombs to a tragic romance with <a href="https://www.youtube.com/watch?v=yyl9enDp8Ls" target="_blank">Joan of Arc</a>.</p><p>&ldquo;Whilst I wanted to write songs that had an intellectual content, I seemed to view them with emotion, and often a melancholy emotion,&rdquo; McCluskey admits. &ldquo;When I&rsquo;m singing about an oil refinery [in the song 'Sealand'], it&rsquo;s like it&rsquo;s a love song to that oil refinery. And when I sang about Joan of Arc, it was as if she was a woman who&rsquo;d broken my heart. I tend to view objects and historical figures with a sense of romance. I don&rsquo;t know why, but it just seems to work for me.&rdquo;</p><div id="ym_927398799965101214" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927398799965101214"></div><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/music/things-to-do-in-fort-lauderdale-the-b-52s-at-the-broward-center-august-29-2019-10325298">Fred Schneider on B-52's Early Struggles: "My Voice Was Considered Commercial Radio Poison"</a></h3></li><li><h3><a href="/music/omd-to-perform-live-at-miamis-grand-central-september-16-6432763">OMD to Perform Live at Miami's Grand Central, September 16</a></h3></li></ul></div><!-- /.rel-stories --><p>McCluskey acknowledges that his infatuation with the world around him is what defines OMD&rsquo;s peculiar stance in '80s pop music. </p><p>&ldquo;The music was made by machines, but the melodies and the top-line vocals cut against that rigidity completely accidentally, creating this tension which is where OMD exists,&rdquo; he adds. Name-checking the band's 1981 album, <i>Architecture &amp; Morality</i>, he continues, &ldquo;This tension between the architecture and the morality is our sound &mdash; just this soaring melancholy which is entirely accidental, but that&rsquo;s what we do.&rdquo;</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45238;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45237;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45236;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45235;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45234;
} else {
  pidChange = 43012;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>McCluskey is in a reflective mood as OMD is gearing up for the release of <i>Souvenir</i>, a box set celebrating the band's 40th anniversary. The group is also celebrating by touring alongside the B-52&rsquo;s and the New Wave band Berlin, which also turned 40 this year. The bands have been touring the nation since May and are set to play Fort Lauderdale's&nbsp;Broward Center this Thursday, August 29.</p><p>No one is more surprised about OMD's four-decade career than its members. The group, which began as a love letter to German bands Kraftwerk and Neu!, grew from a passion project into one of England&rsquo;s most beloved pioneering synth outfits.&nbsp;McCluskey remembers where it all began for him and his fellow founding member, keyboardist and singer Paul Humphreys.</p><p>The two grew up doors away from each other and bonded over a <a href="https://www.nytimes.com/2013/05/12/magazine/omds-plot-against-rock.html" target="_blank">shared hatred for guitar-driven macho rock</a>. &ldquo;The mid-'70s were dominated by guys with long hair and flared trousers, standing there kind of using their guitars as phallic symbols, and we just found it all very clich&eacute;d and boring,&rdquo; McCluskey explains.</p><p>They both idolized David Bowie and the krautrock that introduced them to music carried solely by synthesizers.</p><p>&ldquo;When I first saw Kraftwerk, it was September 11, 1975, at the Liverpool Empire," McCluskey shares. "I even remember which seat I was in&nbsp;&mdash;&nbsp;Q36&nbsp;&mdash;&nbsp;because it was the first day of the rest of my life... That was when I thought, <i>OK, this is what I want to do.</i> But I had no idea it would turn into an actual musical career. It was just a crazy hobby.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>"We started writing songs in [Humphrey's] mom&rsquo;s backroom when she went to work on Saturdays. But, to be honest, even our friends thought they were pretty crappy, so we never thought this was going to be anything close to a career. But finally, in 1978, we dared to get onstage, and that&rsquo;s how it started," he recalls.</p><p>The two wrote their first single, &ldquo;<a href="https://www.youtube.com/watch?v=Y43XLVqjytQ" target="_blank">Electricity</a>,&rdquo; when they were 16 and 15. Vince Clarke, of Depeche Mode, Erasure, and Yazoo fame, once told the BBC that the song inspired him to <a href="http://www.electricityclub.co.uk/a-beginners-guide-to-vince-clarke/" target="_blank">get ahold of some synths</a>&nbsp;to write electronic music of his own.</p><p>OMD's first four records celebrated the bandmates' early influences and were well received by audiences and critics. Their fourth album, 1983&rsquo;s <i>Dazzle Ships</i>, was their most experimental at the time, alienating the press and <a href="https://www.theguardian.com/music/2008/mar/07/popandrock1" target="_blank">costing them loads in sales and fans.</a>&nbsp;The commercial failure set them back creatively and forced them to focus on poppier, more immediate songs centered on real human love rather than imaginary ones with historical figures.</p><p>But even their poppiest records of that postexperimental era, such as<i>&nbsp;Junk Culture</i>&nbsp;and <i>Crush,</i>&nbsp;were clever and beautifully arranged. The band still wasn't fully holding back on having fun in the studio. </p><p>&ldquo;We kind of consciously and unconsciously decided to dial down some of the experiments and dial up some of the melodies,&rdquo; McCluskey says. &ldquo;&lsquo;We had to think, <i>This is our job, this is how we pay the bills, so we better be more careful</i>."</p><p><i>Ships</i> has since been reframed as an album ahead of its time and cited by artists such as Saint Etienne, Death Cab for Cutie, and Mark Ronson as personal favorites. &ldquo;Now it&rsquo;s considered an amazing masterpiece,&rdquo; McCluskey says. &ldquo;But at the time, it nearly killed our career commercially.&rdquo; </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>By 1986&rsquo;s <i>The Pacific Age</i>, OMD's biggest record in the United States, the bandmates thought their music was half-baked due to financial pressure from their label, forcing them to tour and put out new music constantly. They later saw a big boost on the U.S. charts with &ldquo;If You Leave,&rdquo; the prom theme to John Hughes&rsquo; <i>Pretty in Pink</i>, which they wrote at 120 bpm per the director&rsquo;s request to fit the sequence. </p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/EPmTGFg06zA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>Originally, they wrote the track "Goddess of Love," later used on <i>The Pacific Age, </i>for the feature. The song was meant to fit the film's original ending, where Molly Ringwald's character, Andie, ends up with her best friend, Jon Cryer's Duckie, rather than the preppy pretty boy, Lane, played by Andrew McCarthy. </p><p>The ending was poorly received by test audiences, so the band was asked to deliver a new track to fit the updated conclusion and appease viewers. The bandmates had 24 hours to write, demo, and submit the track, which would become their most recognized song.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>&ldquo;We love it. It&rsquo;s been very good to us,"&nbsp;McCluskey&nbsp;says of the track. "I don&rsquo;t understand bands who bitch about their favorite&nbsp;songs, going, 'Oh, I&rsquo;m so bored of it.' Like, have some respect for the tune!&rdquo; he jokes.</p><p>Going into the &rsquo;90s, keyboardist Humphreys departed from the band, leaving McCluskey to lead it for the span of three albums, all while navigating a pop world fascinated with grunge and Britpop that didn&rsquo;t have room for electronic acts from the previous decade.</p><p>&ldquo;By that time, &rsquo;80s synthpop had become pass&eacute;,&rdquo; he says. &ldquo;But with the new millennium, people began to appreciate our music once more, and &rsquo;80s music got rehabilitated.&rdquo;</p><p>In the 2010s, Humphreys and McCluskey reunited for new shows and released three albums, which McCluskey says allowed them to be as weird as they were in their earlier days. </p><p>&ldquo;We didn&rsquo;t have to sell records,&rdquo; he says of efforts such as 2013's charming <i>English Electric</i>. &ldquo;It didn&rsquo;t matter what we wrote about. We just had the freedom to be like teenagers again, making music we wanted to hear.&rdquo; </p><p>Along with that renewed sense of freedom, McCluskey says he&rsquo;s been warmly surprised by&nbsp;younger generations of music fans'&nbsp;interest in OMD&rsquo;s&nbsp;catalog.</p><p>&ldquo;Young electronic bands have been influenced by us, and then their fans look into us, and that&rsquo;s exciting,&rdquo; he says. But he&rsquo;s not looking to call out bands for &ldquo;emulating&rdquo; OMD's sound. Those comparisons, which he calls "lazy," have been lobbed at bands such as Future Islands.</p><p>But McCluskey is aware of the current shift to &rsquo;80s musical trends. He says he&rsquo;s a fan of acts such as Robyn, the XX, and even Taylor Swift, who&rsquo;s recently dived into electropop.</p>
<div class="vmgs widget subscribe" id="sub-id-10329302" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/bpb/img/logo-white.png" class="bwlogo" title="New Times Broward-Palm Beach" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10329302">
            <div class="signup">
                <ul id="subscribe-10329302" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10329302" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'bpb';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10329302',{
                        'sitekey' : $('#inarticle-captcha10329302').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10329302').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10329302" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10329302">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10329302').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10329302 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10329302" value="'+sub+'" /><label for="'+sub[0]+'-10329302">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10329302').attr('checked', true);
                        } else {
                            $('#weekly-10329302').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10329302 .su .button').click(function(e)
                    {
                        $('#sub-id-10329302 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10329302').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10329302 .error').html(errorOutput);
                                        $('#sub-id-10329302 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10329302 .hidey').hide();
                                    $('#sub-id-10329302 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>&ldquo;I pay attention [to modern pop], and I&rsquo;m still a fan of very well-written pop songs,&rdquo; he says. &ldquo;Some of the real pop stuff is so beautifully crafted.&rdquo; </p><p>Looking back on OMD's legacy and the serendipity of it all, McCluskey is filled with gratitude for the journey he got to take with his bandmates &mdash; ups and downs included.</p><p>&ldquo;Orchestral Manoeuvres in the Dark was a dare to do one gig," he says, "and here we are 40 years later, celebrating it with our fans.&rdquo;</p><p><b>The B-52&rsquo;s. </b><i>With&nbsp;Orchestral Manoeuvres in the Dark and Berlin.</i> <i>7:30 p.m. Thursday, August 29, at the Broward Center for the Performing Arts, 201 SW Fifth Ave., Fort Lauderdale; <a href="http://browardcenter.org" target="_blank">browardcenter.org</a>. Tickets cost $59 to $129 via <a href="https://www1.ticketmaster.com/event/0D0056A2CB2CC2C8?brand=broward&amp;camefrom=cfc_broward_web" target="_blank">ticketmaster.com</a>.</i></p>    
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/concerts-6386466">Concerts</a></li>
    <li><a class="city-color-back" href="/topic/interviews-6386448">Interviews</a></li>
    </ul>

<div class="article-footer no-author">
    
    <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Music</h2>
    <div class="st-load unblur" id="Article-SPM-Music-Recommended-10329302" data-st-customerid="b09c5f4a0da5ce54e5ccccb6a407cd6e" data-st-section="74f5d204-7f6b-11e6-83a4-002590d1a2f6">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/okeechobee-music-festival-2020-ticket-price-and-details-10324959">Okeechobee Music Festival 2020 Tickets Go on Sale August 23</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/fort-lauderdale-and-west-palm-beach-concert-calendar-this-week-august-23-through-august-24-2019-10325331">The Five Best Concerts in South Florida This Week</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/fort-lauderdale-and-west-palm-beach-concert-calendar-this-week-august-30-through-september-1-2019-10328777">The Five Best Concerts in South Florida This Week</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302">Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10329302"
        data-href="http://www.browardpalmbeach.com/music/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10329302";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 70,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 New Times BPB, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-08-28 04:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.browardpalmbeach.com","offset":"350","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.browardpalmbeach.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"d8dca4d1","desktop":"d8dca4d1","tablet":"d8dca4d1","mobile":"3e9d0b0e"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211950","zoneId":"1041420"},"oath":{"desktopRectangle":"4961588","desktopLB":"4961585","mobileRectangle":"4961901","mobileLB":"4961902","network":"11570.1"},"synacormedia":{"tabletLB":"84055","tabletRectangle":"84051","mobileLB":"84054","mobileRectangle":"84051","desktopLB":"84050","desktopRectangle":"84051"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1566935029"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Orchestral Manoeuvres in the Dark Pioneered Millennial Pop Music","url":"http:\/\/www.browardpalmbeach.com\/music\/things-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302","twitterUser":"BPB_Music","twitterHashtag":""};

    window.VMG.params.pubName = 'New Times Broward-Palm Beach';
    window.VMG.params.domainName = 'browardpalmbeach.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1566935029"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10329302","ObjectType":"Content","PubId":"bpb","PublishDate":"2019-08-27","CategoryId":"6386287","CategoryName":"County Grind","SectionId":"6305870","SectionName":"Music","Topics":{"6386466":"Concerts","6386448":"Interviews"},"Authors":{"9761709":"Patricia C\u00e1rdenas"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1566935029"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"bpb","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"af0de900cb1523cff511678c56886255"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154555581257317&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-bpb-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    26.51033, -80.23864);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-08-28 04:10:01","Name":"New Times Broward-Palm Beach","Publication":"bpb","Domain":"browardpalmbeach.com","PublicationCity":"South Florida","Title":"Broward Palm Beach New Times | The Leading Independent News Source in Broward-Palm Beach, Florida","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made Broward Palm Beach New Times a vital resource for readers who want to understand and engage with their community.","Keywords":"Broward\/Palm Beach news, Florida news, Broward\/Palm Beach events, Florida events, Broward\/Palm Beach New Times","TwitterURL":"https:\/\/twitter.com\/newtimesbroward","FacebookURL":"https:\/\/www.facebook.com\/newtimesbpb","InstagramURL":"http:\/\/instagram.com\/newtimesbroward","PinterestURL":"","LatitudeDefault":"26.51033","LongitudeDefault":"-80.23864","TwitterUser":"newtimesbroward"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '578316758957526'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>






<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'browardpalmbeach.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Patricia Cárdenas';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/bpb/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.browardpalmbeach.com%2Fmusic%2Fthings-to-do-miami-orchestral-manoeuvres-in-the-dark-at-broward-center-for-the-performing-arts-august-27-2019-10329302">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>
    




</body>
</html>
